Subject: [SECMECH] Is this list still useful?

From: Sam Hartman <[email-masked]>
Date: Mon, 27 Aug 2007 10:38:18 -0400

It's collecting a lot of spam in the moderation queue and it is not
clear that is useful.
Unless people object I plan to close it down.

_______________________________________________
SECMECH mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/secmech

---

From: "Joseph Salowey \(jsalowey\)" <[email-masked]>
Date: Mon, 27 Aug 2007 09:02:01 -0700

I think we can close it down.  

> -----Original Message-----
> From: Sam Hartman [mailto:[email-masked]] 
> Sent: Monday, August 27, 2007 7:38 AM
> To: [email-masked]
> Subject: [SECMECH] Is this list still useful?
> 
> 
> 
> It's collecting a lot of spam in the moderation queue and it 
> is not clear that is useful.