Subject: secure connection from win to unix

From: qINVADERp <[email-masked]>
Date: Sun, 28 Jan 2001 18:21:38 +0100

Hello,

i look for a mailclient there check mails from a ssl Unx system.
But this program must run under windows98

pleace help me, thanks

Invader

---

From: "Michael H. Warfield" <[email-masked]>
Date: Sun, 28 Jan 2001 14:02:21 -0500

> But this program must run under windows98

	Are you looking for a mail client on Unix that can access an
mail server using ssl?  Mutt does this as does fetchmail.  There are
several others, and you can set up an ssl tunnel or ssl proxy.

	But why are you asking this on the IETF-SSH mailing list?
This has nothing to do with either SSH or the IETF.

> Invader 

	Mike
-- 
 Michael H. Warfield    |  (770) 985-6132   |  [email-masked]
  (The Mad Wizard)      |  (678) 463-0932   |  http://www.wittsend.com/mhw/
  NIC whois:  MHW9      |  An optimist believes we live in the best of all
 PGP Key: 0xDF1DD471    |  possible worlds.  A pessimist is sure of it!