Subject: send agenda items to me.

From: Bill Sommerfeld <[email-masked]>
Date: Thu, 07 Nov 2002 17:12:46 -0500

We're meeting in Atlanta.

Send agenda requests to me.

Obvious agenda items:
	file transfer
	draft-ietf-secsh-dns-01.txt

anything else?

						- Bill

---

From: "Joseph Galbraith" <[email-masked]>
Date: Thu, 7 Nov 2002 17:05:19 -0700

publickey subystem draft from VanDyke.

Is the public key File format draft is ready
for last call? (I think it is.)

- Joseph