Subject: WG Last Call on draft-ietf-secsh-gsskeyex-06.txt

From: Bill Sommerfeld <[email-masked]>
Date: Tue, 15 Jul 2003 17:46:58 -0400

The active document editor has informed me that he believes that this
document is done.

So, I'm starting a two week Working Group Last Call on :

	GSSAPI Authentication and Key Exchange for the Secure Shell Protocol
	draft-ietf-secsh-gsskeyex-06

This Last Call period expires on 7/29/2003.

Please send comments on this document to this list.

[one nit: the section 11 title is apparently missing the word "since"]

---

From: Bill Sommerfeld <[email-masked]>
Date: Tue, 29 Jul 2003 16:48:35 -0400

This WG Last Call has timed out; however the extensive discussion
regarding key exchange negotiation makes it clear that the document
needs a respin to address these issues.

					- Bill