Subject: Certificate authentication

From: "Glen Matthews" <[email-masked]>
Date: Fri, 16 Jan 2004 11:16:41 -0500

Hi,

  sorry for the dumb question (if it is dumb) but I can't see any drafts
dealing with certificate authentication in ssh. ssh.com seems to support
this, and I see a patch for openssh by Roumen Petrov - but is there any
position from the wg on this?

Glen Matthews

---

From: Bill Sommerfeld <[email-masked]>
Date: Fri, 16 Jan 2004 12:32:09 -0500

> position from the wg on this?

the position of the WG chair is that he'd very much like to find
someone willing to write a document on the topic.  everyone who has
stepped forward to do this hasn't delivered yet.

"Please send text."

						- Bill