Subject: Silliness: Some symbolic values undefined

From: Ben Harris <[email-masked]>
Date: Thu, 10 Mar 2005 13:52:54 +0000 (GMT)

It looks like the following message types don't have their numeric values 
specified anywhere in the current drafts, which is unfortunate:

SSH_MSG_KEXDH_INIT      30
SSH_MSG_KEXDH_REPLY     31

I'd suggest that they be put back into the "Summary of Message Numbers" in 
[SSH-TRANS].

-- 
Ben Harris

---

From: Bill Sommerfeld <[email-masked]>
Date: Thu, 10 Mar 2005 11:26:32 -0600

> I'd suggest that they be put back into the "Summary of Message Numbers" in 

Whoops.  Yes.  Good catch.

						- Bill