Subject: [email-masked]

From: der Mouse <[email-masked]>
Date: Mon, 30 May 2005 01:45:44 -0400 (EDT)

I see [email-masked] in the encryption lists for at least
one ssh implementation I've tried interop tests with
(SSH-1.99-OpenSSH_3.6.1 NetBSD_Secure_Shell-20030917).  But a little
poking around failed to turn up a spec for it.  Is that identical
except in name to one of the aes* modes?  If so, which one, and if not,
what is it?  I'd like to support it for interoperability reasons....

/~\ The ASCII				der Mouse
\ / Ribbon Campaign
 X  Against HTML	       [email-masked]
/ \ Email!	     7D C8 61 52 5D E7 2D 39  4E F1 31 3E E8 B3 27 4B

---

From: Damien Miller <[email-masked]>
Date: Mon, 30 May 2005 15:52:32 +1000

> what is it?  I'd like to support it for interoperability reasons....

It is identical to aes256-cbc, but we may remove it in the future.

-d