Subject: Re: What's up with gssapi-keyex

From: Jeffrey Hutzelman <[email-masked]>
Date: Tue, 31 May 2005 15:41:58 -0400

On Tuesday, May 31, 2005 03:21:31 PM -0400 Sam Hartman 
<[email-masked]> wrote:

> Hi.  I noticed that a new draft has been posted but we have not yet
> had a WG last call.  It's my understanding that we were going to see
> if the host key change advice was sufficient by seeing if it got
> objections during last call.  Are we waiting for anything else before
> starting last call?

That's the only item I knew about, and I had forgotten we weren't expecting 
any more comments before last call.  Bill, can we start a WGLC on this?

-- Jeff

---

From: Sam Hartman <[email-masked]>
Date: Tue, 31 May 2005 15:21:31 -0400

--Sam