Subject: Re: [Inquiry #66622] IETF mailing list archive for SECSH WG not being updated

From: "Scott Blomquist via RT" <[email-masked]>
Date: Thu, 09 Jun 2005 07:33:31 -0400

Thanks.  I will migrate this list over to the new mailling list
archive asap (the archive is ok just not getting rsync'd to ftp).

sb. Scott Blomquist for [email-masked]

   From: "[email-masked] via RT" <[email-masked]>
   Date: Thu, 09 Jun 2005 06:33:06 -0400

   Thu Jun 09 06:33:05 2005: Request 66622 was acted upon.
   Transaction: Ticket created by [email-masked]
	  Queue: IETF-TechSupport
	Subject: IETF mailing list archive for SECSH WG not being updated
	  Owner: Nobody
     Requestors: [email-masked]
	 Status: new
    Ticket <URL: http://ticket.ietf.org:80/Ticket/Display.html?id=66622 >

   [ Apologies if you've already heard about this, or if I'm the wrong
     person to have told you; I hadn't seen any evidence of action on the
     WG mailing list. ]

   The IETF archive for the SECSH working group mailing list at
     <ftp://ftp.ietf.org/ietf-mail-archive/secsh/>
   does not appear to have been updated since April 14. There has been list
   traffic since then.

   A WG member has said that NetBSD have an archive which can probably be
   used to fill in any gaps, if necessary.

---

From: "Scott Blomquist via RT" <[email-masked]>
Date: Wed, 22 Jun 2005 14:08:37 -0400

According to our records, your request has been resolved. If you have any
further questions or concerns, please respond to this message.

---

From: "Scott Blomquist via RT" <[email-masked]>
Date: Wed, 22 Jun 2005 14:08:36 -0400

secsh has been migrated and the ftp site updated.

sb. scott blomquist