Subject: [sfc] WG acceptance of DC use case document

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Sun, 4 May 2014 11:34:45 +0000

Greetings:

Thank you for your responses on the call for adoption of draft-kumar-sfc-dc-use-cases. Overall there seems to be general consensus that the document provides relevant content and is a good baseline for documenting both SP and Enterprise/cloud use cases and should serve as the basis for a WG document.

While several folks have expressed concern that particular content is currently missing from the document, please note that the omission of content is normal process and the WG is expected to modify the document until there is WG consensus that the content is solid and complete. Therefore, if you believe there is content missing please have that discussion either directly with the authors or (preferably) on the mailing list so that all concerns become addressed and reflected (as appropriate) within the document.

Authors, please post a new version as draft-ietf-sfc-dc-use-cases-00.

Jim & Thomas.

---

From: "Songhaibin (A)" <[email-masked]>
Date: Mon, 5 May 2014 02:33:29 +0000

Dear SFC Chairs,

I have one logistic question, while the object of this call for adoption action is draft-kumar-sfc-dc-use-cases-01, why does the working group document draft-ietf-sfc-dc-use-cases-00 have the same text with draft-kumar-sfc-dc-use-cases-02? Did the WG call for the adoption of draft-kumar-sfc-dc-use-cases-02? Or I missed that email from the list?

Best Regards!
-Haibin

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Sunday, May 04, 2014 7:35 PM
To: [email-masked]
Subject: [sfc] WG acceptance of DC use case document

Greetings:

Jim & Thomas.

---

From: Loa Andersson <[email-masked]>
Date: Mon, 05 May 2014 05:31:57 +0200

Haibin,

I will let the the wg chairs respond exactly why the -02 text did go
into the wg-doc.

First, I have no problem with this procedure,; given that you do not 
have the opinion that these updtes should not have been made. The only 
drawback is that document history is a little bit harder to follow.

I think that the wg chairs believe, as I do, that the call for adoption
is part of the working group process and consensus reach within the call
can be incorporated into the wg, either directly or via a new
individual document.

Secondly (personal opnion), I think it is a better practice:

- not to update any document that is is in any type of consensus call
   (wg adoption, wglc or IETF LC), save the comments and agreements and
   update after the call; thus avoiding confusing which document version
   that is under discussion.
- make the first version of the wg document the same as the document
   that was polled for adoption, and do the update quickly on the wg once
   the first version is published.
- use the data tracker to capture what state the document is in

/Loa

On 2014-05-05 04:33, Songhaibin (A) wrote:
> Dear SFC Chairs,
>
> I have one logistic question, while the object of this call for adoption
> action is draft-kumar-sfc-dc-use-cases-01, why does the working group
> document draft-ietf-sfc-dc-use-cases-00 have the same text with
> draft-kumar-sfc-dc-use-cases-02? Did the WG call for the adoption of
> draft-kumar-sfc-dc-use-cases-02? Or I missed that email from the list?
>
> Best Regards!
>
> -Haibin
>
> *From:*sfc [mailto:[email-masked]] *On Behalf Of *Jim Guichard
> (jguichar)
> *Sent:* Sunday, May 04, 2014 7:35 PM
> *To:* [email-masked]
> *Subject:* [sfc] WG acceptance of DC use case document
>
> Greetings:
>
> Thank you for your responses on the call for adoption of
> draft-kumar-sfc-dc-use-cases. Overall there seems to be general
> consensus that the document provides relevant content and is a good
> baseline for documenting both SP and Enterprise/cloud use cases and
> should serve as the basis for a WG document.
>
> While several folks have expressed concern that particular content is
> currently missing from the document, please note that the omission of
> content is normal process and the WG is expected to modify the document
> until there is WG consensus that the content is solid and complete.
> Therefore, if you believe there is content missing please have that
> discussion either directly with the authors or (preferably) on the
> mailing list so that all concerns become addressed and reflected (as
> appropriate) within the document.
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Songhaibin (A)" <[email-masked]>
Date: Mon, 5 May 2014 03:48:22 +0000

Loa,

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Monday, May 05, 2014 11:32 AM
> To: Songhaibin (A); Jim Guichard (jguichar); [email-masked]
> Subject: Re: [sfc] WG acceptance of DC use case document
> 
> Haibin,
> 
> I will let the the wg chairs respond exactly why the -02 text did go into the
> wg-doc.
> 
> First, I have no problem with this procedure,; given that you do not have the
> opinion that these updtes should not have been made. The only drawback is
> that document history is a little bit harder to follow.
> 
> I think that the wg chairs believe, as I do, that the call for adoption is part of
> the working group process and consensus reach within the call can be
> incorporated into the wg, either directly or via a new individual document.
> 

I believe what you said here is the right way to do it. Make the first version of WG document the same with the individual draft version that was called for adoption, and then make any change according to WG consensus.

-Haibin

> > I have one logistic question, while the object of this call for
> > adoption action is draft-kumar-sfc-dc-use-cases-01, why does the
> > working group document draft-ietf-sfc-dc-use-cases-00 have the same
> > text with draft-kumar-sfc-dc-use-cases-02? Did the WG call for the
> > adoption of draft-kumar-sfc-dc-use-cases-02? Or I missed that email from the
> list?
> >
> > Best Regards!
> >
> > -Haibin
> >
> > content is normal process and the WG is expected to modify the
> > document until there is WG consensus that the content is solid and complete.

---

From: Loa Andersson <[email-masked]>
Date: Mon, 05 May 2014 08:14:18 +0200

Haibin,

> I believe what you said here is the right way to do it. Make the first version of WG document the same with the individual draft version that was called for adoption, and then make any change accor…

Yes - we agree - it is only that what was done in this case is allowed,
not just optimal, as long as that it can be shown that the comments in
the Call for Adoption has working group consensus and were correctly
captured.

/Loa

--

---

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Mon, 5 May 2014 15:59:46 +0000

Hi Haibin,

We used the latest version of the document. The authors indicated that the changes were either editorial or in response to discussion points from the mailing list. Having reviewed the diffs, they do not appear to be controversial; however, as always, if anyone disagrees please raise the specifics on the mailing list.

From: "Songhaibin (A)" <[email-masked]<mailto:[email-masked]>>
Date: Sunday, May 4, 2014 at 10:33 PM
To: Jim Guichard <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: RE: WG acceptance of DC use case document

Dear SFC Chairs,

Best Regards!
-Haibin

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Sunday, May 04, 2014 7:35 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [sfc] WG acceptance of DC use case document

Greetings:

Jim & Thomas.