Subject: [sfc] Call for WG adoption of draft-krishnan-sfc-long-lived-flow-use-cases-02

From: "Jim Guichard (jguichar)" <[email-masked]>
Date: Mon, 19 May 2014 17:27:12 +0000

Greetings WG:

This message begins a two week call for WG adoption of draft-krishnan-sfc-long-lived-flow-use-cases-02 [http://datatracker.ietf.org/doc/draft-krishnan-sfc-long-lived-flow-use-cases/] ending June 2nd 2014.

The draft highlights a number of use cases specific to long lived flows and appears to compliment our already adopted use case documents. Please respond to the SFC mailing list with any statements of approval or disapproval.

As always, please note:

  1.  This is not WG Last Call. The document is not final, and the WG is expected to modify the document’s content until there is WG consensus that the content is solid. Therefore, please don’t oppose adoption just because you want to see changes to its content.
  2.  If you have objections to adoption of the document, please state your reasons why, and explain what it would take to address your concerns.
  3.  If you have issues with the content, by all means raise those issues and we can begin a dialog about how best to address them.

---

From: "Paul Quinn (paulq)" <[email-masked]>
Date: Wed, 21 May 2014 17:52:54 +0000

Jim,

I support the adoption of this draft.

Paul

On May 19, 2014, at 1:27 PM, Jim Guichard (jguichar) <[email-masked]<mailto:[email-masked]>> wrote:

Greetings WG:

As always, please note:

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc

---

From: "Diego R. Lopez" <[email-masked]>
Date: Thu, 22 May 2014 09:37:55 +0000

As co-author, I support the adoption, as you could expect...

Be goode,

On 19 May 2014, at 19:27 , Jim Guichard (jguichar) <[email-masked]<mailto:[email-masked]>> wrote:

Greetings WG:

As always, please note:

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: ramki Krishnan <[email-masked]>
Date: Wed, 28 May 2014 07:58:24 -0700

Support as co-author.

Thanks,
Ramki

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Monday, May 19, 2014 10:27 AM
To: [email-masked]
Subject: [sfc] Call for WG adoption of draft-krishnan-sfc-long-lived-flow-use-cases-02

Greetings WG:

As always, please note:

 1.  This is not WG Last Call. The document is not final, and the WG is expected to modify the document's content until there is WG consensus that the content is solid. Therefore, please don't oppose adoption just because you want to see changes to its content.
 2.  If you have objections to adoption of the document, please state your reasons why, and explain what it would take to address your concerns.
 3.  If you have issues with the content, by all means raise those issues and we can begin a dialog about how best to address them.

---

From: Ron Parker <[email-masked]>
Date: Wed, 28 May 2014 19:22:22 +0000

I support adoption of this draft by the SFC WG.   It is very well written and provides excellent use cases that further the value of an SFC approach.

   Ron

From: sfc [mailto:[email-masked]] On Behalf Of ramki Krishnan
Sent: Wednesday, May 28, 2014 10:58 AM
To: Jim Guichard (jguichar); [email-masked]
Subject: Re: [sfc] Call for WG adoption of draft-krishnan-sfc-long-lived-flow-use-cases-02

Support as co-author.

Thanks,
Ramki

From: sfc [mailto:[email-masked]] On Behalf Of Jim Guichard (jguichar)
Sent: Monday, May 19, 2014 10:27 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [sfc] Call for WG adoption of draft-krishnan-sfc-long-lived-flow-use-cases-02

Greetings WG:

As always, please note: