Subject: [sfc] FW: New Version Notification for draft-liu-sfc-use-cases-06.txt

From: "Hongyu Li (Julio)" <[email-masked]>
Date: Wed, 28 May 2014 09:33:00 +0000

Hi all,

In the revision, we have added a new use case, in which a SFC network provides service chaining to both mobile and fixed broadband networks. This is a typical case that is covering different network types.

Comments are welcome.

Cheers,
Hongyu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, May 28, 2014 4:23 PM
To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li (Julio); Liushucheng (Will); Qiong Sun; Peng He; Changcheng Huang; Mohamed Boucadair; Zhen Cao; Nicolai Leymann; Huangyong (Oliver); Mohamed Boucadair; Peng He; Chuong Pham; Zhen Cao; Jiafeng Zhu; Liushucheng (Will); Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)
Subject: New Version Notification for draft-liu-sfc-use-cases-06.txt

A new version of I-D, draft-liu-sfc-use-cases-06.txt has been successfully submitted by Will(Shucheng) Liu and posted to the IETF repository.

Name:		draft-liu-sfc-use-cases
Revision:	06
Title:		Service Function Chaining (SFC) Use Cases
Document date:	2014-05-26
Group:		Individual Submission
Pages:		22
URL:            http://www.ietf.org/internet-drafts/draft-liu-sfc-use-cases-06.txt
Status:         https://datatracker.ietf.org/doc/draft-liu-sfc-use-cases/
Htmlized:       http://tools.ietf.org/html/draft-liu-sfc-use-cases-06
Diff:           http://www.ietf.org/rfcdiff?url2=draft-liu-sfc-use-cases-06

Abstract:
   The delivery of value-added services relies on the invocation of
   advanced Service Functions in a sequential order.  This mechanism is
   called Service Function Chaining (SFC).  The set of involved Service
   Functions and their order depends on the service context.

   This document presents a set of use cases of Service Function
   Chaining (SFC).

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Wed, 28 May 2014 12:53:53 +0000

Hi all,

Besides, we've also added two pointers in the ends of sections of mobile and DC, referring to the two WG drafts.

Cheers,
Will

> From: sfc [mailto:[email-masked]] On Behalf Of Hongyu Li (Julio)
> Sent: Wednesday, May 28, 2014 5:33 PM
> To: [email-masked]
> Subject: [sfc] FW: New Version Notification for draft-liu-sfc-use-cases-06.txt
> 
> Hi all,
> 
> In the revision, we have added a new use case, in which a SFC network provides
> service chaining to both mobile and fixed broadband networks. This is a typical
> case that is covering different network types.
> 
> Comments are welcome.
> 
> Cheers,
> Hongyu
> 
> To: Qiong Sun; Jiafeng Zhu; Changcheng Huang; Nicolai Leymann; Hongyu Li
> (Julio); Liushucheng (Will); Qiong Sun; Peng He; Changcheng Huang; Mohamed
> Boucadair; Zhen Cao; Nicolai Leymann; Huangyong (Oliver); Mohamed
> Boucadair; Peng He; Chuong Pham; Zhen Cao; Jiafeng Zhu; Liushucheng (Will);
> Hongyu Li (Julio); Chuong Pham; Huangyong (Oliver)
> A new version of I-D, draft-liu-sfc-use-cases-06.txt has been successfully
> submitted by Will(Shucheng) Liu and posted to the IETF repository.
> 
> URL:
> http://www.ietf.org/internet-drafts/draft-liu-sfc-use-cases-06.txt
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc