Subject: Re: [sfc] Call for WG adoption of draft-krishnan-sfc-long-lived-flow-use-cases-02

From: "Jeffrey Napper (jenapper)" <[email-masked]>
Date: Mon, 26 May 2014 08:43:19 +0000

I support adoption of this draft. I think it provides a use case with distinct needs.

Cheers,
Jeff

From: "Jim Guichard (jguichar)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, May 19, 2014 at 7:27 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sfc] Call for WG adoption of draft-krishnan-sfc-long-lived-flow-use-cases-02

Greetings WG:

This message begins a two week call for WG adoption of draft-krishnan-sfc-long-lived-flow-use-cases-02 [http://datatracker.ietf.org/doc/draft-krishnan-sfc-long-lived-flow-use-cases/] ending June 2nd 2014.

The draft highlights a number of use cases specific to long lived flows and appears to compliment our already adopted use case documents. Please respond to the SFC mailing list with any statements of approval or disapproval.

As always, please note:

  1.  This is not WG Last Call. The document is not final, and the WG is expected to modify the document’s content until there is WG consensus that the content is solid. Therefore, please don’t oppose adoption just because you want to see changes to its content.
  2.  If you have objections to adoption of the document, please state your reasons why, and explain what it would take to address your concerns.
  3.  If you have issues with the content, by all means raise those issues and we can begin a dialog about how best to address them.

---

From: "Mcdysan, David E" <[email-masked]>
Date: Thu, 29 May 2014 13:40:14 -0400

Support.

Dave

From: "Jim Guichard (jguichar)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, May 19, 2014 1:27 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sfc] Call for WG adoption of draft-krishnan-sfc-long-lived-flow-use-cases-02

Greetings WG:

As always, please note:

---

From: "Surendra Kumar (smkumar)" <[email-masked]>
Date: Sun, 1 Jun 2014 02:01:18 +0000

Support; it is a beneficial function.

Surendra.

From: "Jim Guichard (jguichar)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, May 19, 2014 10:27 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [sfc] Call for WG adoption of draft-krishnan-sfc-long-lived-flow-use-cases-02

Greetings WG:

As always, please note: