Subject: Re: [sfc] Call for adoption of draft-kumar-sfc-dc-use-cases-01

From: Peng He <[email-masked]>
Date: Fri, 2 May 2014 02:08:45 -0400

I would agree with Chuong's comments below, hence don't think the current
draft is ready to become a WG doc at this moment. also wonder if the author
has plan to take Sumandra's previous suggestion that 'focus on
enterprise/cloud (call this draft-enterprise-….) and cover the uniqueness
of that piece of land than a generic DC.'.

Regards,
Peng

On Tue, Apr 29, 2014 at 7:35 PM, Pham, Chuong D <
[email-masked]> wrote:

> Separate drafts for pockets of environments will most likely overlook the
> opportunities for identifying commonalities, synergies and reuse factors
> between similar use cases for different environments. This is the painful
> situation today where silos exist while at this point in time where Mobile,
> Fixed Broadband and Data Centre are seeing strong forces towards
> convergence with SDN, NFV and Cloud technologies.
>
> An overall draft such as draft-liu or similar must exist as a common
> reference point for more detailed level drafts addressing use cases for
> specific/pockets of environments while allowing for future
> migration/convergence.
>
> Unless draft-kumar co-exists with high level draft-liu, I see more harm in
> divergence rather than benefits therefore I disapprove.
>
> Regards,
> Chuong
>
>
> -----Original Message-----
> From: Haeffner, Walter, Vodafone DE [mailto:[email-masked]]
> Sent: Wednesday, 30 April 2014 2:56 AM
> To: Joel M. Halpern; Jim Guichard (jguichar); [email-masked]
> Cc: Jeffrey Napper (jenapper) ([email-masked])
> Subject: Re: [sfc] Call for adoption of draft-kumar-sfc-dc-use-cases-01
>
> I also support this draft. Being on DC level this draft will complement
> the other use case drafts. Beside typical FW or DPI etc. there should be
> not that much overlap with the more carrier services oriented use case
> drafts.
>
> Cheers, Walter
>
>
> -----Ursprüngliche Nachricht-----
> Von: sfc [mailto:[email-masked]] Im Auftrag von Joel M. Halpern
> Gesendet: Samstag, 19. April 2014 01:25
> An: Jim Guichard (jguichar); [email-masked]
> Betreff: Re: [sfc] Call for adoption of draft-kumar-sfc-dc-use-cases-01
>
> I support adoption of this document by the working group.  It is a good
> starting point for addressing the material it covers, and the working group
> should cover that material.
>
> Yours,
> Joel
>
> On 4/18/14, 6:31 PM, Jim Guichard (jguichar) wrote:
> > Dear WG:
> >
> > This message begins a two week call for WG adoption of the document
> > http://www.ietf.org/id/draft-kumar-sfc-dc-use-cases-01.txt ending 2nd
> > May 2014.
> >
> > Please respond to the SFC mailing list with any statements of approval
> > or disapproval.
> >
> > Please note:
> >
> >  1. This is not WG Last Call. The document is not final, and the WG is
> >     expected to modify the document's content until there is WG
> >     consensus that the content is solid. Therefore, please don't oppose
> >     adoption just because you want to see changes to its content.
> >  2. If you have objections to adoption of the document, please state
> >     your reasons why, and explain what it would take to address your
> >     concerns.
> >  3. If you have issues with the content, by all means raise those issues
> >     and we can begin a dialog about how best to address them.
> >
> >
> >
> > _______________________________________________
> > sfc mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/sfc
> >
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>
>
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>

---

From: Qiong <[email-masked]>
Date: Sun, 4 May 2014 10:22:45 +0800

Agree with Chuong and I disapprove the adoption of this draft.

Best wishes

-- 
==============================================
Qiong Sun
China Telecom Beijing Research Institute

===============================================

---

From: "Ng, Tomy" <[email-masked]>
Date: Wed, 7 May 2014 17:22:42 +1000

Hi All,

Agree with Chuong’s viewpoint and I disapprove the adoption of this draft.

Cheers

Tomy
...............................................

On Wed, Apr 30, 2014 at 7:35 AM, Pham, Chuong D <[email-masked]<mailto:[email-masked]>> wrote:
Separate drafts for pockets of environments will most likely overlook the opportunities for identifying commonalities, synergies and reuse factors between similar use cases for different environments. This is the painful situation today where silos exist while at this point in time where Mobile, Fixed Broadband and Data Centre are seeing strong forces towards convergence with SDN, NFV and Cloud technologies.

An overall draft such as draft-liu or similar must exist as a common reference point for more detailed level drafts addressing use cases for specific/pockets of environments while allowing for future migration/convergence.

Unless draft-kumar co-exists with high level draft-liu, I see more harm in divergence rather than benefits therefore I disapprove.

Regards,
Chuong

-----Original Message-----
From: Haeffner, Walter, Vodafone DE [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Wednesday, 30 April 2014 2:56 AM
To: Joel M. Halpern; Jim Guichard (jguichar); [email-masked]<mailto:[email-masked]>
Cc: Jeffrey Napper (jenapper) ([email-masked]<mailto:[email-masked]>)
Subject: Re: [sfc] Call for adoption of draft-kumar-sfc-dc-use-cases-01

I also support this draft. Being on DC level this draft will complement the other use case drafts. Beside typical FW or DPI etc. there should be not that much overlap with the more carrier services oriented use case drafts.

Cheers, Walter

-----Ursprüngliche Nachricht-----
Von: sfc [mailto:[email-masked]<mailto:[email-masked]>] Im Auftrag von Joel M. Halpern
Gesendet: Samstag, 19. April 2014 01:25
An: Jim Guichard (jguichar); [email-masked]<mailto:[email-masked]>
Betreff: Re: [sfc] Call for adoption of draft-kumar-sfc-dc-use-cases-01

I support adoption of this document by the working group.  It is a good starting point for addressing the material it covers, and the working group should cover that material.

Yours,
Joel

On 4/18/14, 6:31 PM, Jim Guichard (jguichar) wrote:
> [email-masked]<mailto:[email-masked]>

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc

_______________________________________________
sfc mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sfc

---

From: Shunsuke Homma <[email-masked]>
Date: Fri, 09 May 2014 18:50:40 +0900

I support this draft.
IMO, for the most part of service functions which are contained in SFC 
chain would be installed in DCs, so this draft can cover the general use 
case for SFC.

Regards,
Shunsuke

(2014/05/07 16:22), Ng, Tomy wrote:
> On Wed, Apr 30, 2014 at 7:35 AM, Pham, Chuong D
> <[email-masked] <mailto:[email-masked]>>
> wrote:
>
> Separate drafts for pockets of environments will most likely overlook
> the opportunities for identifying commonalities, synergies and reuse
> factors between similar use cases for different environments. This is
> the painful situation today where silos exist while at this point in
> time where Mobile, Fixed Broadband and Data Centre are seeing strong
> forces towards convergence with SDN, NFV and Cloud technologies.
>
> Unless draft-kumar co-exists with high level draft-liu, I see more harm
> in divergence rather than benefits therefore I disapprove.
>
> Regards,
> Chuong
>
>
>
> <mailto:[email-masked]>
> Von: sfc [mailto:[email-masked] <mailto:[email-masked]>] Im
> Auftrag von Joel M. Halpern
> An: Jim Guichard (jguichar); [email-masked] <mailto:[email-masked]>
> starting point for addressing the material it covers, and the working
> group should cover that material.
>
> Yours,
> Joel
>
>  > [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>

-- 
----------------------------------
Shunsuke Homma
<[email-masked]>
TEL: +81 422 59 3486
FAX: +81 422 60 7460

NTT Network Service System Labs.
Musashino city, Tokyo, Japan
----------------------------------

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 12 May 2014 22:17:04 +0000

I have given explicit comments to the draft, yet not receiving any reply from the authors.
Specifically:

-          The “ADC” in the draft is more like conventional Load Balance. Since this use case is about general Data Center use case, we should use the conventional terminology.

-          I can’t see how the examples listed in Section 3 drive the requirement listed in Section 5. The requirement listed in Section 5 are so general, that you don’t need those examples listed in Section 3.

-          Since this is a use case draft, not requirement draft, this draft should only list down the requirement driven by the examples.

I see that the key requirement driven by the examples in Section 3 is to allow those Service Functions to be located  anywhere (i.e. not necessarily on the data path). Therefore, the key requirement should be needing dynamic steering policies to Service Nodes, routers, and switches

Linda

From: sfc [mailto:[email-masked]] On Behalf Of Ng, Tomy
Sent: Wednesday, May 07, 2014 2:23 AM
To: Qiong; Pham, Chuong D
Cc: Joel M. Halpern; Jim Guichard (jguichar); Haeffner, Walter, Vodafone DE; [email-masked]; Jeffrey Napper (jenapper) ([email-masked])
Subject: Re: [sfc] Call for adoption of draft-kumar-sfc-dc-use-cases-01

Hi All,

Cheers

Tomy

Regards,
Chuong

-----Original Message-----
From: Haeffner, Walter, Vodafone DE [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Wednesday, 30 April 2014 2:56 AM
To: Joel M. Halpern; Jim Guichard (jguichar); [email-masked]<mailto:[email-masked]>
Cc: Jeffrey Napper (jenapper) ([email-masked]<mailto:[email-masked]>)
Subject: Re: [sfc] Call for adoption of draft-kumar-sfc-dc-use-cases-01

Cheers, Walter

-----Ursprüngliche Nachricht-----
Von: sfc [mailto:[email-masked]<mailto:[email-masked]>] Im Auftrag von Joel M. Halpern
Gesendet: Samstag, 19. April 2014 01:25
An: Jim Guichard (jguichar); [email-masked]<mailto:[email-masked]>
Betreff: Re: [sfc] Call for adoption of draft-kumar-sfc-dc-use-cases-01

Yours,
Joel