Subject: [sfc] The SFC WG has placed draft-brockners-proof-of-transit in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Mon, 07 May 2018 05:27:58 -0700

The SFC WG has placed draft-brockners-proof-of-transit in state
Call For Adoption By WG Issued (entered by Joel Halpern)

The document is available at
https://datatracker.ietf.org/doc/draft-brockners-proof-of-transit/

Comment:
As discussed in London, and requested by the document authors, this is a two
week call for adoption for this document. Reminder: the question is not
whether this is done, but rather whether this is a good start on work the
working group would like to advance.

Please speak up.  Silence is NOT consent.
Given the long list of authors, the chairs particularly need to hear from
non-authors.

Yours,
Joel (& Jim)

PS: The issue of there being too many authors will be dealt with separately. 
That is not an obstacle to adoption, merely an annoyance to the chairs.

---

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Tue, 8 May 2018 11:55:00 +0000

Support (as author).

Frank

-----Original Message-----
From: IETF Secretariat <[email-masked]> 
Sent: Montag, 7. Mai 2018 14:28
To: [email-masked]; [email-masked]; [email-masked]
Subject: The SFC WG has placed draft-brockners-proof-of-transit in state "Call For Adoption By WG Issued"

The SFC WG has placed draft-brockners-proof-of-transit in state Call For Adoption By WG Issued (entered by Joel Halpern)

Comment:
As discussed in London, and requested by the document authors, this is a two week call for adoption for this document. Reminder: the question is not whether this is done, but rather whether this is a good start on work the working group would like to advance.

Please speak up.  Silence is NOT consent.
Given the long list of authors, the chairs particularly need to hear from non-authors.

Yours,
Joel (& Jim)

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 8 May 2018 12:28:08 +0000

Hi, SFC,

I support adoption of this draft as SFC WG document, as co-author.

RFC 8300 already explains the importance of the proof-of-transit method for SFP Security Considerations, in particular https://tools.ietf.org/html/rfc8300#section-8.2.1 and https://tools.ietf.org/html/rfc8300#section-8.2.2, and as such a very important document for SFC to progress.

Thanks,

— Carlos Pignataro

On May 7, 2018, at 8:27 AM, IETF Secretariat <[email-masked]<mailto:[email-masked]>> wrote:

Comment:

Yours,
Joel (& Jim)

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 8 May 2018 13:13:23 +0000

Support.

Regards,
Nagendra

On 5/7/18, 8:28 AM, "sfc on behalf of IETF Secretariat" <[email-masked] on behalf of [email-masked]> wrote:

    
    Comment:

    Yours,
    Joel (& Jim)

    _______________________________________________
    sfc mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/sfc

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 8 May 2018 11:18:06 -0400

I support the adoption of this draft.

Cheers,
Andy

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Tue, 8 May 2018 16:52:33 +0000

I support the adoption of this draft as WG item.
Roberta

-----Original Message-----
From: sfc <[email-masked]> On Behalf Of IETF Secretariat
Sent: Monday, May 7, 2018 2:28 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [sfc] The SFC WG has placed draft-brockners-proof-of-transit in state "Call For Adoption By WG Issued"

Comment:

Yours,
Joel (& Jim)

---

From: "Reinaldo Penno (repenno)" <[email-masked]>
Date: Tue, 8 May 2018 16:57:40 +0000

I support the adoption.

On 5/8/18, 9:52 AM, "sfc on behalf of Roberta Maglione (robmgl)" <[email-masked] on behalf of [email-masked]> wrote:

    -----Original Message-----
    From: sfc <[email-masked]> On Behalf Of IETF Secretariat
    Sent: Monday, May 7, 2018 2:28 PM
    To: [email-masked]; [email-masked]; [email-masked]
    Subject: [sfc] The SFC WG has placed draft-brockners-proof-of-transit in state "Call For Adoption By WG Issued"

    
    Comment:

    Yours,
    Joel (& Jim)

---

From: "Bernier, Daniel" <[email-masked]>
Date: Tue, 8 May 2018 17:20:10 +0000

I also support the adoption 

Daniel Bernier

________________________________________
From: sfc <[email-masked]> on behalf of Reinaldo Penno (repenno) <[email-masked]>
Sent: Tuesday, May 8, 2018 12:57 PM
To: Roberta Maglione (robmgl); IETF Secretariat; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [sfc] The SFC WG has placed draft-brockners-proof-of-transit in state "Call For Adoption By WG Issued"

I support the adoption.

    -----Original Message-----
    From: sfc <[email-masked]> On Behalf Of IETF Secretariat
    Sent: Monday, May 7, 2018 2:28 PM
    To: [email-masked]; [email-masked]; [email-masked]
    Subject: [sfc] The SFC WG has placed draft-brockners-proof-of-transit in state "Call For Adoption By WG Issued"

    Comment:

    Yours,
    Joel (& Jim)

---

From: "Shwetha Bhandari (shwethab)" <[email-masked]>
Date: Thu, 10 May 2018 00:48:17 +0000

I support the adoption of this draft as SFC WG document, as a co-author.

Thanks,

Shwetha

On 5/7/18, 5:57 PM, "IETF Secretariat" <[email-masked]> wrote:

    Comment:

    non-authors.

    Yours,

    Joel (& Jim)

---

From: Aviv Kfir <[email-masked]>
Date: Tue, 15 May 2018 06:35:10 +0000

Support !

Regards,
Aviv

-----Original Message-----
From: IETF Secretariat <[email-masked]> 
Sent: Montag, 7. Mai 2018 14:28
To: [email-masked]; [email-masked]; [email-masked]
Subject: The SFC WG has placed draft-brockners-proof-of-transit in state "Call For Adoption By WG Issued"

The document is available at
https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-brockners-proof-of-transit%2F&data=02%7C01%7Cavivk%40mellanox.com%7C15c2a4d0e17346b3dfc708d5b994c226%7Ca652971c7d2e4d9ba6a4d149256f461b%7C0%7C0%7C636618970919698641&sdata=WdBM0Lf7d%2FR0aHeNQEzvV4ijcLN8QMvM%2B7hxpzGtbwc%3D&reserved=0

Comment:

Yours,
Joel (& Jim)

---

From: Tal Mizrahi <[email-masked]>
Date: Tue, 15 May 2018 10:00:17 +0300

+1, as a co-author.

Cheers,
Tal.

On Tue, May 15, 2018 at 9:35 AM, Aviv Kfir <[email-masked]> wrote:

> The SFC WG has placed draft-brockners-proof-of-transit in state Call For
> Adoption By WG Issued (entered by Joel Halpern)
>
> https://emea01.safelinks.protection.outlook.com/?url=
> https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-
> brockners-proof-of-transit%2F&data=02%7C01%7Cavivk%40mellanox.com%
> 7C15c2a4d0e17346b3dfc708d5b994c226%7Ca652971c7d2e4d9ba6a4d149256f
> 461b%7C0%7C0%7C636618970919698641&sdata=WdBM0Lf7d%
> 2FR0aHeNQEzvV4ijcLN8QMvM%2B7hxpzGtbwc%3D&reserved=0
>
> Comment:
> As discussed in London, and requested by the document authors, this is a
> two week call for adoption for this document. Reminder: the question is not