Subject: Re: [sfc] The SFC WG has placed draft-brockners-proof-of-transit in state "Call For Adoption By WG Issued"

From: John Lemon <[email-masked]>
Date: Wed, 9 May 2018 14:42:42 -0700

I support the adoption of this draft.
John

    -----Original Message-----
    From: sfc <[email-masked]> <[email-masked]&gt>; On
Behalf Of IETF Secretariat
    Sent: Monday, May 7, 2018 2:28 PM
    To: [email-masked];
[email-masked]; [email-masked]
    Subject: [sfc] The SFC WG has placed
draft-brockners-proof-of-transit in state "Call For Adoption By WG
Issued"

    The SFC WG has placed draft-brockners-proof-of-transit in state
Call For Adoption By WG Issued (entered by Joel Halpern)

    The document is available at
    https://datatracker.ietf.org/doc/draft-brockners-proof-of-transit/

    Comment:
    As discussed in London, and requested by the document authors,
this is a two week call for adoption for this document. Reminder: the
question is not whether this is done, but rather whether this is a
good start on work the working group would like to advance.

    Please speak up.  Silence is NOT consent.
    Given the long list of authors, the chairs particularly need to
hear from non-authors.

    Yours,
    Joel (& Jim)

    PS: The issue of there being too many authors will be dealt with separately.
    That is not an obstacle to adoption, merely an annoyance to the chairs.

    _______________________________________________
    sfc mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/sfc

---

From: "Diego R. Lopez" <[email-masked]>
Date: Mon, 14 May 2018 08:18:15 +0000

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

On 08/05/2018, 14:28, "sfc on behalf of Carlos Pignataro (cpignata)" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Hi, SFC,

I support adoption of this draft as SFC WG document, as co-author.

RFC 8300 already explains the importance of the proof-of-transit method for SFP Security Considerations, in particular https://tools.ietf.org/html/rfc8300#section-8.2.1 and https://tools.ietf.org/html/rfc8300#section-8.2.2, and as such a very important document for SFC to progress.

Thanks,

— Carlos Pignataro

On May 7, 2018, at 8:27 AM, IETF Secretariat <[email-masked]<mailto:[email-masked]>> wrote:

Comment:
As discussed in London, and requested by the document authors, this is a two
week call for adoption for this document. Reminder: the question is not
whether this is done, but rather whether this is a good start on work the
working group would like to advance.

Please speak up.  Silence is NOT consent.
Given the long list of authors, the chairs particularly need to hear from
non-authors.

Yours,
Joel (& Jim)

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Tue, 15 May 2018 04:41:36 +0000

Support!

Thanks

Regards … Zafar

-----Original Message-----
From: IETF Secretariat <[email-masked]<mailto:[email-masked]>>
Sent: Montag, 7. Mai 2018 14:28
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: The SFC WG has placed draft-brockners-proof-of-transit in state "Call For Adoption By WG Issued"

The SFC WG has placed draft-brockners-proof-of-transit in state Call For Adoption By WG Issued (entered by Joel Halpern)

Comment:
As discussed in London, and requested by the document authors, this is a two week call for adoption for this document. Reminder: the question is not whether this is done, but rather whether this is a good start on work the working group would like to advance.

Please speak up.  Silence is NOT consent.
Given the long list of authors, the chairs particularly need to hear from non-authors.

Yours,
Joel (& Jim)

[email-masked]<mailto:[email-masked]>

---

From: "Srihari Raghavan (srihari)" <[email-masked]>
Date: Wed, 30 May 2018 09:47:26 +0000

Support (as an implementer and after going through the document).

Thanks
Srihari

Comment:

non-authors.

Yours,

Joel (& Jim)