Subject: Re: [sfc] The SFC WG has placed draft-brockners-proof-of-transit in state "Call For Adoption By WG Issued"

From: Mickey Spiegel <[email-masked]>
Date: Mon, 14 May 2018 15:14:13 -0700

I support the adoption of this draft by the SFC working group.

Mickey

The SFC WG has placed draft-brockners-proof-of-transit in state
>
> Call For Adoption By WG Issued (entered by Joel Halpern)
>
>
> The document is available at
>
> https://datatracker.ietf.org/doc/draft-brockners-proof-of-transit/
>
>
> Comment:
>
> As discussed in London, and requested by the document authors, this is a
> two
>
> week call for adoption for this document. Reminder: the question is not
>
> whether this is done, but rather whether this is a good start on work the
>
> working group would like to advance.
>
>
> Please speak up.  Silence is NOT consent.
>
> Given the long list of authors, the chairs particularly need to hear from
>
> non-authors.
>
>
> Yours,
>
> Joel (& Jim)
>
>
> PS: The issue of there being too many authors will be dealt with
> separately.
>
> That is not an obstacle to adoption, merely an annoyance to the chairs.
>

---

From: "Purkayastha, Debashish" <[email-masked]>
Date: Tue, 15 May 2018 02:41:44 +0000

I support the adoption of this draft.

Debashish.

Comment:

As discussed in London, and requested by the document authors, this is a two

non-authors.

Yours,

Joel (& Jim)

PS: The issue of there being too many authors will be dealt with separately.