Subject: Re: [sfc] The SFC WG has placed draft-brockners-proof-of-transit in state "Call For Adoption By WG Issued"

From: Akshaya Nadahalli <[email-masked]>
Date: Mon, 14 May 2018 12:46:26 +0530

I support the adoption of this draft as SFC WG document.

-- 

Regards,
Akshaya N 

On 5/7/18, 5:57 PM, "IETF Secretariat" <[email-masked]>; wrote:

    The SFC WG has placed draft-brockners-proof-of-transit in state

    Call For Adoption By WG Issued (entered by Joel Halpern)

    The document is available at

    https://datatracker.ietf.org/doc/draft-brockners-proof-of-transit/

    Comment:

    As discussed in London, and requested by the document authors, this is a two

    week call for adoption for this document. Reminder: the question is not

    whether this is done, but rather whether this is a good start on work the

    working group would like to advance.

    Please speak up.  Silence is NOT consent.

    Given the long list of authors, the chairs particularly need to hear from

    non-authors.

    Yours,

    Joel (& Jim)

    PS: The issue of there being too many authors will be dealt with separately. 

    That is not an obstacle to adoption, merely an annoyance to the chairs.

---

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Mon, 14 May 2018 07:22:37 +0000

Hello Chairs,
As an implementer of IOAM drafts, I have read this draft and support the adoption call.
Thanks
Prasad

    

    Comment:

    non-authors.

    Yours,

    Joel (& Jim)