Subject: [sfc] The SFC WG has placed draft-brockners-sfc-ioam-nsh in state "Call For Adoption By WG Issued"

From: IETF Secretariat <[email-masked]>
Date: Mon, 07 May 2018 05:27:22 -0700

The SFC WG has placed draft-brockners-sfc-ioam-nsh in state
Call For Adoption By WG Issued (entered by Joel Halpern)

The document is available at
https://datatracker.ietf.org/doc/draft-brockners-sfc-ioam-nsh/

Comment:
As discussed in London, and requested by the document authors, this is a two
week call for adoption for this document. Reminder: the question is not
whether this is done, but rather whether this is a good start on work the
working group would like to advance.

Please speak up.  Silence is NOT consent.
Given the long list of authors, the chairs particularly need to hear from
non-authors.

Yours,
Joel (& Jim)

PS: The issue of there being too many authors will be dealt with separately. 
That is not an obstacle to adoption, merely an annoyance to the chairs.

---

From: "Frank Brockners (fbrockne)" <[email-masked]>
Date: Tue, 8 May 2018 11:55:28 +0000

Support (as author).

Frank

-----Original Message-----
From: IETF Secretariat <[email-masked]> 
Sent: Montag, 7. Mai 2018 14:27
To: [email-masked]; [email-masked]; [email-masked]
Subject: The SFC WG has placed draft-brockners-sfc-ioam-nsh in state "Call For Adoption By WG Issued"

The SFC WG has placed draft-brockners-sfc-ioam-nsh in state Call For Adoption By WG Issued (entered by Joel Halpern)

Comment:
As discussed in London, and requested by the document authors, this is a two week call for adoption for this document. Reminder: the question is not whether this is done, but rather whether this is a good start on work the working group would like to advance.

Please speak up.  Silence is NOT consent.
Given the long list of authors, the chairs particularly need to hear from non-authors.

Yours,
Joel (& Jim)

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Tue, 8 May 2018 13:13:15 +0000

Yes/Support.

Regards,
Nagendra

On 5/7/18, 8:27 AM, "sfc on behalf of IETF Secretariat" <[email-masked] on behalf of [email-masked]> wrote:

    
    Comment:

    Yours,
    Joel (& Jim)

    _______________________________________________
    sfc mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/sfc

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Tue, 8 May 2018 14:06:58 +0000

Hi,

I support SFC adoption of this document, as co-author.

This document describes a hybrid OAM solution that realizes the already IPPM-adopted model for IOAM and as such completes that work.

Thanks,

— Carlos Pignataro

On May 7, 2018, at 8:27 AM, IETF Secretariat <[email-masked]<mailto:[email-masked]>> wrote:

Comment:

Yours,
Joel (& Jim)

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Tue, 8 May 2018 16:51:37 +0000

I support the adoption of this draft as WG item.
Roberta

-----Original Message-----
From: sfc <[email-masked]> On Behalf Of IETF Secretariat
Sent: Monday, May 7, 2018 2:27 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [sfc] The SFC WG has placed draft-brockners-sfc-ioam-nsh in state "Call For Adoption By WG Issued"

Comment:

Yours,
Joel (& Jim)

---

From: "Vengada Prasad Govindan (venggovi)" <[email-masked]>
Date: Mon, 14 May 2018 07:34:25 +0000

Hello Chairs,
As an implementer of IOAM drafts, I have read this draft and support the adoption call.
Thanks
Prasad

-----Original Message-----
From: IETF Secretariat <[email-masked]> 
Sent: Montag, 7. Mai 2018 14:27
To: [email-masked]; [email-masked]; [email-masked]
Subject: The SFC WG has placed draft-brockners-sfc-ioam-nsh in state "Call For Adoption By WG Issued"

Comment:

Yours,
Joel (& Jim)

---

From: Akshaya Nadahalli <[email-masked]>
Date: Mon, 14 May 2018 13:09:22 +0530

I also support adoption of this draft  as WG document.

-- 
Regards,
Akshaya N 

-----Original Message-----
From: Vengada Prasad Govindan (venggovi) <[email-masked]>
To: [email-masked] <[email-masked]>,
[email-masked]
<[email-masked]>, [email-masked] <[email-masked]>
Subject: [sfc] FW: The SFC WG has placed draft-brockners-sfc-ioam-nsh in
state "Call For Adoption By WG Issued"
Date: Mon, 14 May 2018 07:34:25 +0000

Hello Chairs,

-----Original Message-----
From: IETF Secretariat <[email-masked]> 
Sent: Montag, 7. Mai 2018 14:27
To: [email-masked]; [email-masked]; [email-masked]
Subject: The SFC WG has placed draft-brockners-sfc-ioam-nsh in state "Call For Adoption By WG Issued"

Comment:

Yours,
Joel (& Jim)

---

From: "Diego R. Lopez" <[email-masked]>
Date: Mon, 14 May 2018 07:54:35 +0000

+1

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
https://www.linkedin.com/in/dr2lopez/

e-mail: [email-masked]<mailto:[email-masked]>
Tel:         +34 913 129 041
Mobile:  +34 682 051 091
----------------------------------

On 14/05/2018, 09:39, "sfc on behalf of Akshaya Nadahalli" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

-----Original Message-----
From: Vengada Prasad Govindan (venggovi) <[email-masked]<mailto:[email-masked]%3e>>
To: [email-masked] <[email-masked]<mailto:[email-masked][email-masked]%3e>>, [email-masked] <[email-masked]<mailto:[email-masked][email-masked]%3e>>, [email-masked] <[email-masked]<mailto:[email-masked][email-masked]%3e>>
Subject: [sfc] FW: The SFC WG has placed draft-brockners-sfc-ioam-nsh in state "Call For Adoption By WG Issued"
Date: Mon, 14 May 2018 07:34:25 +0000

Hello Chairs,

Thanks

Prasad

-----Original Message-----

From: IETF Secretariat <[email-masked]<mailto:[email-masked]>>

To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

Comment:

Yours,

Joel (& Jim)

sfc mailing list

[email-masked]<mailto:[email-masked]>

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "Shwetha Bhandari (shwethab)" <[email-masked]>
Date: Mon, 14 May 2018 09:05:29 +0000

As a co-author I support adoption of this draft.

Thanks,

Shwetha

From: Akshaya Nadahalli <[email-masked]>
Date: Monday, May 14, 2018 at 1:09 PM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [sfc] FW: The SFC WG has placed draft-brockners-sfc-ioam-nsh in state "Call For Adoption By WG Issued"
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Shwetha bhandari <[email-masked]>, <[email-masked]>, Carlos Pignataro <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Monday, May 14, 2018 at 1:09 PM

-- 
Regards,
Akshaya N 

-----Original Message-----
From: Vengada Prasad Govindan (venggovi) <[email-masked]>
To: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: [sfc] FW: The SFC WG has placed draft-brockners-sfc-ioam-nsh in state "Call For Adoption By WG Issued"
Date: Mon, 14 May 2018 07:34:25 +0000
Hello Chairs,

-----Original Message-----
From: IETF Secretariat <[email-masked]> 
Sent: Montag, 7. Mai 2018 14:27
To: [email-masked]; [email-masked]; [email-masked]
Subject: The SFC WG has placed draft-brockners-sfc-ioam-nsh in state "Call For Adoption By WG Issued"

 
Comment:

Yours,
Joel (& Jim)

---

From: Aviv Kfir <[email-masked]>
Date: Tue, 15 May 2018 06:34:32 +0000

Support !

Regards,
Aviv

-----Original Message-----
From: IETF Secretariat <[email-masked]> 
Sent: Montag, 7. Mai 2018 14:27
To: [email-masked]; [email-masked]; [email-masked]
Subject: The SFC WG has placed draft-brockners-sfc-ioam-nsh in state "Call For Adoption By WG Issued"

The document is available at
https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-brockners-sfc-ioam-nsh%2F&data=02%7C01%7Cavivk%40mellanox.com%7Cee5afa7cacb540c70c1308d5b994bdcb%7Ca652971c7d2e4d9ba6a4d149256f461b%7C0%7C0%7C636618970863301085&sdata=lUluSAlwcYHhbtzAcn5%2BLXM9EU%2BuE67Do1NU3Ll0G4I%3D&reserved=0

Comment:

Yours,
Joel (& Jim)

---

From: Sumandra Majee <[email-masked]>
Date: Tue, 15 May 2018 06:43:50 +0000 (UTC)

Support.
    On Monday, May 7, 2018, 5:27:31 AM PDT, IETF Secretariat <[email-masked]> wrote:  

Comment:

Yours,
Joel (& Jim)

---

From: Tal Mizrahi <[email-masked]>
Date: Tue, 15 May 2018 09:59:47 +0300

+1, as a co-author.

Cheers,
Tal.

On Tue, May 15, 2018 at 9:34 AM, Aviv Kfir <[email-masked]> wrote:

> The SFC WG has placed draft-brockners-sfc-ioam-nsh in state Call For
> Adoption By WG Issued (entered by Joel Halpern)
>
> https://emea01.safelinks.protection.outlook.com/?url=
> https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-
> brockners-sfc-ioam-nsh%2F&data=02%7C01%7Cavivk%40mellanox.com%
> 7Cee5afa7cacb540c70c1308d5b994bdcb%7Ca652971c7d2e4d9ba6a4d149256f
> 461b%7C0%7C0%7C636618970863301085&sdata=lUluSAlwcYHhbtzAcn5%2BLXM9EU%
> 2BuE67Do1NU3Ll0G4I%3D&reserved=0
>
> Comment:
> As discussed in London, and requested by the document authors, this is a
> two week call for adoption for this document. Reminder: the question is not