Subject: Re: [sfc] Regarding Service Function Chaining: Subscriber and Policy Identification

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Fri, 14 Dec 2018 18:48:27 +0100

Hi,

Apologies for my belated response. I reviewed an earlier version and my
comments have been address in the current version. I think this is
interesting work I'd like the WG to look at.

Thanks,

Carlos

On Mon, 2018-11-12 at 11:43 -0500, Joel M. Halpern wrote:
> The author's presented this revised draft at the meeting.  It 
> encapsualtes important points from their previous draft in a way that
> we 
> hope is more focused and useful to the working group.
> 
> Before issuing a call for working group adoption, I am taking the 
> unusual step of asking for specific concerns.
> Please take a look at the draft, and let the list know if you see
> issues 
> that you think need addressed.  If you can, be clear as to whether
> they 
> are issues you would like to see addressed before Working Group
> adoption.
> 
> The draft can be found at:
>      https://tools.ietf.org/html/draft-sfc-serviceid-header-01
> 
> Thank you,
> Joel
> 
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc

---

From: "Rahman, Akbar" <[email-masked]>
Date: Sat, 15 Dec 2018 06:48:02 +0000

+1

I think this is an important subject for the WG to be looking at.

-----Original Message-----
From: sfc [mailto:[email-masked]] On Behalf Of Carlos Jesús Bernardos Cano
Sent: Friday, December 14, 2018 12:48 PM
To: Joel M. Halpern <[email-masked]>; [email-masked]
Subject: Re: [sfc] Regarding Service Function Chaining: Subscriber and Policy Identification

Hi,

Apologies for my belated response. I reviewed an earlier version and my comments have been address in the current version. I think this is interesting work I'd like the WG to look at.

Thanks,

Carlos

On Mon, 2018-11-12 at 11:43 -0500, Joel M. Halpern wrote:
> we hope is more focused and useful to the working group.
> 
> issues that you think need addressed.  If you can, be clear as to 
> whether they are issues you would like to see addressed before Working 
> Group adoption.
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 15 Dec 2018 10:14:05 -0500

My thanks to the folks who have spoken up.
There was apparently some confusion about the earlier message.
What we were looking for then was specific comments that we needed to 
deal with before issuing an adoption call.

We will be issuing an adoption call.  (I hope to get it out later 
today.)  We will need everyone to speak up in response to that.  We will 
allow 3 weeks due to the holidays.

This note is so that the adoption call does not have to include an 
explanation of why we are asking you all over again.
Thank you,
Joel