Subject: [sfc] SFC Security

From: "Joel M. Halpern" <[email-masked]>
Date: Wed, 27 May 2020 11:36:27 -0400

We as a working group hava milestone which the IESG felt was important, 
and which we agreed to work on, to provide security mechanisms for NSH.

We have one individual draft that suggests such mechansims:
https://datatracker.ietf.org/doc/draft-rebo-sfc-nsh-integrity/

Do folks think this is a good start?  A bad start?

For those folks who would like to be working on other things, the chairs 
note that we are very reluctant to engage in new work items until we can 
prove we can complete out commitments.

Yours,
Joel

---

From: <[email-masked]>
Date: Wed, 27 May 2020 16:46:44 +0000

Hi Joel, all, 

I do support this effort and commit to work on it if the WG adopts it. 

Cheers,
Med

> -----Message d'origine-----
> De : sfc [mailto:[email-masked]] De la part de Joel M. Halpern
> Envoyé : mercredi 27 mai 2020 17:36
> À : [email-masked]
> Objet : [sfc] SFC Security
> 
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 27 May 2020 16:52:05 +0000

Joel,

I agree this is both important and priority work, and I believe the document below is a great start!

It’s great to see.

One question — how specifically does it relate to draft-reddy-sfc-nsh-encrypt, with one common author?

Thanks!

Carlos.

> 2020/05/27 午前11:36、Joel M. Halpern <[email-masked]>のメール:
> 
> We as a working group hava milestone which the IESG felt was important, and which we agreed to work on, to provide security mechanisms for NSH.
> 
> For those folks who would like to be working on other things, the chairs note that we are very reluctant to engage in new work items until we can prove we can complete out commitments.
> 
> Yours,
> Joel
>

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Thu, 28 May 2020 10:03:47 +0000

I support adoption and will contribute to progress the draft.

-Tiru

> -----Original Message-----
> From: [email-masked]
> <[email-masked]>
> Sent: Wednesday, May 27, 2020 10:17 PM
> To: Joel M. Halpern <[email-masked]>; [email-masked]
> Cc: [email-masked]
> Subject: RE: [sfc] SFC Security
> 
> CAUTION: External email. Do not click links or open attachments unless you
> recognize the sender and know the content is safe.
> 
> Hi Joel, all,
> 
> > Envoyé : mercredi 27 mai 2020 17:36 À : [email-masked] Objet : [sfc] SFC
> > Security
> >
> > We as a working group hava milestone which the IESG felt was
> > important, and which we agreed to work on, to provide security
> > mechanisms for NSH.
> >
> > For those folks who would like to be working on other things, the
> > chairs note that we are very reluctant to engage in new work items
> > until we can prove we can complete out commitments.
> >
> > Yours,
> > Joel
> >

---

From: Daniel Migault <[email-masked]>
Date: Thu, 28 May 2020 10:32:13 -0400

I have reviewed the document. I believe it is a good start and I support
the adoption of the document.
Yours,
Daniel

-- 
Daniel Migault
Ericsson

---

From: Daniel Migault <[email-masked]>
Date: Thu, 28 May 2020 10:43:13 -0400

To be more explicit, I am happy to contribute / review to further versions
of the document.
Yours,
Daniel

-- 
Daniel Migault
Ericsson