Subject: [sfc] Fwd: IETF WG state changed for draft-ietf-sfc-nsh-integrity

From: "Joel M. Halpern" <[email-masked]>
Date: Thu, 18 Feb 2021 09:25:02 -0500

The WG Last Call for draft-ietf-sfc-nsh-integrity has completed 
successfully as noted below.

We now need a document shepherd.
It would be good for someone other than the chairs to do this.
If you are willing, please let us know.  We will pick someone with a few 
days.

Thank you,
Joel

-------- Forwarded Message --------
Subject: IETF WG state changed for draft-ietf-sfc-nsh-integrity
Resent-Date: Thu, 18 Feb 2021 06:15:12 -0800 (PST)
Resent-From: [email-masked]
Resent-To: [email-masked], [email-masked], 
[email-masked]
Date: Thu, 18 Feb 2021 06:15:12 -0800
From: IETF Secretariat <[email-masked]>
To: [email-masked], [email-masked]

The IETF WG state of draft-ietf-sfc-nsh-integrity has been changed to "WG
Consensus: Waiting for Write-Up" from "In WG Last Call" by Joel Halpern:

https://datatracker.ietf.org/doc/draft-ietf-sfc-nsh-integrity/

Comment:
Thank you.  This document has completed WG Last Call successfully.
Thanks to the authors for promptly addressing comments raised during
that last call. We will now pick a document shepherd, and in parallel
ask for an updated security review.

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 18 Feb 2021 07:05:13 -0800

Hi Joel and Jim,
I'll be happy to shepherd this document.

Regards,
Greg

On Thu, Feb 18, 2021 at 6:25 AM Joel M. Halpern <[email-masked]> wrote:

> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc
>