Subject: [sfc] I-D Action: draft-ietf-sfc-nsh-integrity-04.txt

From: [email-masked]
Date: Tue, 16 Feb 2021 07:30:13 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Service Function Chaining WG of the IETF.

        Title           : Integrity Protection for the Network Service Header (NSH) and Encryption of Sensitive Context Headers
        Authors         : Mohamed Boucadair
                          Tirumaleswar Reddy
                          Dan Wing
	Filename        : draft-ietf-sfc-nsh-integrity-04.txt
	Pages           : 28
	Date            : 2021-02-16

Abstract:
   This specification adds integrity protection directly to the Network
   Service Header (NSH) used for Service Function Chaining (SFC).  Also,
   this specification allows to encrypt sensitive metadata that is
   carried in the NSH.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sfc-nsh-integrity/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-sfc-nsh-integrity-04
https://datatracker.ietf.org/doc/html/draft-ietf-sfc-nsh-integrity-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-nsh-integrity-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Tue, 16 Feb 2021 15:32:02 +0000

Hi all, 

This version integrates the changes agreed during the WGLC. 

Cheers,
Med

> -----Message d'origine-----
> De : sfc [mailto:[email-masked]] De la part de internet-
> [email-masked]
> Envoyé : mardi 16 février 2021 16:30
> À : [email-masked]
> Cc : [email-masked]
> Objet : [sfc] I-D Action: draft-ietf-sfc-nsh-integrity-04.txt
> 
> 
>         Title           : Integrity Protection for the Network
> Service Header (NSH) and Encryption of Sensitive Context Headers
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> _______________________________________________
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.