Subject: [sfc] Way forward for draft-ao-sfc-oam-return-path-specified

From: <[email-masked]>
Date: Sat, 29 May 2021 07:56:32 +0800 (CST)

Dear Jim, Joel, et al.,

in the course of discussing draft-ietf-sfc-multi-layer-oam, Med has pointed out that it seems useful to merge the substantive part of 

draft-ao-sfc-oam-return-path-specified to the draft-ietf-sfc-multi-layer-oam:

GIM>> I propose adding informational reference to draft-ao-sfc-oam-return-path-specified as follows:

[Med] I would prefer to have the content of ao-sfc-oam-return-path-specified included in draft-ietf-sfc-multi-layer-oam unless you are confident to progress that I-D separately. It is up to you.

Thinking of Med's suggestion, I've realized that the same step can be considered for draft-ao-sfc-oam-path-consistency. Both individual drafts extend SFC NSH Echo Request/Reply defined in draft-ietf-sfc-multi-layer-oam and might be progressed independently. On the other hand, mechanisms described in these individual drafts are useful in an SFC NSH.

Much appreciate your suggestions, guidance.

Regards,

Greg Mirsky

Sr. Standardization Expert
预研标准部/有线研究院/有线产品经营部 Standard Preresearch Dept./Wireline Product R&D Institute/Wireline Product Operation Division

E: [email-masked] 
www.zte.com.cn

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 28 May 2021 20:33:49 -0400

While that sounds reasonable, I (and I presume Jim) would like to hear 
from members of the working group.  The base document is adopted by the 
WG, so the WG owns change control.
Do people think adding the substantive comment from the otehr two 
referenced drafts would be helpful?

Thank you,
Joel

On 5/28/2021 7:56 PM, [email-masked] wrote:
> Dear Jim, Joel, et al.,
> 
> in the course of discussing draft-ietf-sfc-multi-layer-oam 
> <https://datatracker.ietf.org/doc/draft-ietf-sfc-multi-layer-oam/>, Med 
> has pointed out that it seems useful to merge the substantive part of
> 
> draft-ao-sfc-oam-return-path-specified 
> <https://datatracker.ietf.org/doc/draft-ao-sfc-oam-return-path-specified/>to 
> the draft-ietf-sfc-multi-layer-oam:
> 
> GIM>> I propose adding informational reference 
> to draft-ao-sfc-oam-return-path-specified as follows:
> 
> /[Med] I would prefer to have the content of 
> ao-sfc-oam-return-path-specified included in 
> draft-ietf-sfc-multi-layer-oam unless you are confident to progress that 
> I-D separately. It is up to you./
> 
> 
> Thinking of Med's suggestion, I've realized that the same step can be 
> considered for draft-ao-sfc-oam-path-consistency 
> <https://datatracker.ietf.org/doc/draft-ao-sfc-oam-path-consistency/>. 
> Both individual drafts extend SFC NSH Echo Request/Reply defined in 
> draft-ietf-sfc-multi-layer-oam and might be progressed independently. On 
> the other hand, mechanisms described in these individual drafts are 
> useful in an SFC NSH.
> 
> 预研标准部/有线研究院/有线产品经营部 Standard Preresearch Dept./Wireline 
> Product R&D Institute/Wireline Product Operation Division
> 
> 
> 	
> E: [email-masked] <mailto:[email-masked]>
> www.zte.com.cn <http://www.zte.com.cn/>
>

---

From: <[email-masked]>
Date: Tue, 1 Jun 2021 10:40:39 +0800 (CST)

It sounds a good idea to merge the substantive part of the two indivisual drafts to draft-ietf-sfc-multi-layer-oam. So that a more complete solution will be in one draft.

and it will save further more review workload for the WG.

Best Regards,

Yuehua Wei

M: +86 13851460269 E: [email-masked]

原始邮件

发件人：JoelM.Halpern
收件人：Gregory10211915;[email-masked];
抄送人：[email-masked];
日 期 ：2021年05月29日 08:34
主 题 ：Re: [sfc] Way forward for draft-ao-sfc-oam-return-path-specified

Thank you,
Joel

> www.zte.com.cn <http://www.zte.com.cn/>

_______________________________________________
sfc mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sfc

---

From: <[email-masked]>
Date: Tue, 1 Jun 2021 05:45:57 +0000

Hi Joel, all, 

I support moving these two TLVs to the main OAM document. Thanks. 

Cheers,
Med

> -----Message d'origine-----
> De : Joel M. Halpern [mailto:[email-masked]]
> Envoyé : samedi 29 mai 2021 02:34
> À : [email-masked]; [email-masked]
> Cc : BOUCADAIR Mohamed TGI/OLN <[email-masked]>
> Objet : Re: Way forward for draft-ao-sfc-oam-return-path-specified
> 
> While that sounds reasonable, I (and I presume Jim) would like to hear from
> members of the working group.  The base document is adopted by the WG,
> so the WG owns change control.
> > <https://datatracker.ietf.org/doc/draft-ietf-sfc-multi-layer-oam/>,
> > Med has pointed out that it seems useful to merge the substantive part
> > of
> >
> > draft-ietf-sfc-multi-layer-oam unless you are confident to progress
> > that I-D separately. It is up to you./
> >
> >
> > draft-ietf-sfc-multi-layer-oam and might be progressed independently.
> > On the other hand, mechanisms described in these individual drafts are
> > useful in an SFC NSH.
> >
> > 预研标准部/有线研究院/有线产品经营部 Standard Preresearch
> Dept./Wireline Product R&D
> > Institute/Wireline Product Operation Division
> >
> >
> >

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.