Subject: [sfc] Fwd: Fwd: I-D Action: draft-ietf-sfc-multi-layer-oam-16.txt

From: Greg Mirsky <[email-masked]>
Date: Mon, 1 Nov 2021 10:36:09 -0700

Dear Joel and Jim,
I'm forwarding the response to the IPR poll from Bhumip Khasnabish.

Regards,
Greg

---------- Forwarded message ---------
From: B. Khasnabish <[email-masked]>
Date: Sat, Oct 30, 2021 at 11:24 PM
Subject: Re: Fwd: [sfc] I-D Action: draft-ietf-sfc-multi-layer-oam-16.txt
To: Greg Mirsky <[email-masked]>
Cc: <[email-masked]>, <[email-masked]>, Kent Leung (kleung) <
[email-masked]>, Mishra, Gyan S <[email-masked]>, Linda Wang <
[email-masked]>, <[email-masked]>, Gyan Mishra <
[email-masked]>

Hi Greg,

Thanks and yes, I support the publication of this draft as an Individual
Contributor.
Also, do not have any IPR to declare.

Once again, many Thanks in advance. Best Regards,
Bhumip

-----------------------------------------------------------------------------------------

Bhumip  <https://about.me/bhumip>Khasnabish | +1-781-752-8003 (m)
[email-masked]

On Fri, Oct 29, 2021 at 3:58 PM Greg Mirsky <[email-masked]> wrote:

> Dear All,
> I much appreciate your help responding to SFC WG Chair question about the
> IPR related to draft-ietf-sfc-multi-layer-oam. If you are not currently
> subscribed to the SFC WG mailing list, please feel free to send your
> response to the IPR question to me replying to this mail. I'll forward your
> response to SFC WG Chairs promptly.
>
> Thank you for your help.
>
> Regards,
> Greg
>
> On Wed, Oct 20, 2021 at 7:37 AM Greg Mirsky <[email-masked]> wrote:
>
>> Dear All,
>> I hope this note finds you well.
>> It has been a long work on this draft, and we're moving to the finish
>> line, we are getting closer to the publication. I much appreciate your
>> contributions to this document. As you may have noticed, the document now
>> includes also the consistency and return path extensions. That was the only
>> chance to have these published. As a result, I had to make a hard choice to
>> keep the number of names on the front page under control (five is the
>> recommended limit). It is IETF practice to credit contributors in a
>> separate section. So, I've done that. I hope you understand.
>> At this time, I greatly appreciate your help and timely response to the
>> IPR poll by stating "I am not aware of any undisclosed IPR related to this
>> draft". Also, in a separate thread
>> <https://mailarchive.ietf.org/arch/msg/sfc/tcR6qBAkoQZfvn8JQ5TE6-dj4aU/>,
>> you can express your support for the publication of this draft.
>> Please let me know if you have any questions.
>>
>> Kind regards,
>> Greg
>>
>> ---------- Forwarded message ---------
>> From: Joel M. Halpern <[email-masked]>
>> Date: Tue, Oct 19, 2021 at 11:02 AM
>> Subject: Re: Fwd: [sfc] I-D Action: draft-ietf-sfc-multi-layer-oam-16.txt
>> To: Greg Mirsky <[email-masked]>, Service Function Chaining IETF
>> list <[email-masked]>
>>
>>
>> While we are conducting the last call, and deciding who will shepherd
>> this document...
>> 1) If anyone would like to shepherd it, please let me or Jim know.
>> 2) Would the authors and key contributors please confirm to the lsit
>> that all known relevant IPR has been disclosed.
>>
>> Thank you,
>> Joel
>>
>> On 10/19/2021 12:39 PM, Greg Mirsky wrote:
>> > Dear Jim and Joel,
>> > we've completed merging the substantive parts of two SFC OAM drafts.
>> > Many thanks to Med for his thorough reviews, thoughtful comments that
>> > helped us improve the document. The authors believe that the draft is
>> > stable and is ready for the WG LC. We greatly appreciate your
>> > consideration of starting the WG LC and are committed to addressing
>> > questions and comments.
>> >
>> > Regards,
>> > Greg (on behalf off the authors)
>> >
>> > ---------- Forwarded message ---------
>> > From: <[email-masked] <mailto:[email-masked]>>
>> > Date: Tue, Oct 19, 2021 at 9:33 AM
>> > Subject: [sfc] I-D Action: draft-ietf-sfc-multi-layer-oam-16.txt
>> > To: <[email-masked] <mailto:[email-masked]>>
>> > Cc: <[email-masked] <mailto:[email-masked]>>
>> >
>> >
>> >
>> > A New Internet-Draft is available from the on-line Internet-Drafts
>> > directories.
>> > This draft is a work item of the Service Function Chaining WG of the
>> IETF.
>> >
>> >          Title           : Active OAM for Service Function Chaining
>> >          Authors         : Greg Mirsky
>> >                            Wei Meng
>> >                            Ting Ao
>> >                            Kent Leung
>> >                            Gyan Mishra
>> >          Filename        : draft-ietf-sfc-multi-layer-oam-16.txt
>> >          Pages           : 37
>> >          Date            : 2021-10-19
>> >
>> > Abstract:
>> >     A set of requirements for active Operation, Administration, and
>> >     Maintenance (OAM) of Service Function Chains (SFCs) in a network is
>> >     presented in this document.  Based on these requirements, an
>> >     encapsulation of active OAM messages in SFC and a mechanism to
>> detect
>> >     and localize defects are described.
>> >
>> >     This document updates RFC 8300.  Particularly, it updates the
>> >     definition of O (OAM) bit in the Network Service Header (NSH) (RFC
>> >     8300) and defines how an active OAM message is identified in the
>> NSH.
>> >
>> >
>> > The IETF datatracker status page for this draft is:
>> > https://datatracker.ietf.org/doc/draft-ietf-sfc-multi-layer-oam/
>> > <https://datatracker.ietf.org/doc/draft-ietf-sfc-multi-layer-oam/>
>> >
>> > There is also an HTML version available at:
>> > https://www.ietf.org/archive/id/draft-ietf-sfc-multi-layer-oam-16.html
>> > <https://www.ietf.org/archive/id/draft-ietf-sfc-multi-layer-oam-16.html
>> >
>> >
>> > A diff from the previous version is available at:
>> > https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-multi-layer-oam-16
>> > <https://www.ietf.org/rfcdiff?url2=draft-ietf-sfc-multi-layer-oam-16>
>> >
>> >
>> > Internet-Drafts are also available by anonymous FTP at:
>> > ftp://ftp.ietf.org/internet-drafts/ <
>> ftp://ftp.ietf.org/internet-drafts/>
>> >
>> >
>> > _______________________________________________
>> > sfc mailing list
>> > [email-masked] <mailto:[email-masked]>
>> > https://www.ietf.org/mailman/listinfo/sfc
>> > <https://www.ietf.org/mailman/listinfo/sfc>
>>
>

---

From: <[email-masked]>
Date: Tue, 2 Nov 2021 10:02:18 +0800 (CST)

Dear SFC Chairs & all,

I support the publication of this draft. I am not aware of any undisclosed IPR.

Best Regards,

Wei Meng

Director of Standard and Open Source Planning

Technology Planning Dept./System Product

ZTE Corporation

NO 50, Ruanjian AVE, Nanjing, P.R.China, 210012

T: +86 25 88014635 M: +86 13584013108

E: [email-masked]

www.zte.com.cn

原始邮件

发件人：JoelM.Halpern
收件人：Greg Mirsky;Service Function Chaining IETF list;
日 期 ：2021年10月20日 02:03
主 题 ：Re: [sfc] Fwd: I-D Action: draft-ietf-sfc-multi-layer-oam-16.txt

Thank you,
Joel

On 10/19/2021 12:39 PM, Greg Mirsky wrote:
> This draft is a work item of the Service Function Chaining WG of the IETF.
> 
>     encapsulation of active OAM messages in SFC and a mechanism to detect
>     8300) and defines how an active OAM message is identified in the NSH.
> 
> 
> <https://www.ietf.org/archive/id/draft-ietf-sfc-multi-layer-oam-16.html>
> 
> ftp://ftp.ietf.org/internet-drafts/ <ftp://ftp.ietf.org/internet-drafts/>
> 
> 

[email-masked]

---

From: Linda Wang <[email-masked]>
Date: Thu, 11 Nov 2021 13:56:02 +1100

Dear Chairs & all,

I support the publication of this draft, and I am not aware of any
undisclosed IPR.

Thanks so much:)

BRs,
Linda

On Tue, Nov 2, 2021 at 1:02 PM <[email-masked]> wrote:

> *ZTE Corporation*
> T: +86 25 88014635 M: +86 13584013108 <+86%2013584013108>
>
> E: [email-masked]
>
> www.zte.com.cn
> 原始邮件
> *发件人：*JoelM.Halpern
> *收件人：*Greg Mirsky;Service Function Chaining IETF list;
> *日 期 ：*2021年10月20日 02:03
> *主 题 ：**Re: [sfc] Fwd: I-D Action: draft-ietf-sfc-multi-layer-oam-16.txt*
> > ftp://ftp.ietf.org/internet-drafts/ <ftp://ftp.ietf.org/internet-drafts/
> >
> >
> >

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 19 Nov 2021 23:00:42 -0500

Dear Chairs & All

As co-author I support publication of this draft.

This specification fills a crucial gap for operators for new OAM
functionality, with an Active Multi layer OAM model, by defining
extensibility with Active OAM messages, in NSH,  to troubleshoot faults in
the data plane SFC forwarding plane, SFP E2E path in the service plane
framework.

Kind Regards

Gyan
Verizon

On Wed, Nov 10, 2021 at 9:56 PM Linda Wang <[email-masked]> wrote:

>> <https://www.google.com/maps/search/NO+50,+Ruanjian+AVE,+Nanjing,+P.R.China,+210012?entry=gmail&source=g>
>>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*