Subject: shim6-proto and shim6-hba

From: Jari Arkko <[email-masked]>
Date: Thu, 08 Nov 2007 14:48:31 +0200

Marcelo,

Thanks for your responses and the updated draft. I have
finally found time to look through the diffs. The new draft
satisfies the issues I raised in the AD review. The draft
will now move forward.

Next I'll need a new version for the HBA draft. I think we
closed all the issues on that one too, so its only a matter
of submitting it and me sending it forward to Last Call.

Jari

---

From: Matthijs Mekking <[email-masked]>
Date: Mon, 19 Nov 2007 14:50:11 +0100

Hello,

Just some minor remarks about the shim6-proto.

MAX_UPDATE_TIMEOUT is not defined in Section 14, but is mentioned in the
draft.

Some typo's:
Page 9:   behaviour -> behavior (since the rest of the document also
          uses 'beahvior')
Page 42:  pruposes -> purposes
Page 56:  unstrucutred -> unstructured
Page 72:  recieve -> receive
Page 78:  If CGA (and not HBA) is used to verify one or more fo the
          locators included in the locator listfo the locators ->
          remove the words 'fo the'
Page 85:  extenson header -> extension header
Page 85:  porpuses -> purposes
Page 91:  presudoheader -> pseudoheader
Page 98:  pruposes -> purposes
Page 100: singly-homed -> single-homed
Page 108: Tiemout -> Timeout (2x)

Regards,

Matthijs Mekking
[email-masked]
Foundation NLnet Labs

---

From: marcelo bagnulo braun <[email-masked]>
Date: Mon, 19 Nov 2007 19:50:51 +0100

thanks!

i will correct those in the next review

regards, marcelo

El 19/11/2007, a las 14:50, Matthijs Mekking escribió:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Hello,
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.6 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
>
> iD8DBQFHQZSTV9yvZHaszAMRAna+AJ9apvlgLWCLK5k3doUzA/wgL/40igCfe63+
> qNkapdItLIE4c/czPmykKFo=
> =nEtY
> -----END PGP SIGNATURE-----
>