Subject: [Sidr] [IDR] Nexthop based Outbound Route Filter

From: Mach Chen <[email-masked]>
Date: Tue, 17 Oct 2006 10:20:44 +0800

Hi folks,

We have posted a new I-D which is about "Nexthop based ORF".

Any feed-back and comments would be most welcome!

Best regards,

Mach

--------------------------------------------------------------------------------

  a.. To: i-d-announce at ietf.org 
  b.. Subject: I-D ACTION:draft-chen-idr-bgp-nexthop-orf-00.txt 
  c.. From: Internet-Drafts at ietf.org 
  d.. Date: Thu, 12 Oct 2006 15:50:02 -0400 
  e.. Cc: 
  f.. List-archive: <http://www1.ietf.org/pipermail/i-d-announce> 
  g.. List-help: <mailto:[email-masked]?subject=help> 
  h.. List-id: i-d-announce.ietf.org 
  i.. List-post: <mailto:[email-masked]> 
  j.. List-subscribe: <https://www1.ietf.org/mailman/listinfo/i-d-announce>, <mailto:[email-masked]?subject=subscribe> 
  k.. List-unsubscribe: <https://www1.ietf.org/mailman/listinfo/i-d-announce>, <mailto:[email-masked]?subject=unsubscribe> 
  l.. Reply-to: internet-drafts at ietf.org 

--------------------------------------------------------------------------------

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.

	Title		: Nexthop Based Outbound Route Filter for BGP-4 
	Author(s)	: R. Zhang, M. Chen
	Filename	: draft-chen-idr-bgp-nexthop-orf-00.txt
	Pages		: 7
	Date		: 2006-10-12
	
   This document defines a new Outbound Route Filter type for BGP, 
   termed "Nexthop Outbound Route Filter", which can be used to provide 
   Nexthop based route filtering. 

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-chen-idr-bgp-nexthop-orf-00.txt

To remove yourself from the I-D Announcement list, send a message to 
i-d-announce-request at ietf.org with the word unsubscribe in the body of 
the message. 
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then 
"get draft-chen-idr-bgp-nexthop-orf-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	mailserv at ietf.org.
In the body type:
	"FILE /internet-drafts/draft-chen-idr-bgp-nexthop-orf-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
<ftp://ftp.ietf.org/internet-drafts/draft-chen-idr-bgp-nexthop-orf-00.txt> 
_______________________________________________
I-D-Announce mailing list
I-D-Announce at ietf.org
https://www1.ietf.org/mailman/listinfo/i-d-announce
_______________________________________________
Sidr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sidr

---

From: Mach Chen <[email-masked]>
Date: Tue, 17 Oct 2006 10:39:55 +0800

sorry, I send the message to a wrong place!
  ----- Original Message ----- 
  From: Mach Chen 
  To: [email-masked] 
  Sent: Tuesday, October 17, 2006 10:20 AM
  Subject: [Sidr] [IDR] Nexthop based Outbound Route Filter

  Hi folks,

  Best regards,

  Mach

------------------------------------------------------------------------------

------------------------------------------------------------------------------

	

Send a message to:
	mailserv at ietf.org.
In the body type:

------------------------------------------------------------------------------