Subject: [Sidr] Reminder: WG Mtg. Slides

From: "Fergie" <[email-masked]>
Date: Wed, 8 Nov 2006 18:27:53 GMT

When the slides from today's meeting as available, would some
kind soul please provide a pointer to the list?

Thanks,

- ferg

--
"Fergie", a.k.a. Paul Ferguson
 Engineering Architecture for the Internet
 fergdawg(at)netzero.net
 ferg's tech blog: http://fergdawg.blogspot.com/

_______________________________________________
Sidr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sidr

---

From: Geoff Huston <[email-masked]>
Date: Thu, 09 Nov 2006 09:04:54 +1100

>kind soul please provide a pointer to the list?

sure - The presentations for SIDR, and all other WG meetings this 
week can be found at:

https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=67

cheers,

   Geoff

---

From: Geoff Huston <[email-masked]>
Date: Thu, 09 Nov 2006 09:04:54 +1100

cheers,

   Geoff

---

From: [email-masked] (Sandy Murphy)
Date: Wed, 8 Nov 2006 17:01:06 -0500 (EST)

Check out the IETF meeting presentation page:
https://datatracker.ietf.org/public/meeting_materials.cgi?meeting_num=67

--Sandy