Subject: [Sidr] accept resource certificates provisioning protocol as work item?

From: [email-masked] (Sandy Murphy)
Date: Mon, 10 Dec 2007 15:34:52 -0500 (EST)

The internet draft describing the resource certificate provisioning
protocol topic is available at:

http://www.potaroo.net/drafts/draft-ietf-sidr-rescerts-provisioning-00.txt

Please reply to the list as to whether you are willing to adopt this
draft as a work item for the working group.  Please also say whether
you would be willing to actively participate in the work (at least
read and comment).

The presentation from last Monday is available from:
https://datatracker.ietf.org/meeting/70/materials.html

The direct link is:

http://www3.ietf.org/proceedings/07dec/slides/sidr-1.pdf

Please reply in two weeks, by 24 December. 

--Sandy Murphy

_______________________________________________
Sidr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sidr

---

From: Robert Loomans <[email-masked]>
Date: Tue, 11 Dec 2007 12:32:12 +1000

I would like this adopted.

I will continue to help with writing and reviewing.

Rob

-- 
Robert Loomans                                 Email:  [email-masked]
Senior Programmer/Analyst, APNIC               Phone:    +61 7 3858 3100
http://www.apnic.net                             Fax:    +61 7 3858 3199
_______________________________________________
Sidr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sidr

---

From: Henk Uijterwaal <[email-masked]>
Date: Tue, 11 Dec 2007 07:25:55 +0100

> I would like this adopted.

+1

Henk

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Is one of the choices leaving the office open?
                                       Alan Greenspan on the next elections

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Thu, 13 Dec 2007 10:30:02 +0100

> you would be willing to actively participate in the work (at least

I would support having it adopted as a WG item!

- kurtis -

---

From: "Frank" <[email-masked]>
Date: Fri, 14 Dec 2007 14:11:31 +0200

Support adopting this draft as a work item.

Frank

> -----Original Message-----
> From: Sandy Murphy [mailto:[email-masked]] 
> Sent: Monday, December 10, 2007 10:35 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Sidr] accept resource certificates provisioning 
> protocol as workitem?
> 
> The internet draft describing the resource certificate 
> provisioning protocol topic is available at:
> 
> Please reply to the list as to whether you are willing to 
> adopt this draft as a work item for the working group.  
> Please also say whether you would be willing to actively 
> participate in the work (at least read and comment).
>

---

From: Robert Kisteleki <[email-masked]>
Date: Mon, 17 Dec 2007 11:59:32 +0100

I also support this one.

Robert