Subject: [Sidr] accept manifests as a work item?

From: [email-masked] (Sandy Murphy)
Date: Mon, 10 Dec 2007 15:33:21 -0500 (EST)

The internet draft describing the manifest topic is available at:

http://www.potaroo.net/drafts/draft-ietf-sidr-rpki-manifests-00.txt

Please reply to the list as to whether you are willing to adopt this
draft as a work item for the working group.  Please also say whether
you would be willing to actively participate in the work (at least
read and comment).

The presentation from last Monday is available from:
https://datatracker.ietf.org/meeting/70/materials.html

The direct link (which might change, if the secretariat converts
this to pdf) is:

http://www3.ietf.org/proceedings/07dec/slides/sidr-3.ppt

Please reply in two weeks, by 24 December. 

--Sandy Murphy

_______________________________________________
Sidr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sidr

---

From: Stephen Kent <[email-masked]>
Date: Mon, 10 Dec 2007 17:32:44 -0500

I;d like to see us adopt this as q WG item.

I'll continue to contribute to the writing and review process.

Steve

---

From: Robert Loomans <[email-masked]>
Date: Tue, 11 Dec 2007 12:30:22 +1000

I'd like to see manifests adopted.

I will read and comment on the drafts.

Rob

-- 
Robert Loomans                                 Email:  [email-masked]
Senior Programmer/Analyst, APNIC               Phone:    +61 7 3858 3100
http://www.apnic.net                             Fax:    +61 7 3858 3199
_______________________________________________
Sidr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/sidr

---

From: "Frank" <[email-masked]>
Date: Fri, 14 Dec 2007 14:13:40 +0200

Support adopting draft as work item. 

Frank Nnebe
AfriNIC Ltd.
Phone: +27 012 841 4468
Email:[email-masked]

> -----Original Message-----
> From: Sandy Murphy [mailto:[email-masked]] 
> Sent: Monday, December 10, 2007 10:33 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Sidr] accept manifests as a work item?
> 
> Please reply to the list as to whether you are willing to 
> adopt this draft as a work item for the working group.  
> Please also say whether you would be willing to actively 
> participate in the work (at least read and comment).
> 
> The direct link (which might change, if the secretariat 
> converts this to pdf) is:
>

---

From: Robert Kisteleki <[email-masked]>
Date: Mon, 17 Dec 2007 11:57:47 +0100

I also support this as a work item.

Robert