Subject: Re: [Sidr] ROA Validation, Repository Structure, and Bogon drafts

From: Jeffrey Haas <[email-masked]>
Date: Wed, 25 Jun 2008 22:34:48 -0400

On Thu, May 29, 2008 at 02:05:16PM -0400, Sandy Murphy wrote:
> It might be judged "apathy", though.

The SIDR work is a hyperfocused implementation of esoteric security
issues.  Admittedly those issues have broad impact on the Internet but
they are arcane enough that even those who want to follow have a bit of
a time doing so. :-)

> whether the working group should adopt each topic as part of our work.
> 
> The messages you should respond to are:
> 
> 
> http://www.ietf.org/mail-archive/web/sidr/current/msg00401.html
> (for draft-huston-sidr-bogons-01.txt - a new version has been
> announced since, so the correct link is
> http://www.ietf.org/internet-drafts/draft-huston-sidr-bogons-01.txt)

I support this work.  I'd also suggest a continuation of the discussion
of the potential security issues related to these that Danny brought up
last IETF.

> http://www.ietf.org/mail-archive/web/sidr/current/msg00402.html
> for draft-huston-sidr-repos-struct-01.txt 

I support this draft.

I would, in particular, like to see further discussion of shared caches
(helps the bootstrapping issue) as well as version numbers on manifests
and other resources for purposes of determining what needs to be
fetched.

-- Jeff
_______________________________________________
Sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr

---

From: Danny McPherson <[email-masked]>
Date: Fri, 27 Jun 2008 15:14:26 -0600

> of the potential security issues related to these that Danny brought  

I agree as well, obviously :-)

> I support this draft

I support this work as well, and as with the others,
will continue to review and provide feedback where
appropriate.

Thanks!

-danny