Subject: [Sidr] request for agenda items

From: Sandra Murphy <[email-masked]>
Date: Wed, 9 Jul 2008 15:14:25 -0400 (Eastern Daylight Time)

Draft agendas are due one week from today.

If you would like to present a topic in the upcoming wg meeting, please 
send the request to the list.  Or directly to the wg chairs, if you wish.

Please send the agenda request as soon as possible.  Keep in mind that the 
wg chairs must compose and upload the agendas by next Wed, July 16, 17:00 
PDT.

--Sandy
_______________________________________________
Sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr

---

From: Geoff Huston <[email-masked]>
Date: Tue, 15 Jul 2008 06:33:59 +1000

Sandra Murphy wrote:
> Please send the agenda request as soon as possible.  Keep in mind that 
> the wg chairs must compose and upload the agendas by next Wed, July 16, 
> 17:00 PDT.
> 

One of the authors of draft-ietf-sidr-rpki-manifests will present (for approx 10 minutes) on the changes to that draft in the -01 version. 

  Geoff

---

From: Geoff Huston <[email-masked]>
Date: Tue, 15 Jul 2008 06:39:33 +1000

> the wg chairs must compose and upload the agendas by next Wed, July 16, 

The only change to the resource certificate profile draft (draft-ietf-sidr-res-certs-10.txt)
is the addition of text about "single use" and "multiple use" EE certificates.

It might make sense to have a 15 minute agenda item to expose this distinction
and see if it raises any issues for the WG. If not, then the authors would like
to poll the WG to see if we are done with this draft and do a WG Last Call.

Geoff

---

From: Geoff Huston <[email-masked]>
Date: Tue, 15 Jul 2008 06:54:20 +1000

> the wg chairs must compose and upload the agendas by next Wed, July 16, 

One of the authors would like to present on the changes to draft-huston-sidr-repos-struct
for approx 15 minutes, and call upon the other WG chair (Sandy) with a request for WG adoption of
this draft.

thanks,

   Geoff

---

From: [email-masked] (Sandy Murphy)
Date: Mon, 14 Jul 2008 16:54:42 -0400 (EDT)

>One of the authors of draft-ietf-sidr-rpki-manifests will present (for approx 10
>minutes) on the changes to that draft in the -01 version.

This is the only request for an agenda item that we've had so far.

Is there no one else who has a topic to discuss?

--Sandy

---

From: Ruediger Volk <[email-masked]>
Date: Wed, 16 Jul 2008 22:03:48 +0200

> wg chairs must compose and upload the agendas by next Wed, July 16, 17:00 
I'd like to ramble a bit about 
"Using RPKI secured data for existing routing policy tools"

Regards,
  Ruediger
sidr mailing list
[email-masked]