Subject: [sidr] BGPsec drafts

From: "George, Wes E IV [NTK]" <[email-masked]>
Date: Tue, 19 Apr 2011 20:30:38 +0000

Support WG adoption of ymbk, bgpsec-overview, and bgpsec-protocol
Thanks, 
Wes George

---

From: "George, Wes E IV [NTK]" <[email-masked]>
Date: Tue, 19 Apr 2011 20:59:14 +0000

Also support adoption of the threats doc. Forgot that one.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of George, Wes E IV [NTK]
Sent: Tuesday, April 19, 2011 4:31 PM
To: [email-masked]
Subject: [sidr] BGPsec drafts

Support WG adoption of ymbk, bgpsec-overview, and bgpsec-protocol Thanks, Wes George