Subject: [sidr] call for adoption of draft-ymbk-bgpsec-reqs-02

From: Sandra Murphy <[email-masked]>
Date: Tue, 19 Apr 2011 07:27:43 -0400 (Eastern Daylight Time)

The working group has been requested to adopt draft-ymbk-bgpsec-reqs-02 
as a working group draft, to satisfy the following item on our charter:

ID Date    Pub Date
Mar 2011   Jun 2012  A requirements document that  addresses these threats

Please respond to the list with your opinion as to whether you accept this
draft as a working group draft and are willing to work on it.  Remember
that you do not need to accept all content in a draft to adopt, as draft
editors are required to reflect the consensus of the working group.

This call will end 3 May 2011.

--Sandy, speaking as wg co-chair, with wg ceremonial garb donned

---

From: Terry Manderson <[email-masked]>
Date: Tue, 19 Apr 2011 04:39:49 -0700

I think this item should be WG document and I am willing to review and contribute.

Cheers,
Terry

On 19/04/2011, at 9:28 PM, "Sandra Murphy" <[email-masked]> wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: Rob Austein <[email-masked]>
Date: Tue, 19 Apr 2011 13:31:21 -0400

> Mar 2011   Jun 2012  A requirements document that  addresses these threats

I support adoption.

---

From: Warren Kumari <[email-masked]>
Date: Tue, 19 Apr 2011 21:05:44 -0400

I support WG adoption of this draft (and have even read it :-P) and am willing to review, participate in discussions, etc...

W

On Apr 19, 2011, at 7:27 AM, Sandra Murphy wrote:

> The working group has been requested to adopt draft-ymbk-bgpsec-reqs-02 as a working group draft, to satisfy the following item on our charter:
> 
> ID Date    Pub Date

---

From: Russ Housley <[email-masked]>
Date: Wed, 20 Apr 2011 10:49:20 -0400

I have read this document, and I support SIDR WG adoption of this draft.

Russ