Subject: Re: [sidr] I-D Action: draft-ietf-sidr-usecases-02.txt

From: Christopher Morrow <[email-masked]>
Date: Wed, 7 Sep 2011 22:42:14 -0400

We seem to have sat on this a bit and cogitated... are we prepared to
call -02 'good enough to progress' and ask for WGLC??

-Chris

On Wed, Jun 22, 2011 at 5:14 AM, Terry Manderson
<[email-masked]> wrote:
> The second ROA (ROA 2) below would of course be address 10.1.0.0/20
> maxlength  20.
> Apologies for the cut/paste error.
> Cheers
> Terry
> On 22/06/2011, at 11:37 AM, "Terry Manderson" <[email-masked]>
> wrote:
>
> a single ROA with:
>      +----------------------------------------------+
>      | asID     | address           | maxLength     |
>      +----------------------------------------------+
>      | 64496    | 10.1.0.0/16       |    16         |
>      |          |-----------------------------------+
>      |          | 10.1.0.0/20       |    20         |
>      +----------------------------------------------+
>
> versus 2 ROAs that contain
>
>      ROA 1
>      +----------------------------------------------+
>      | asID     | address           | maxLength     |
>      +----------------------------------------------+
>      | 64496    | 10.1.0.0/16       |    16         |
>      +----------------------------------------------+
>
>      ROA 2
>      +----------------------------------------------+
>      | asID     | address           | maxLength     |
>      +----------------------------------------------+
>      | 64496    | 10.1.0.0/16       |    16         |
>      +----------------------------------------------+
>
> Cheers
> Terry
>
> On 22/06/11 11:25 AM, "[email-masked]" <[email-masked]>
> wrote:
>
> A New Internet-Draft is available from the on-line Internet-Drafts
>
> directories. This draft is a work item of the Secure Inter-Domain Routing
>
> Working Group of the IETF.
>
>        Title           : Use Cases and Interpretation of RPKI Objects for
>
> Issuers and Relying Parties
>
>        Author(s)       : Terry Manderson
>
>                          Kotikalapudi Sriram
>
>                          Russ White
>
>        Filename        : draft-ietf-sidr-usecases-02.txt
>
>        Pages           : 30
>
>        Date            : 2011-06-21
>
>   This document provides use cases, directions, and interpretations for
>
>   organizations and relying parties when creating or encountering RPKI
>
>   object scenarios in the public RPKI in relation to the Internet
>
>   routing system.
>
>
> A URL for this Internet-Draft is:
>
> http://www.ietf.org/internet-drafts/draft-ietf-sidr-usecases-02.txt
>
> Internet-Drafts are also available by anonymous FTP at:
>
> ftp://ftp.ietf.org/internet-drafts/
>
> This Internet-Draft can be retrieved at:
>
> ftp://ftp.ietf.org/internet-drafts/draft-ietf-sidr-usecases-02.txt
>
> _______________________________________________
>
> sidr mailing list
>
> [email-masked]
>
> https://www.ietf.org/mailman/listinfo/sidr
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>
>

---

From: Terry Manderson <[email-masked]>
Date: Wed, 7 Sep 2011 21:17:03 -0700

Chris,

I have seen no further feedback on the document - we (the authors) believe
it is move on, can we please request a WGLC?

Cheers
Terry

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 8 Sep 2011 00:42:56 -0400

> it is move on, can we please request a WGLC?

that sounds like a good plan to me...