Subject: [sidr] FW: Fwd: New Version Notification for draft-ietf-sidr-algorithm-agility-04.txt

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 8 Dec 2011 22:50:52 +0000

Dear WG,

Roque mentions below that the authors believe that all comments have been addressed.

It would help the process and the chairs if those of you who made comments say whether you believe that your comments have been adequately or acceptably addressed.

----Sandy, speaking as wg chair

From: [email-masked] [[email-masked]] on behalf of Roque Gagliano [[email-masked]]

Sent: Tuesday, November 29, 2011 12:14 PM

To: sidr wg list

Subject: [sidr] Fwd: New Version Notification for draft-ietf-sidr-algorithm-agility-04.txt

Dear WG, 

We just submitted a new version of the agility draft, where we believe we addressed all the comments during WGLC.

Particularly:
- Decoupling the documents to be updated in two, one signaling the algorithms and another one (BCP) with the specific dates.
- Adding a roll-over mechanism for the process.
- Several text improvements and editorial nits

Regards,
Roque

Begin forwarded message:

From: [email-masked]

Date: November 29, 2011 6:10:26 PM GMT+01:00

To: [email-masked]

Cc: [email-masked],

[email-masked], 
[email-masked]

Subject: New Version Notification for draft-ietf-sidr-algorithm-agility-04.txt

A new version of I-D, draft-ietf-sidr-algorithm-agility-04.txt has been successfully submitted by Roque Gagliano and posted to the IETF repository.

Filename: draft-ietf-sidr-algorithm-agility

Revision: 04

Title: Algorithm Agility Procedure for RPKI.

Creation date: 2011-11-29

WG ID: sidr

Number of pages: 29

Abstract:

  This document specifies the process that Certification Authorities

  (CAs) and Relying Parties (RP) participating in the Resource Public

  Key Infrastructure (RPKI) will need to follow to transition to a new

  (and probably cryptographically stronger) algorithm set.  The process

  is expected to be completed in a time scale of months or years.

  Consequently, no emergency transition is specified.  The transition

  procedure defined in this document supports only a top-down migration

  (parent migrates before children).

The IETF Secretariat

---

From: Terry Manderson <[email-masked]>
Date: Tue, 13 Dec 2011 03:29:09 -0800

I can accept this document as suitable to move on.

Cheers,
Terry

On 9/12/11 8:50 AM, "Murphy, Sandra" <[email-masked]> wrote:

> It would help the process and the chairs if those of you who made comments say
> whether you believe that your comments have been adequately or acceptably
> addressed.
> 
> - Decoupling the documents to be updated in two, one signaling the algorithms
> and another one (BCP) with the specific dates.
> A new version of I-D, draft-ietf-sidr-algorithm-agility-04.txt has been
> successfully submitted by Roque Gagliano and posted to the IETF repository.
> 
> 
> 
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr