Subject: [sidr] DDoS mitigation example (was: RE: comments on the repository analysis I-D)

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Wed, 20 Mar 2013 19:23:54 -0400

The DDoS mitigation example was discussed before.
It appeared there was a reasonable solution.
Please see this post:
http://www.ietf.org/mail-archive/web/sidr/current/msg05605.html 

Sriram

>
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>Danny McPherson
>Sent: Wednesday, March 20, 2013 10:59 AM
>To: Stephen Kent
>Cc: [email-masked]
>
>On Mar 20, 2013, at 9:44 AM, Stephen Kent <[email-masked]> 
>>You cite DDoS mitigation as an example, whereas it seems to be more the example.
>
>Bah..  How many examples do you need?
>
>>Also, it's not clear
>>that asserting a new origin AS for a target of such an attack is the only way to
>>deal with the problem, just the way that it is performed today, for ASes that do
>>not make arrangements in advance to counter such attacks.
>
>Hah, right. If you've any magic the industry would be interested in it Dr.
>Kent.  Until then, please try not to break current capabilities that real operators
>broadly use..
>
>-danny

---

From: Danny McPherson <[email-masked]>
Date: Wed, 20 Mar 2013 22:57:28 -0400

> http://www.ietf.org/mail-archive/web/sidr/current/msg05605.html 

Might work for Joel, not me...

-danny

---

From: Heather Schiller <[email-masked]>
Date: Thu, 21 Mar 2013 10:13:35 -0400

..in line..

> Might work for Joel, not me...

Could you help us understand why?  In the thread, it sounds like it
will/does work for Joel as your customer, as he specifically mentions using
Verisign for mitigation.  Is Joel mistaken?  Is there something about
Verisign's deployment that prevents this from working as a temporary
measure in an emergency situation?

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: joel jaeggli <[email-masked]>
Date: Thu, 21 Mar 2013 09:45:57 -0700

> Might work for Joel, not me...
That's entirely possible. I was only filtering through my experience as 
one customer.

---

From: Danny McPherson <[email-masked]>
Date: Thu, 21 Mar 2013 14:01:17 -0600

On 2013-03-21 10:45, joel jaeggli wrote:

> That's entirely possible. I was only filtering through my experience
> as one customer.

Yep, I concur, hence my comment :-)

We have _lots of customers with varying requirements and capabilities, 
not that that's in scope of SIDR.

-danny