Subject: [sidr] Tues sidr meeting

From: "Murphy, Sandra" <[email-masked]>
Date: Thu, 7 Mar 2013 16:04:54 +0000

We have two slots for the meeting next week, 

0900-1130 EDT  Monday Morning Session I  
1030-1130 EDT  Tuesday Morning Session II  

The agenda is pretty light, particularly considering that most presenters have said they only need a little time.  The chairs think we could get through the agenda on Monday.

The slot on Tuesday could be used for free-ranging discussion of some thorny topic.  If anyone has such a topic they would like to use that time for, please do suggest it.

If no topics for Tuesday are suggested by tomorrow, the chairs think we should release the slot for others to use.  

So, if you have topics to suggest, please send them to the list BY TOMORROW (FRIDAY) NOON EST.  If none appear, the chairs will release the Tue session.

--Sandy, speaking as 1 of 3 co-chairs

---

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 8 Mar 2013 20:45:24 +0000

We did get additional requests and/or suggestions for invitations for further speakers.  So for now, it looks like we could be tight to fit it into Monday.  So we will not release the Tues morning slot.

--Sandy

________________________________________
From: Murphy, Sandra
Sent: Thursday, March 07, 2013 11:04 AM
To: [email-masked]
Subject: Tues sidr meeting