Subject: Re: [sidr] Fwd: New Version Notification for draft-rogaglia-sidr-multiple-publication-points-02.txt

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 11 Mar 2013 09:59:14 -0400

As requested by the chairs, I'm sending this email requesting WG
adoption of this item.

Warm regards and thank you to all who provided feedback.

~Carlos

On 2/25/13 3:24 PM, Carlos M. Martinez wrote:
> Folks,
> 
> we've submitted a -02
> 
> regards
> 
> ~Carlos
> 
> 
> -------- Original Message --------
> Subject: 	New Version Notification for
> draft-rogaglia-sidr-multiple-publication-points-02.txt
> Date: 	Mon, 25 Feb 2013 12:23:09 -0800
> From: 	[email-masked]
> To: 	[email-masked]
> CC: 	[email-masked], [email-masked]
> 
> 
> 
> A new version of I-D, draft-rogaglia-sidr-multiple-publication-points-02.txt
> has been successfully submitted by Carlos Martinez and posted to the
> IETF repository.
> 
> Filename:	 draft-rogaglia-sidr-multiple-publication-points
> Revision:	 02
> Title:		 Multiple Repository Publication Points support in the Resource Public Key Infrastructure (RPKI)
> Creation date:	 2013-02-25
> Group:		 Individual Submission
> Number of pages: 13
> URL:             http://www.ietf.org/internet-drafts/draft-rogaglia-sidr-multiple-publication-points-02.txt
> Status:          http://datatracker.ietf.org/doc/draft-rogaglia-sidr-multiple-publication-points
> Htmlized:        http://tools.ietf.org/html/draft-rogaglia-sidr-multiple-publication-points-02
> Diff:            http://www.ietf.org/rfcdiff?url2=draft-rogaglia-sidr-multiple-publication-points-02
> 
> Abstract:
>    The Resource Public Key Infrastructure (RPKI) depends on Relying
>    Parties (RP) ability to access its Trust Anchors' certificate
>    specified in the different "Trust Anchor Locator (TAL)" files and the
>    Repository Objects located at the Certificate Authorities (CA)
>    repositories hosted in its respective publication point.  This
>    document updates [RFC6490] by allowing multiple URI associated to a
>    single public key in a TAL file and introduces the concept of
>    multiple repository publication point operators for every CA in the
>    RPKI.  This document provides also recommendation for the RP behavior
>    when analyzing signed objects that include multiple publications
>    points.
> 
>                                                                                   
> 
> 
> The IETF Secretariat
> 
> 
> 
> 
> 
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Randy Bush <[email-masked]>
Date: Mon, 11 Mar 2013 10:16:08 -0700

> As requested by the chairs, I'm sending this email requesting WG

agree it should be adopted as a wg document so that we can discuss it.
this does not imply i [completely] support it becoming an rfc.

randy

---

From: Andy Newton <[email-masked]>
Date: Tue, 12 Mar 2013 17:03:02 +0000

>As requested by the chairs, I'm sending this email requesting WG

I support the adoption of this draft as a working group item.

-andy