Subject: [sidr] wg adoption call for draft-rogaglia-sidr-multiple-publication-points

From: "Murphy, Sandra" <[email-masked]>
Date: Tue, 12 Mar 2013 17:54:17 +0000

The authors of draft-rogaglia-sidr-multiple-publication-points have requested wg adoption.

See http://tools.ietf.org/html/draft-rogaglia-sidr-multiple-publication-points 

Please do respond to the list as to whether you support the wg adopting this as a work item.  Note that you do not need to comment on the content of this draft at this time.  You are asked to indicate if you think that this is work that the wg should be doing and whether this draft is an acceptable starting point.  Adding whether you can/will review or not is useful.

This adoption call will end on Tuesday, March 26, 2013 (extra time because many of those in the wg are busy at the ietf this week).

--Sandy

---

From: Stephen Kent <[email-masked]>
Date: Tue, 12 Mar 2013 15:15:46 -0400

I think we should explore how to make TAs maximally accessible. I don't 
know if I believe that
revising the TAL format is necessary, but ...

So, yes, I support adoption of this doc as a starting point for the 
discussion.

Steve
On 3/12/13 1:54 PM, Murphy, Sandra wrote:
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Andrew Chi <[email-masked]>
Date: Tue, 12 Mar 2013 16:37:50 -0400

> The authors of draft-rogaglia-sidr-multiple-publication-points have requested wg adoption.

Support for discussion -- it's important to support high availability by 
*some* mechanism.

Andrew

---

From: Di Ma <[email-masked]>
Date: Tue, 12 Mar 2013 16:53:37 -0400

I support adoption of this document, the discussion of which is going to make a better RPKI deployment. 

Di Ma
China Internet Network Information Center （CNNIC）

---

From: Arturo Servin <[email-masked]>
Date: Tue, 12 Mar 2013 17:07:27 -0400

Support and willing to review and comment.

.as