Subject: Re: [sidr] RPKI operations list?

From: Rob Austein <[email-masked]>
Date: Tue, 19 Mar 2013 00:06:19 -0400

At Sun, 3 Feb 2013 13:01:25 -0500, Osterweil, Eric wrote:
> 
> Is there an operations list somewhere for RPKI repository
> operations?  We're hoping there's some forum where all of the RIRs
> and (any other repo ops) are listening/talking?  We've been seeing
> some anomalies in the deployed RPKI repositories and we'd like to
> plug in (especially if there are already some conversations going
> about what we've been seeing).

Sorry, I was on holiday back when Eric first posted this, thanks to
Andrew Chi for pointing it out to me.

[email-masked] is available for this purpose.  Traffic is sporadic but
generally low.  List was very recently converted to Mailman.

List info:
   https://lists.rpki.net/mailman/listinfo/rpki

Mailman web interface uses a server certificate issued by private CA.
CA certificate, and PGP signed version for anyone who might care:
   http://www.hactrn.net/cacert.cer
   http://www.hactrn.net/cacert.asc

---

From: Arturo Servin <[email-masked]>
Date: Tue, 19 Mar 2013 07:56:50 -0300

Thanks!

	I think it would be very valuable to interchange operational experience
and help our still small community to communicate (and make it grow)

Regards
.as

On 19/03/2013 01:06, Rob Austein wrote:
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 19 Mar 2013 12:01:37 -0300

Make it grow? I hope there wasn't an IETF-pun intended there ...

</joke>

:D

---

From: Arturo Servin <[email-masked]>
Date: Tue, 19 Mar 2013 12:02:44 -0300

Sorry, typo.

	Morning without coffee.

:)

---

From: Andrew Chi <[email-masked]>
Date: Tue, 19 Mar 2013 13:30:19 -0400

On 3/19/2013 12:06 AM, Rob Austein wrote:
> [email-masked] is available for this purpose.

Thanks, Rob!