Subject: Re: [sidr] a query to the wg regarding publication draft

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 6 Dec 2013 00:52:36 +0000

There have been few replies to this message (thanks to Steve and Tim for their replies), perhaps because there's no deadline set to urge action.

Please do respond to the list by 13 Dec with your thoughts on Rob's question.

--Sandy, speaking as wg co-chair

________________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Friday, November 08, 2013 8:25 AM
To: [email-masked]
Subject: [sidr] a query to the wg regarding publication draft

Rob posed a question to the room during the meeting on Tue (Nov 5) about the publication draft.  See slides at http://www.ietf.org/proceedings/88/slides/slides-88-sidr-1.pdf.

The question to the list is:

Should the protocol be trimmed -- take out all of the “control” operations, leaving just the <publish/> and <withdraw/> operations -- or should the "control" operations be an optional sub-protocol?

What say ye?

--Sandy
_______________________________________________
sidr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sidr

---

From: "Murphy, Sandra" <[email-masked]>
Date: Tue, 17 Dec 2013 15:35:56 +0000

No replies, so the author(s) should take the action they think best.

--Sandy, speaking as co-chair
________________________________________
From: sidr [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Thursday, December 05, 2013 7:52 PM
To: [email-masked]
Subject: Re: [sidr] a query to the wg regarding publication draft

What say ye?

--Sandy