Subject: Re: [sidr] wg adoption call for draft-austein-sidr-rpki-oob-setup-00

From: "Carlos M. martinez" <[email-masked]>
Date: Wed, 04 Dec 2013 18:32:40 -0600

+1 for adoption

cheers!

~Carlos

On 11/15/13, 11:12 AM, Murphy, Sandra wrote:
> The authors of draft-austein-sidr-rpki-oob-setup-00 have requested wg adoption.
> 
> See http://tools.ietf.org/html/draft-austein-sidr-rpki-oob-setup-00 .
> 
> Please do respond to the list as to whether you support the wg adopting this as a work item.  You do not need to comment on the content of this draft at this time.  You are asked to indicate if you think that this is work that the wg should be doing and whether this draft is an acceptable starting point.  Adding whether you can/will review or not is useful.
> 
> Note that active support is required for adoption.  Silence is a vote against adoption.
> 
> This adoption call will end on Monday, Dec 2. 2013, (a bit more than the usual two weeks, since both chairs will likely be out of touch on Friday, Nov 29).
> 
> --Sandy, speaking as wg co-chair
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: "Murphy, Sandra" <[email-masked]>
Date: Fri, 6 Dec 2013 00:46:40 +0000

The wg call for adoption has ended.  The response from the wg indicates consensus for adoption of this as a working group work item.

The authors should submit the draft with a wg formatted name (draft-ietf-sidr-yada-yada).

--Sandy, speaking as a wg co-chair

________________________________________
From: [email-masked] [[email-masked]] on behalf of Murphy, Sandra [[email-masked]]
Sent: Friday, November 15, 2013 12:12 PM
To: [email-masked]
Subject: [sidr] wg adoption call for draft-austein-sidr-rpki-oob-setup-00