Subject: Re: [sidr] WG Adoption: draft-ymbk-lta-use-cases

From: David Mandelberg <[email-masked]>
Date: Tue, 03 Dec 2013 14:58:15 -0500

I support adoption. I think there are some parts of this doc that could 
use more work (and I'm happy to review). I also think that a use cases 
document would be helpful and this is a good starting point.

On 2013-11-26 20:39, Chris Morrow wrote:
> Howdy gentle WG folks,
> The authors of:
>   <http://tools.ietf.org/html/draft-ymbk-lta-use-cases-00>
>
> are interested in starting a WG Adoption call for this piece of 
> scribed
> text. It would be good if other folk also agreed about the adoption.
>
> The abstract says:
>   "There are a number of critical circumstances where a localized
>    routing domain needs to augment or modify the Global RPKI.  This
>    document attempts to outline a few of them."
>
> Please consider this a 'WG Adoption' call, and let's attempt to close
> this out by:
>   12/9/2013 or 9/12/2013 or Ninth December Twenty-Thirteen or ... you
> get the point, see you in 2 weeks with (hopefully) clear direction 
> from
> the folks behind the emailz.
>
> -chris
> co-chair
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

-- 
David Eric Mandelberg / dseomn
http://david.mandelberg.org/

---

From: "Carlos M. martinez" <[email-masked]>
Date: Wed, 04 Dec 2013 18:25:29 -0600

+1, support adoption of the requirements document

On 11/26/13, 7:39 PM, Chris Morrow wrote:
> are interested in starting a WG Adoption call for this piece of scribed
> get the point, see you in 2 weeks with (hopefully) clear direction from

---

From: "Sriram, Kotikalapudi" <[email-masked]>
Date: Fri, 6 Dec 2013 01:04:34 +0000

Yes, support adoption.
I'm willing to review and provide feedback.

Sriram

>are interested in starting a WG Adoption call for this piece of scribed text. It
>would be good if other folk also agreed about the adoption.
>