Subject: [sidr] Fwd: wg adoption call for draft-tbruijnzeels-sidr-delta-protocol-03

From: Sandra Murphy <[email-masked]>
Date: Thu, 5 Feb 2015 17:38:39 -0500

There has been sufficient support for adopting this work as a working group draft.

The authors should re-submit the draft as a working group draft.

--Sandy, speaking for the wg co-chairs

Begin forwarded message:

> From: Sandra Murphy <[email-masked]>
> Subject: wg adoption call for draft-tbruijnzeels-sidr-delta-protocol-03
> Date: January 14, 2015 3:38:37 PM EST
> To: sidr wg list <[email-masked]>
> Cc: Sandra Murphy <[email-masked]>
> 
> The authors of draft-tbruijnzeels-sidr-delta-protocol-03 have requested working group adoption.
> 
> A working group adoption call starts now and will end 14 days from now on 28 January.
> 
> Please respond to say whether you support adoption of this work as a working group work item AND whether you will participate in the discussion.
> 
> Remember that working group consensus to adopt the work needs responses, not just absence of objection, so speak up.
> 
> --Sandy, speaking as one of the wg co-chairs

---

From: Tim Bruijnzeels <[email-masked]>
Date: Fri, 6 Feb 2015 15:07:52 +0100

Hi,

Thank you. I am about to leave on a one-week break though, so unless one of the co-authors wants to take care of this, I prefer to do this when I am back (16 feb) - that way I am also around for follow-up discussion.

Thanks
Tim

On 05 Feb 2015, at 23:38, Sandra Murphy <[email-masked]> wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr