Subject: [sidr] agenda update; slides request; scribe and minutes request

From: Sandra Murphy <[email-masked]>
Date: Tue, 14 Jul 2015 09:56:10 -0400

Session preparation:

Agenda:

I have uploaded a new agenda.  The times allotted to each presenter is noted.

If you see errors, particularly if you requested time and do not see a slot, please inform the chairs as soon as possible.

If you have a new topic to present, please inform the chairs.  There is space on the agenda.

Slides:

Presenters, please get your slides in early to the chairs.  Slides must be uploaded before the meeting.  Our session is Friday morning, please have your slides to the chairs by close of meeting Wed.

Since we aren't meeting on Monday morning, the chairs have time to hunt you down, so be prudent.

Remember to number your slides, for the ease of those listening remotely.

Scribing and Minutes taking:

We will need a minutes taker and a jabber scribe before the meeting can start.

Please volunteer (don't just rely on the same faithful few).  Spare the chairs the pitiful begging at the beginning of the meeting.

--Sandy, speaking as one of the co-chairs

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 22 Jul 2015 07:48:23 -0400

> Remember to number your slides, for the ease of those listening remotely.

Today is Wednesday.  This is the nagging reminder that you should get your slides in today.

Send your slides to [email-masked].  Sending to the alias improves your chances that your message will be seen and acted on.

Pay attention to the part about numbers on the slides.

--Sandy, speaking as one of the wg co-chairs

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 22 Jul 2015 07:50:55 -0400

> --Sandy, speaking as one of the co-chairs

No one has volunteered.  We will need one on Friday in order to continue the meeting.

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 22 Jul 2015 08:23:14 -0400

Sandy:

I will be a jabber scribe. 

Sue 

-----Original Message-----
From: sidr [mailto:[email-masked]] On Behalf Of Sandra Murphy
Sent: Wednesday, July 22, 2015 7:51 AM
To: sidr wg list
Cc: Sandra Murphy
Subject: [sidr] scribe and minutes taker request (was agenda update; slides
request; scribe and minutes request)

On Jul 14, 2015, at 9:56 AM, Sandra Murphy <[email-masked]> wrote:

> Please volunteer (don't just rely on the same faithful few).  Spare the
chairs the pitiful begging at the beginning of the meeting.
> --Sandy, speaking as one of the co-chairs

No one has volunteered.  We will need one on Friday in order to continue the
meeting.

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 23 Jul 2015 12:18:13 -0400

> No one has volunteered.  We will need one on Friday in order to continue the meeting.

Thanks to Sue for volunteering to jabber scribe.

We still need a minutes taker volunteer.