Subject: Re: [sidr] WGLC: draft-ietf-sidr-rpsl-sig - End Jul 02 2015

From: Christopher Morrow <[email-masked]>
Date: Thu, 10 Sep 2015 11:19:25 -0400

Howdy!
there was a flurry of activity, some comments that seemed useful.... I
didn't see an update to the doc though yet?

It's cool if that's waiting in the wings behind other work, just
checking on status though.

On Tue, Jun 30, 2015 at 3:42 PM, Stephen Kent <[email-masked]> wrote:
> I made a few edits to correct spelling errors. I also have some questions
> about
> ambiguities in the text and some suggestions for adding text to warn relying
> parties
> about the danger of assuming that all signed attributes in an RPSL object
> are
> trustworthy/valid.
>
> I have attached a PDF of the MS Word reviewed text.
>
> Steve
>
>
>
>
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Stephen Kent <[email-masked]>
Date: Thu, 10 Sep 2015 13:15:02 -0400

Chris,

Since I was just a person offering suggested edits, I presume this message
is really directed to the doc authors, right?

Steve

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 10 Sep 2015 13:44:08 -0400

> is really directed to the doc authors, right?

yes indeed... to the authors and other folk who offered suggested
edits (if they did hear back that'd be good to know)

-chris