Subject: Re: [sidr] WG adoption call for draft-dseomn-sidr-slurm

From: Sandra Murphy <[email-masked]>
Date: Wed, 9 Sep 2015 10:18:40 -0400

This working group adoption call is supposed to end tomorrow.  So far, there has been weak support for adoption.  If you are interested in this work, speak up.

—Sandy, speaking as one of the wg co-chairs

On Aug 27, 2015, at 7:33 PM, Sandra Murphy <[email-masked]> wrote:

> The authors of draft-dseomn-sidr-slurm adoption have requested working group adoption.
> 
> A working group adoption call starts now and will end 14 days from now on 10 September.
> 
> Please respond on the list to say whether you support adoption of this work as a working group work item AND whether you will participate in the discussion.
> 
> Remember that working group consensus to adopt the work needs responses, not just absence of objection, so speak up.
> 
> --Sandy, speaking as one of the wg co-chairs
> 
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: Rob Austein <[email-masked]>
Date: Wed, 09 Sep 2015 12:16:15 -0400

As mentioned in Praha, I'm not entirely convinced that we need a
standard for this.  Not opposed either, more reserving judgement.

With that caveat, I support adoption (as something the WG should at
least be thinking about, whether we decide we need a standard or not)
and am willing to read and discuss.

---

From: Tim Bruijnzeels <[email-masked]>
Date: Mon, 14 Sep 2015 12:03:56 +0200

Hi,

I understand it's past the end of call date, but I was fortunate enough to have a three week holiday that unfortunately covered these two weeks.

In any case I too support adoption. As I said at the mic in Prague, we are already doing some of this in the RIPE NCC RPKI Validator and having a standard for this would be useful.

Tim

> On 28 Aug 2015, at 01:33, Sandra Murphy <[email-masked]> wrote:
>