Subject: [sidr] working group adoption call for draft-kklf-sidr-route-server-rpki-light-01

From: Sandra Murphy <[email-masked]>
Date: Wed, 27 Apr 2016 08:11:46 -0400

The authors have requested working group adoption for draft-kklf-sidr-route-server-rpki-light-01, "Signaling Prefix Origin Validation Results from a Route-Server to Peers”.

This message starts an adoption call that will end in two weeks on 11 May 2016.

Please respond on the list to say whether you support adoption of this work as a working group work item AND whether you will participate in the discussion.

Remember that working group consensus to adopt the work needs responses, not just absence of objection, so speak up.

The draft is available at https://tools.ietf.org/html/draft-kklf-sidr-route-server-rpki-light-01

—Sandy, speaking as one of the wg co-chairs

---

From: Randy Bush <[email-masked]>
Date: Wed, 27 Apr 2016 23:21:38 +0900

> Please respond on the list to say whether you support adoption of this
> work as a working group work item

yes

> AND whether you will participate in the discussion.

i see no need to answer

randy

---

From: "Sriram, Kotikalapudi (Fed)" <[email-masked]>
Date: Wed, 27 Apr 2016 14:42:08 +0000

>Please respond on the list to say whether you support adoption of this work as a working group work item AND whether you will participate in the discussion.

yes and yes

Sriram

---

From: Thomas King <[email-masked]>
Date: Thu, 28 Apr 2016 09:11:13 +0000

Yes and yes.

(I am one of the authors).

Best regards,
Thomas

---

From: Bernd Spiess <[email-masked]>
Date: Thu, 28 Apr 2016 10:21:08 +0000

Hi all,

I support this Internet draft to be adopted as GROW working group document.

Best regards,
Bernd Spiess

Bernd SPIESS
Mobile: +43 676 848267 401
Email: [email-masked]
ip-it consult GmbH
Am Birkengrund 10, A-9073 Klagenfurt
FN: 411144z / LG Klagenfurt / ATU 68538567
www.ip-it.com

---

From: "de Brün, Markus" <[email-masked]>
Date: Thu, 28 Apr 2016 12:56:45 +0200

I support adoption and will participate in discussion.

Cheers,
Markus

__________ ursprüngliche Nachricht __________

Von:		Sandra Murphy <[email-masked]>
Datum:	Mittwoch, 27. April 2016, 14:11:46
An:		sidr <[email-masked]>
Kopie:	Sandra Murphy <[email-masked]>
Betr.:	[sidr] working group adoption call for 
draft-kklf-sidr-route-server-rpki-light-01

> The authors have requested working group adoption for
> draft-kklf-sidr-route-server-rpki-light-01, "Signaling Prefix Origin
> Validation Results from a Route-Server to Peers”.
>
> Please respond on the list to say whether you support adoption of this work
> as a working group work item AND whether you will participate in the
> discussion.
>
> Remember that working group consensus to adopt the work needs responses,
> not just absence of objection, so speak up.
>
> The draft is available at
> https://tools.ietf.org/html/draft-kklf-sidr-route-server-rpki-light-01
>

-- 
Markus de Brün
Bundesamt für Sicherheit in der Informationstechnik (BSI)
Federal Office for Information Security, Germany
Phone: +49 228 9582 5336
Mail: [email-masked]