Subject: Re: [sidr] WGLC on draft-ietf-sidr-bgpsec-algs-11 (ENDS 30-Oct-2015)

From: Sandra Murphy <[email-masked]>
Date: Thu, 21 Apr 2016 11:26:38 -0400

This wglc ended a very long time ago.

The chairs believe that the wg consensus supports publication of this draft.

The draft was waiting for the draft-ietf-sidr-rfc6485bis draft, which it updates.

Unfortunately, this draft uses the same language in the Additional Requirements section that draft-ietf-sidr-rfc6485bis used.  Now that the wg has reached consensus on new text for that section, the draft authors are directed to change the Additional Requirements section to the language used in draft-ietf-sidr-rfc6485bis.

The draft authors are also reminded of the agreement to revise text in the IANA registry section (see message https://mailarchive.ietf.org/arch/msg/sidr/ArfOCMbpG0X9JGDFH2d6StBSBLs).

When a new version is posted, the wg chairs can request publication.

—Sandy, speaking as one of the wg co-chairs

On Oct 16, 2015, at 6:47 PM, Sandra Murphy <[email-masked]> wrote:

> The chairs and the authors believe that draft-ietf-sidr-bgpsec-algs-11 is mature and has stabilized.
> 
> This message starts a WGLC for  draft-ietf-sidr-bgpsec-algs-11, which will end 30-October-2015.
> 
> Please review the draft and send comments to the list, and say whether you believe it is ready for publication.
> 
> http://tools.ietf.org/html/draft-ietf-sidr-bgpsec-algs
> 
>          BGPsec Algorithms, Key Formats, & Signature Formats
> 
> Abstract
> 
>   This document specifies the algorithms, algorithms' parameters,
>   asymmetric key formats, asymmetric key size and signature format used
>   in BGPsec (Border Gateway Protocol Security).  This document updates
>   the Profile for Algorithms and Key Sizes for use in the Resource
>   Public Key Infrastructure (draft-ietf-sidr-rfc6485bis).
> 
> —Sandy, speaking as one of the wg co-chairs
> 
> 
>

---

From: Sean Turner <[email-masked]>
Date: Thu, 21 Apr 2016 11:40:07 -0400

I’ll post a new version shortly.

There were also some other tweaks that got added to better future proof the draft like deleting the paragraph in s1 that said what other drafts point to the draft.  I also finally read the id-nits and addresses the out-dated, missing, and extra references.

spt

> On Apr 21, 2016, at 11:26, Sandra Murphy <[email-masked]> wrote:
> 
> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr

---

From: Sandra Murphy <[email-masked]>
Date: Thu, 21 Apr 2016 12:11:01 -0400

Thanks for the diligence, especially the nits check.  Always a bummer to find nits when creating the publication request.