Subject: [sidr] WGLC - draft-ietf-sidr-rpki-validation-reconsidered - ends 10/25/2016

From: Chris Morrow <[email-masked]>
Date: Tue, 11 Oct 2016 10:08:42 -0400

Howdy WG folks!
The authors of:
  draft-ietf-sidr-rpki-validation-reconsidered

believe they have addressed all inflight concerns/comments, the
request is to WGLC this, consider it's place in the world and if
appropriate pass this document along to the IESG for publication.

The abstract for this draft is:
  "This document proposes an update to the certificate validation
   procedure specified in RFC 6487 that reduces aspects of operational
   fragility in the management of certificates in the RPKI, while
   retaining essential security features."

Let's have a read through, consider and reply with your thoughts please,
this WGLC is set to expire: 10/25/2016 - October 25, 2016.

thanks for reading/replying/thinking!
-chris
co-chair-persona

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 20 Oct 2016 10:18:58 -0400

Howdy WG Folks!

Have we read this document and do we have opinions on it's intended
status/direction/content/the-moon?

Thanks! (5 days til timers go off)

-chris

On Tue, Oct 11, 2016 at 10:08 AM, Chris Morrow <[email-masked]>
wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Declan Ma <[email-masked]>
Date: Fri, 21 Oct 2016 16:10:02 +0800

Speaking as an RP software developer,  I think this document is ready for the next step.

My team is working to make RPSTIR support this algorithm.

Di

> 在 2016年10月20日，22:18，Christopher Morrow <[email-masked]> 写道：
> 
> Howdy WG Folks!
> 
> Have we read this document and do we have opinions on it's intended status/direction/content/the-moon?
> 
> On Tue, Oct 11, 2016 at 10:08 AM, Chris Morrow <[email-masked]> wrote:
> Howdy WG folks!
> The authors of:

---

From: "Sriram, Kotikalapudi (Fed)" <[email-masked]>
Date: Wed, 26 Oct 2016 03:13:08 +0000

I read the draft once again. I support publication.

Found a minor typo in the last paragraph on p.15 (can be dealt with during RFC editor review process):
s/the loss of on IP address prefix from the VRS-IP/the loss of one IP address prefix from the VRS-IP/

Sriram

________________________________________
From: sidr <[email-masked]> on behalf of Chris Morrow <[email-masked]>
Sent: Tuesday, October 11, 2016 10:08 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: [sidr] WGLC - draft-ietf-sidr-rpki-validation-reconsidered - ends      10/25/2016

Howdy WG folks!
The authors of:

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 26 Oct 2016 11:32:10 -0400

howdy! it's past 10/25, so... I think despite seeing only 2 folk reply I
think this document should move forward, so I'll send up a pub-request
shortly.

---

From: Tim Bruijnzeels <[email-masked]>
Date: Wed, 26 Oct 2016 17:32:39 +0200

Hi Sean, Tom, Russ, and all,

Sorry for bringing this up late. Technically past 25 October, and yes I would like to see this go through as you might expect from an author...

That said, can someone with good ASN.1-fu please have look at the changes w.r.t. ASN.1 structure and OIDs? I tried to include all your comments properly - but I would feel safer if one of you could confirm.

Thanks
Tim

> On 26 Oct 2016, at 05:13, Sriram, Kotikalapudi (Fed) <[email-masked]> wrote:
>

---

From: Christopher Morrow <[email-masked]>
Date: Wed, 26 Oct 2016 11:33:59 -0400

I'll prepare the shepherd doc and await an ack/nack to this mail before
pushing forward to IESG.

On Wed, Oct 26, 2016 at 11:32 AM, Tim Bruijnzeels <[email-masked]> wrote:

> Sorry for bringing this up late. Technically past 25 October, and yes I
> would like to see this go through as you might expect from an author...
>
> That said, can someone with good ASN.1-fu please have look at the changes
> w.r.t. ASN.1 structure and OIDs? I tried to include all your comments
> properly - but I would feel safer if one of you could confirm.
>
> Thanks
> Tim
>
>

---

From: Sean Turner <[email-masked]>
Date: Fri, 28 Oct 2016 08:54:09 -0400

Can do.  But I probably won’t get to it until this weekend.

spt

> On Oct 26, 2016, at 11:32, Tim Bruijnzeels <[email-masked]> wrote:
>

---

From: Sean Turner <[email-masked]>
Date: Mon, 31 Oct 2016 15:06:43 -0400

I didn’t compile it, but it looks right to me.  And for what it’s worth, you did exactly what I would have done by copying the syntax into the mainbody in order to explain it, but imposing it directly from 3779/6268 in the module.

spt