Subject: [sidr] Seoul/IETF97 Meeting Agenda Request

From: Chris Morrow <[email-masked]>
Date: Tue, 11 Oct 2016 00:43:01 -0400

howdy SIDR folk,

So far there's 1 requested slot, we have possibly 2.5 hrs to discuss
the goings-on of SIDR.

Please send your agenda time requests forth-with!

Please also make sure that your slides are available to the chairs by
Monday morning (11/14/2016)... slides received after will be less
likely to be available for use during the meeting.

-chris
co-chairing-this-event

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 20 Oct 2016 10:18:04 -0400

Howdy!
So far, with 20 days to go.. there are 2 folk asking for time...
(or possibly I didn't document requests which is totally possible!)

If your name isn't Declan Ma or Joel Jaeggli and you had plans to present
something in Seoul, please contact the [email-masked] for scheduling!

-chris

On Tue, Oct 11, 2016 at 12:43 AM, Chris Morrow <[email-masked]>
wrote:

> _______________________________________________
> sidr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidr
>

---

From: Sandra Murphy <[email-masked]>
Date: Tue, 25 Oct 2016 11:30:00 -0400

Nagging again.

Draft wg agendas are due 31 Oct, which is this coming Monday,

	• 2016-10-31 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool.

Six days from now.

That’s the draft deadline, of course, subject to change.

Any topics to discuss, please inform the list and/or chairs.

—Sandy, speaking as one of the wg co-chairs

> On Oct 20, 2016, at 10:18 AM, Christopher Morrow <[email-masked]> wrote:
> 
> Howdy!
> If your name isn't Declan Ma or Joel Jaeggli and you had plans to present something in Seoul, please contact the [email-masked] for scheduling!
> 
> -chris
> 
> On Tue, Oct 11, 2016 at 12:43 AM, Chris Morrow <[email-masked]> wrote:
> 
> howdy SIDR folk,
>