Subject: [sidr] Fw: New Version Notification for draft-ietf-sidr-bgpsec-protocol-19.txt

From: "Sriram, Kotikalapudi (Fed)" <[email-masked]>
Date: Sun, 27 Nov 2016 14:53:17 +0000

This new version of the BGPsec specification draft incorporates Alvaro's (Routing AD) comments. 
Another email follows that provides responses to the comments and 
clarifies how each of the comments were incorporated in the revision.
  
Sriram

________________________________________
From: [email-masked] <[email-masked]>
Sent: Sunday, November 27, 2016 9:30 AM
To: Matthew Lepinski; Sriram, Kotikalapudi (Fed)
Subject: New Version Notification for draft-ietf-sidr-bgpsec-protocol-19.txt

A new version of I-D, draft-ietf-sidr-bgpsec-protocol-19.txt
has been successfully submitted by Kotikalapudi Sriram and posted to the
IETF repository.

Name:           draft-ietf-sidr-bgpsec-protocol
Revision:       19
Title:          BGPsec Protocol Specification
Document date:  2016-11-27
Group:          sidr
Pages:          40
URL:            https://www.ietf.org/internet-drafts/draft-ietf-sidr-bgpsec-protocol-19.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-sidr-bgpsec-protocol/
Htmlized:       https://tools.ietf.org/html/draft-ietf-sidr-bgpsec-protocol-19
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-sidr-bgpsec-protocol-19

Abstract:
   This document describes BGPsec, an extension to the Border Gateway
   Protocol (BGP) that provides security for the path of autonomous
   systems through which a BGP update message passes.  BGPsec is
   implemented via an optional non-transitive BGP path attribute that
   carries a digital signature produced by each autonomous system that
   propagates the update message.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Chris Morrow <[email-masked]>
Date: Sun, 27 Nov 2016 13:59:00 -0500

At Sun, 27 Nov 2016 14:53:17 +0000,
"Sriram, Kotikalapudi (Fed)" <[email-masked]> wrote:
> 
> This new version of the BGPsec specification draft incorporates
> Alvaro's (Routing AD) comments.  Another email follows that provides
> responses to the comments and clarifies how each of the comments were
> incorporated in the revision.

Great, thanks! (for getting this done in short order, and after a long
week away)

-chris

>   
> Sriram
> 
> ________________________________________ From:
> [email-masked] <[email-masked]> Sent: Sunday,
> November 27, 2016 9:30 AM To: Matthew Lepinski; Sriram, Kotikalapudi
> (Fed) Subject: New Version Notification for
> draft-ietf-sidr-bgpsec-protocol-19.txt
> 
> A new version of I-D, draft-ietf-sidr-bgpsec-protocol-19.txt has been
> successfully submitted by Kotikalapudi Sriram and posted to the IETF
> repository.
> 
> Name: draft-ietf-sidr-bgpsec-protocol Revision: 19 Title: BGPsec
> Protocol Specification Document date: 2016-11-27 Group: sidr Pages: 40
> URL:
> https://www.ietf.org/internet-drafts/draft-ietf-sidr-bgpsec-protocol-19.txt
> Status:
> https://datatracker.ietf.org/doc/draft-ietf-sidr-bgpsec-protocol/
> Htmlized:
> https://tools.ietf.org/html/draft-ietf-sidr-bgpsec-protocol-19 Diff:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-sidr-bgpsec-protocol-19
> 
> Abstract:
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at
> tools.ietf.org.
> 
> The IETF Secretariat