Subject: [sidr] [Technical Errata Reported] RFC6482 (5881)

From: RFC Errata System <[email-masked]>
Date: Wed, 23 Oct 2019 09:24:26 -0700 (PDT)

The following errata report has been submitted for RFC6482,
"A Profile for Route Origin Authorizations (ROAs)".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5881

--------------------------------------
Type: Technical
Reported by: Russ Housley <[email-masked]>

Section: Appendix A

Original Text
-------------
   END

Corrected Text
--------------
   id-ct-routeOriginAuthz OBJECT IDENTIFIER ::= { 1 2 840 113549 1 9 16 1 24 }

   END

Notes
-----
The object identifier for the ROA content type is mentioned in the document, but it is not included in the ASN.1 Module.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6482 (draft-ietf-sidr-roa-format-12)
--------------------------------------
Title               : A Profile for Route Origin Authorizations (ROAs)
Publication Date    : February 2012
Author(s)           : M. Lepinski, S. Kent, D. Kong
Category            : PROPOSED STANDARD
Source              : Secure Inter-Domain Routing
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Chris Morrow <[email-masked]>
Date: Thu, 24 Oct 2019 05:19:39 +0000

this seems legit.

On Wed, 23 Oct 2019 16:24:26 +0000,