Subject: Re: [Sidrops] IETF 105 - Montreal - Call for Agenda Items

From: Christopher Morrow <[email-masked]>
Date: Fri, 12 Jul 2019 11:53:18 -0400

Howdy folks! 1.5-ish weeks remain until meeting-time!!

There was a little burble in the RPKI-force this morning, perhaps the
lacnic folk have data they want to present at the meeting too? :)

On Wed, Jun 26, 2019 at 10:19 AM Christopher Morrow
<[email-masked]> wrote:
>
> howdy IETF Folks!
> Today is the day to imagine what your best IETF SIDROPS meeting could
> consist of!!
> We have a meeting slot in Montreal, let's utilize it like your lowest
> priced internet link!
>
> Please send Agenda Items forth with!
>
> -chris
> Chair Personage

---

From: Tim Bruijnzeels <[email-masked]>
Date: Wed, 17 Jul 2019 09:51:29 +0200

Hi Chris, all,

Time permitting I want to give an update on the Signed-TAL work. In particular regarding the idea to use dedicated publication points of certificates in different phases during a roll, so that monitoring access to the uris can help to make an informed decision on when it's safe (enough) to 'revoke' the old key. This idea came about after a comment by Wes in Singapore that one of the lessons learned from RFC5011 should be to know when it's safe to roll (if I remember correctly). 15 minutes should be plenty I think. I prefer not to go through the whole draft again, because it was discussed a number of times already - but if folks want me to take it from the top.. then shout, or talk to me in the hallways..

Also, not for this WG but of interest. My colleague Roland will present "The RPKI Wayback Machine" (repository data analysis) in maprg on Friday.

Tim

> On 12 Jul 2019, at 17:53, Christopher Morrow <[email-masked]> wrote:
> 
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops