Subject: [Sidrops] RPKI Planned Downtime

From: Thiago da Cruz <[email-masked]>
Date: Sat, 20 Jul 2019 08:32:45 -0400

Dear colleagues,

We’ll be running an upgrade on our infrastructure on Monday 22nd July from 12:00 (Amsterdam local time UTC+2).

The RSYNC and RRDP repositories will be accessible, but the up down protocol, the RPKI UI on my.ripe.net <http://my.ripe.net/> and REST API will be unavailable during the upgrade.
We expect the upgrade to take no longer than 90 minutes. 

We apologise in advance for any inconvenience that might be caused by this.

https://www.ripe.net/support/service-announcements/rpki-planned-maintenance <https://www.ripe.net/support/service-announcements/rpki-planned-maintenance>

Kind regards,
Thiago da Cruz
RIPE NCC

---

From: Christopher Morrow <[email-masked]>
Date: Sat, 20 Jul 2019 09:01:54 -0400

Hey! thanks for the note/info! :)
This should go some distance in making other RPKI top level operators
comfortable with making maintenances like this :)

On Sat, Jul 20, 2019 at 8:34 AM Thiago da Cruz <[email-masked]> wrote:
> The RSYNC and RRDP repositories will be accessible, but the up down protocol, the RPKI UI on my.ripe.net and REST API will be unavailable during the upgrade.
> https://www.ripe.net/support/service-announcements/rpki-planned-maintenance
>
> Kind regards,
> Thiago da Cruz
> RIPE NCC
>
>
>
>
> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops