Subject: Re: [Sidrops] WG Adoption call for draft-borchert-sidrops-bgpsec-validation-signaling-01 (9/16-9/30)

From: Mehmet Adalier <[email-masked]>
Date: Wed, 18 Sep 2019 14:45:47 -0700

I have reviewed the draft in detail. 

It proposes a very useful mechanism to make efficient local policy decisions via the utilization of an embedded BGPsec validation state.

I support the adoption of the draft and volunteer to work with the authors to take it to the next level.

Mehmet Adalier

Antara Teknik LLC

From: Sidrops <[email-masked]> on behalf of Keyur Patel <[email-masked]>
Date: Monday, September 16, 2019 at 12:12 PM
To: "[email-masked]" <[email-masked]>
Subject: [Sidrops] WG Adoption call for draft-borchert-sidrops-bgpsec-validation-signaling-01 (9/16-9/30)

Hi Folks,
 
The authors have requested SIDROPS working group adoption call of “BGPsec Validation State Signaling”, https://tools.ietf.org/html/draft-borchert-sidrops-bgpsec-validation-signaling-01.
 
Please send your comments to the list. This adoption call will conclude on Sep 30 2019.
 
Regards,
Chris & Keyur

_______________________________________________ Sidrops mailing list [email-masked] https://www.ietf.org/mailman/listinfo/sidrops

---

From: "Sriram, Kotikalapudi (Fed)" <[email-masked]>
Date: Fri, 20 Sep 2019 13:18:26 +0000

I have read the draft and will be happy to assist with review and discussion.
I support adoption.

Nits:
Top of Section 3:
s/The origin validation state/The BGPsec validation state/

Section 4:
s/router SHOULD apply the validation state
   "unverified" and perform BGPsec path validation ... /
s/router SHOULD temporarily apply the validation state
   "unverified" and perform BGPsec path validation ... /

s/as lined out in Section 3/as outlined in Section 3/
or  s/as lined out in Section 3/as described in Section 3/

Sriram