Subject: Re: [Sidrops] WGLC for draft-ietf-sidrops-ov-egress-00.txt - ENDS 11/25/2019 (November 25 2019)

From: Randy Bush <[email-masked]>
Date: Mon, 24 Feb 2020 09:57:57 -0800

on december 1:
> WGLC has ended. This draft did not get any significant comments or
> pushback. We will push the draft forward to IESG.

perhaps the co-chairs will come out of (northern hemespheric) winter
hibernation soon and move this forward?

randy

---

From: Keyur Patel <[email-masked]>
Date: Mon, 24 Feb 2020 18:46:09 +0000

Yep. Thanks.

> On Feb 24, 2020, at 9:58 AM, Randy Bush <[email-masked]> wrote:
> 
> on december 1: