Subject: [Sidrops] Interim Meeting Scheduled - 10/01/2020 - 10am ET / 7am PT / 0am SYD / 10pm HKG

From: Chris Morrow <[email-masked]>
Date: Fri, 11 Sep 2020 03:16:32 +0000

Howdy folks,
We'd like to have a meeting before the next face-to-face meeting
to sort out: (in no particular order)
  o 6486bis work
  o onlist discussions / methods

Ideally these are able to progress to reason in the 2 hours alotted.
If there are other topics we can discussion them after these 2 topics
are sorted.

See you all there (virtually, I mean).

Thanks!
-chris
co-chair persona

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 11 Sep 2020 11:07:49 -0300

Hi Chris,

I understand these times are 14.00 UTC ,  correct ?

/Carlos

On 11 Sep 2020, at 0:16, Chris Morrow wrote:

> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops

---

From: Chris Morrow <[email-masked]>
Date: Fri, 11 Sep 2020 15:36:17 +0000

On Fri, 11 Sep 2020 14:07:49 +0000,
> I understand these times are 14.00 UTC ,  correct ?

that would have been simpler for me to write, yes. :)