Subject: Re: [Sidrops] [WGLC] draft-sidrops-bgpsec-validation-signaling-05 - ends 7/October/2020

From: Keyur Patel <[email-masked]>
Date: Wed, 30 Sep 2020 14:35:49 +0000

Hi Folks,

The update version of the draft incorporating all the previous comments was published today and can be found at: https://tools.ietf.org/html/draft-sidrops-bgpsec-validation-signaling-05. The wg chairs extended the call for a week. The WGLC will now end on October 7, 2020.

Best Regards,
Keyur

From: Sidrops <[email-masked]> on behalf of Keyur Patel <[email-masked]>
Date: Thursday, September 10, 2020 at 10:27 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [Sidrops] [WGLC] draft-sidrops-bgpsec-validation-signaling-03 - ends 17/September/2020

Hi Folks,

The wg chairs extended the call for a week in hopes that we would have a consensus. Seems like more discussion is needed and so we plan extend the call for 1 more week. The WGLC will now end on September 17, 2020

Best Regards,
Keyur

From: Keyur Patel <[email-masked]>
Date: Tuesday, August 11, 2020 at 11:45 AM
To: "[email-masked]" <[email-masked]>
Subject: [WGLC] draft-sidrops-bgpsec-validation-signaling-03 - ends 25/August/2020

Hi Folks:

A working group last call has been requested for draft-sidrops-bgpsec-validation-signaling-03, “BGPsec Validation State Signaling”. Please reply to the list with your comments. The WGLC will end on August 25, 2020.

The draft can be found at:  https://tools.ietf.org/html/draft-sidrops-bgpsec-validation-signaling-03.  Authors, please reply indicating whether you're aware of any relevant IPR that hasn't been disclosed.

Regards,
Keyur

---

From: "Borchert, Oliver (Fed)" <[email-masked]>
Date: Wed, 30 Sep 2020 20:51:10 +0000

Keyur,
Thanks, I plan to attend tomorrow’s interim in case someone has further questions,

Oliver

-----------------------------------------------
Oliver Borchert, Computer Scientist
National Institute of Standards and Technology
(Office) +1.301.975.4856
(GVoice) +1.240.668.4117

From: Sidrops <[email-masked]> on behalf of Keyur Patel <[email-masked]>
Date: Wednesday, September 30, 2020 at 10:36 AM
To: "[email-masked]" <[email-masked]>
Subject: Re: [Sidrops] [WGLC] draft-sidrops-bgpsec-validation-signaling-05 - ends 7/October/2020

Hi Folks,

The update version of the draft incorporating all the previous comments was published today and can be found at: https://tools.ietf.org/html/draft-sidrops-bgpsec-validation-signaling-05<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-sidrops-bgpsec-validation-signaling-05&data=02%7C01%7Coliver.borchert%40nist.gov%7Cb253a958ca9f4655397708d8654e2da8%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C1%7C637370733748276207&sdata=3SHrnzeGywx%2BPkqwups9cyO1mMPCi6IPWnxb2JtGAS0%3D&reserved=0>. The wg chairs extended the call for a week. The WGLC will now end on October 7, 2020.

Best Regards,
Keyur

Hi Folks,

Best Regards,
Keyur

Hi Folks:

The draft can be found at:  https://tools.ietf.org/html/draft-sidrops-bgpsec-validation-signaling-03<https://gcc02.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fhtml%2Fdraft-sidrops-bgpsec-validation-signaling-03&data=02%7C01%7Coliver.borchert%40nist.gov%7Cb253a958ca9f4655397708d8654e2da8%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C1%7C637370733748276207&sdata=JJb10aTNOBYziQ6iCfNGD2tMinyQa3X79KOWLdqQn7s%3D&reserved=0>.  Authors, please reply indicating whether you're aware of any relevant IPR that hasn't been disclosed.

Regards,
Keyur