Subject: [Sidrops] WG ADOPTION - draft-madi-sidrops-rush - ENDS 10/12/2020 (Oct 12th)

From: Chris Morrow <[email-masked]>
Date: Mon, 28 Sep 2020 04:38:29 +0000

Howdy,

Please consider this the start of a WG Adoption call for the subject
draft, the abstract of which is:

  "This document defines a method for transferring RPKI validated cache
   update information in JSON object format over HTTPs."

The URL of which is:
  https://datatracker.ietf.org/doc/html/draft-madi-sidrops-rush-02

Please give this a read-through and consider if the work is appropriate
for the WG to work on.

thanks!
-chris
co-chair-persona

---

From: Melchior Aelmans <[email-masked]>
Date: Wed, 30 Sep 2020 18:50:45 +0200

As a co-author I support adoption by the WG.

THanks!
Melchior

On Mon, Sep 28, 2020 at 6:38 AM Chris Morrow <[email-masked]> wrote:

> _______________________________________________
> Sidrops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sidrops
>