Subject: Re: [Sidrops] I-D Action: draft-ietf-sidrops-signed-tal-08.txt

From: Christopher Morrow <[email-masked]>
Date: Thu, 7 Apr 2022 13:12:28 -0400

Since tom was ill for the meeting, maybe an update on list is in order?

On Sun, Feb 13, 2022 at 10:07 PM Tom Harrison <[email-masked]> wrote:

> On Thu, Feb 10, 2022 at 01:15:24PM -0500, Christopher Morrow wrote:
> > is this draft ready for WGLC authors?
>
> No, there is still more work to be done here (planning to discuss at
> the next meeting).
>
> -Tom
>

---

From: Tom Harrison <[email-masked]>
Date: Fri, 8 Apr 2022 07:58:56 +1000

> Since tom was ill for the meeting, maybe an update on list is in

Yep, I'll post this within the next week.

-Tom