Subject: [Sidrops] WGLC - draft-ietf-sidrops-rov-no-rr - ENDS 04/25/2022 (Apr 25, 2022)

From: Christopher Morrow <[email-masked]>
Date: Fri, 8 Apr 2022 10:28:20 -0400

Howdy WG Folks,
The authors requested that:
  draft-ietf-sidrops-rov-no-rr

be sent for WGLC, there also were 2 folks on-list who agreed with that
sentiment.
So, given the shortness of the document and abstract included here:
  "A BGP Speaker performing RPKI-based policy should not issue Route
   Refresh to its neighbors when receiving new RPKI data.  A method for
   avoiding doing so is described."

Would you all take a few moments to
read/review/comment/subscribe/share-with-friends
and let the list know if this document is prepared for publication? :)

-chris
co-chair-persona

---

From: Randy Bush <[email-masked]>
Date: Fri, 08 Apr 2022 09:00:55 -0700

i am not aware of any ipr

randy