Subject: Re: Sieve Clarifications

From: Steve Hole <[email-masked]>
Date: Thu, 8 May 1997 15:43:09 -0600 (MDT)

On Wed, 30 Apr 1997 16:18:09 -0400 (EDT) Tim Showalter 
<[email-masked]> wrote:

> On Wed, 30 Apr 1997, Chris Newman wrote:
> > Section 4.1.
> > 
> > Need to precisely document the format of a bounce message.  How about a
> > MIME multipart with the first part containing the Sieve text and the
> > second part being the original message/rfc822.
> 
> That's probably the right thing to do.  If anyone wants to suggest precise
> language, I'll add it; otherwise, I'll go chasing references before the next
> draft goes out.

Hmm ... maybe this should go into a multipart/report.   There is already a 
DSN response for MTA based bounces.   Ned would be the guy to ask about 
that.

Cheers.
---  
Steve Hole			VP,  Research and Development  
The Esys Corporation		EMail: [email-masked]
900 10040 - 104 St.		Phone: 403-424-4922  
Edmonton, AB, Canada		Fax:   403-424-4925  
T5J 0Z6

---

From: Chris Newman <[email-masked]>
Date: Fri, 09 May 1997 17:09:24 -0700 (PDT)

> DSN response for MTA based bounces.   Ned would be the guy to ask about 

I spoke with Ned and he thinks that's the right idea.

The next question is if it's a delivery receipt or a read receipt type.  I
think it's a delivery receipt type.