Subject: Is seive support international characters?

From: "Smith, Richard" <[email-masked]>
Date: Fri, 20 Dec 2002 14:11:07 -0500

Hi,

I would like to now if this implementation of the RFC 3028 is supporting
french characters?
For example, if I would like to filter every subject that contains the
following string "A french character é", is this filter should work with
sieve?

Thanks

Richard Smith
Microcell IT Télécom
mailto:[email-masked]
Fido: 514.999.6279

MICROCELL Télécom
Intégration et Opération - Portail
800, de la Gauchetiere Ouest,Niveau C
Montreal, QC
H5A 1K3

---

From: Kjetil Torgrim Homme <[email-masked]>
Date: 20 Dec 2002 20:57:50 +0100

[Smith, Richard]:
>
>   I would like to now if this implementation

_this_ implementation?  which one is that?

>   of the RFC 3028 is supporting french characters?  For example, if
>   I would like to filter every subject that contains the following
>   string "A french character é", is this filter should work with
>   sieve?

yes, all strings in Sieve are using the Unicode character set, in
UTF-8 encoding.

-- 
Kjetil T.			|  read and make up your own mind
				|  http://www.cactus48.com/truth.html