Subject: Sieve WG meeting

From: Alexey Melnikov <[email-masked]>
Date: Mon, 01 Aug 2005 10:22:34 +0100

Matthew Elvey wrote:

>> ...
>>
>> Total: 120 minutes.
>
>
> http://ns.ietf.org/ietf/05aug/sieve.txt:
>
> Tuesday, August 2 at 1815-1945 equals:
>
> http://timeanddate.com/worldclock/fixedtime.html?month=8&day=2&year=2005&hour=18&min=15&sec=0&p1=195 
>
>
> Where will the online chat be?  I plan to login...

"sieve" jabber room on "ietf.xmpp.org" server.

> Also, that's only a 90 minute slot, not 120...  we'll be OK?

Oops. Yes, you are correct. We have 2 options - be quick, or stay late 
(we have the last session on Tuesday, so that should be Ok).

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 01 Aug 2005 11:29:08 +0100

I would like to ask all editor's/resenters to send me slides/notes on 
what they are planning to present during Tuesday Sieve WG session.

Thanks!
Alexey