Subject: Re: I-D ACTION:draft-saintandre-sieve-notify-xmpp-00.txt

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 08 Dec 2005 15:39:26 -0700

FYI...

[email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
> 	Title		: Sieve Notifications via the Extensible Messaging and Presence Protocol (XMPP)
> 	Author(s)	: P. Saint-Andre, A. Melnikov
> 	Filename	: draft-saintandre-sieve-notify-xmpp-00.txt
> 	Pages		: 7
> 	Date		: 2005-12-8
> 	
>    This document describes a profile of the Sieve extension for instant
>    notifications to be used with the Extensible Messaging and Presence
>    Protocol (XMPP).
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-saintandre-sieve-notify-xmpp-00.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in the body of the message.  
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-saintandre-sieve-notify-xmpp-00.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-saintandre-sieve-notify-xmpp-00.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/i-d-announce

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 09 Dec 2005 10:39:54 +0000

>> http://www.ietf.org/internet-drafts/draft-saintandre-sieve-notify-xmpp-00.txt 
I've asked Peter to send this as an individual submission.
Are there any objections to take this document as a WG item?

---

From: Barry Leiba <[email-masked]>
Date: Mon, 12 Dec 2005 18:21:41 -0500

> Are there any objections to take this document as a WG item?

I thought we'd decided to do so at the WG meeting in Vancouver, and no
objected there, nor since.  But if you want to revisit it now, take this
as a vote for making it a WG item.

Barry

--
Barry Leiba, Pervasive Computing Technology  ([email-masked])
http://www.research.ibm.com/people/l/leiba
http://www.research.ibm.com/spam

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 13 Dec 2005 11:27:55 +0000

Barry Leiba wrote:

> I thought we'd decided to do so at the WG meeting in Vancouver,

Frankly, I don't remember any specific discussion on XMPP.

> and no objected there, nor since.  But if you want to revisit it now, 
> take this

Ok.