Subject: Tentative agenda for the Montreal IETF

From: Alexey Melnikov <[email-masked]>
Date: Wed, 21 Jun 2006 18:07:20 +0100

Hi folks,
Here is a tentative proposal from WG chairs:

- Introduction (blue sheets, scribe etc) (1 min)
- Agenda Bashing (2 mins)
- Report on completed work (12 mins)
- Base spec status (20 mins)
- MIME loops draft (15 mins)
- Regex draft "workshop" (25 mins)
- Reject/refuse draft (5 mins)
- Notification draft (10 mins)
- Other topics:
   Date draft status (5 mins)
   Manage Sieve protocol (5 mins)
   Include draft (10 mins)
   Proposals for adding exception handling/optional require to Sieve (10 
mins)

Total: 120 minutes

Any comments/changes/additions/etc.?

Cyrus & Alexey

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 26 Jun 2006 14:18:52 +0100

> - Regex draft "workshop" (25 mins)

After further discussion with Cyrus I suggest to increase time allocated 
to MIME loops to 20 minutes and decrease time allocated to Regex to 20 
minutes.
I think further adjustments will happen naturally during the WG meeting.

But please let me know if anything is missing from the list.

>   Proposals for adding exception handling/optional require to Sieve 
> (10 mins)
>
> Total: 120 minutes
>