Subject: Suggested changes to address Sam's DISCUSS on draft-ietf-sieve-3028bis-12.txt

From: Alexey Melnikov <[email-masked]>
Date: Fri, 17 Aug 2007 22:24:21 +0100

I've suggested the following changes to Sam and Philip and they seemed 
to be Ok with them. I am resending them to the mailing list.
=============
I suggest to do the following changes to section 7 (they include some 
extra minor changes which I've noticed while checking RFC 4288 which 
replaced RFC 2048):

OLD:
  The [MIME] type for a Sieve script is "application/sieve".

  The registration of this type for RFC 2048 requirements is updated as
                                        ^^^^
  follows:

   Subject: Registration of MIME media type application/sieve

   MIME media type name: application
   ^^^^^^^^^^^^^^^
   MIME subtype name: sieve
   ^^^^^^^^^^^^

NEW:
  The [MIME] type for a Sieve script is "application/sieve".

  The registration of this type for RFC 4288 requirements is updated as
                                        ^^^^
  follows:

   Subject: Registration of MIME media type application/sieve

   Type name: application
   ^^^^
   Subtype name: sieve
   ^^^^^^^

Replace
OLD:
   Author/Change controller:
      See Editor information in this RFC.

with
NEW:
   Author:
      See Editor information in this RFC.

   Change controller:
      IESG
      
Does this work for everybody?

---

From: Ned Freed <[email-masked]>
Date: Fri, 17 Aug 2007 15:30:21 -0700 (PDT)

> Does this work for everybody?

Looks fine to me.

				Ned