Subject: Any objections to taking IMAP Sieve as a WG item?

From: Alexey Melnikov <[email-masked]>
Date: Wed, 13 Aug 2008 15:08:36 +0100

Sorry for forgetting to send this question earlier: do people have any 
objections to working on draft-ietf-lemonade-imap-sieve-05.txt in the 
updated Sieve WG?
It is currently a Lemonade WG document. Lemonade WG chairs have no 
objections to Sieve WG taking this document.

---

From: Ned Freed <[email-masked]>
Date: Wed, 13 Aug 2008 16:18:01 -0700 (PDT)

> objections to Sieve WG taking this document.

I'd actually prefer to have this in the Sieve WG.

				Ned

---

From: <[email-masked]>
Date: Fri, 15 Aug 2008 14:13:28 +0300

Hi Alexey,
it seems like the natural home for it.
I was always wondering why was it in Lemonade in the first place. (?)

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ext Alexey Melnikov
Sent: 13 August, 2008 17:09
To: [email-masked]
Subject: Any objections to taking IMAP Sieve as a WG item?

Sorry for forgetting to send this question earlier: do people have any objections to working on draft-ietf-lemonade-imap-sieve-05.txt in the updated Sieve WG?
It is currently a Lemonade WG document. Lemonade WG chairs have no objections to Sieve WG taking this document.

---

From: Aaron Stone <[email-masked]>
Date: Fri, 15 Aug 2008 09:57:50 -0700

On Aug 13, 2008, at 7:08 AM, Alexey Melnikov wrote:

>
> Sorry for forgetting to send this question earlier: do people have  
> any objections to working on draft-ietf-lemonade-imap-sieve-05.txt  
> in the updated Sieve WG?

No objections.
Is Sieve still slated to be part of the Lemonade profile?

Aaron

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 15 Aug 2008 20:56:17 +0100

> Is Sieve still slated to be part of the Lemonade profile?

Yes, Sieve on delivery + some Sieve extensions.
But not IMAP Sieve.