Subject: Implementations of draft-ietf-sieve-refuse-reject-07 ?

From: Troy Benjegerdes <[email-masked]>
Date: Sat, 1 Nov 2008 13:57:41 -0500

Are there any Sieve implementations that follow draft-ietf-sieve-refuse-reject-07?

I am quite interested in replacing my existing per-user SMTP-time
rejection mechanism based on courier-mta's mailfilter with something
that will hopefully wind up as a standard Sieve-based method.

I've seen reference to Sun's implementation.. is this available as open
source, or as a proprietary product?

---

From: Ned Freed <[email-masked]>
Date: Sun, 09 Nov 2008 20:52:54 -0800 (PST)

> I've seen reference to Sun's implementation..

Sun's Sieve implementation (which fully supports this specification) is an
integral part of our messaging server product. It cannot be used as a separate
component.

> is this available as open

At present it is proprietary.

				Ned