Subject: [sieve] I-D Action: draft-ietf-sieve-include-09.txt

From: [email-masked]
Date: Fri, 08 Jul 2011 12:46:23 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Sieve Mail Filtering Language Working Group of the IETF.

	Title           : Sieve Email Filtering: Include Extension
	Author(s)       : Cyrus Daboo
                          Aaron Stone
	Filename        : draft-ietf-sieve-include-09.txt
	Pages           : 15
	Date            : 2011-07-08

   The Sieve Email Filtering &quot;include&quot; extension permits users to
   include one Sieve script inside another.  This can make managing
   large scripts or multiple sets of scripts much easier, and allows a
   site and its users to build up libraries of scripts.  Users are able
   to include their own personal scripts or site-wide scripts.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-sieve-include-09.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-sieve-include-09.txt

---

From: Stephan Bosch <[email-masked]>
Date: Sat, 09 Jul 2011 00:49:45 +0200

Op 8-7-2011 21:46, [email-masked] schreef:
>     The Sieve Email Filtering&quot;include&quot; extension permits users to

I checked all the examples once more and one error remains that I missed 
before in the example on page 13:

example: line 8: error: unknown command 'vacation' (only reported once 
at first occurence).
example: error: validation failed.

So, add "vacation" to the require statement there and the examples 
should be problem-free. :)

Regards,

Stephan.

---

From: Aaron Stone <[email-masked]>
Date: Fri, 8 Jul 2011 16:12:33 -0700

You are a saint for triple checking these.

I'll post a revision this evening.

On Fri, Jul 8, 2011 at 3:49 PM, Stephan Bosch <[email-masked]> wrote:
>> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories. This draft is a work item of the Sieve Mail Filtering Language
>> Working Group of the IETF.
>>
> example: line 8: error: unknown command 'vacation' (only reported once at
> first occurence).
> So, add "vacation" to the require statement there and the examples should be
> problem-free. :)
>
> Regards,
>
> Stephan.
>