Subject: [sieve] 1510 EDT is apparently not 1410 PDT...

From: Aaron Stone <[email-masked]>
Date: Wed, 27 Jul 2011 14:17:44 -0700

Many thanks for Barry for running the Quebec meeting. I just sat down
to join on Jabber and realized my timezone error :\

Besides updated docs for what's in LC now, any followups needed?

Aaron

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 27 Jul 2011 17:18:59 -0400

> to join on Jabber and realized my timezone error :\

Yeah, well, PDT is the new GMT, ya know. ;-)

---

From: Barry Leiba <[email-masked]>
Date: Wed, 27 Jul 2011 17:24:49 -0400

> to join on Jabber and realized my timezone error :\

To be clear: Cyrus ran the meeting, not I.  I just talked a lot,
because we were arguing about my drafts.

b

---

From: Aaron Stone <[email-masked]>
Date: Wed, 27 Jul 2011 14:32:46 -0700

Ah, well color me embarrassed!