Subject: Re: [sieve] [Technical Errata Reported] RFC5229 (5015)

From: Stan Kalisch <[email-masked]>
Date: Mon, 5 Jun 2017 06:42:07 -0400

Apologies for the lateness of this reply.

> On May 11, 2017, at 3:59 AM, Kjetil Torgrim Homme <[email-masked]> wrote:
> 
> on. den 10. 05. 2017 klokka 17.05 (-0700) skreiv RFC Errata System:
>> You may review the report below and at:
>> http://www.rfc-editor.org/errata/eid5015
>> 
>> --------------------------------------
>> Type: Technical
>> Reported by: Stan Kalisch <[email-masked]>
>> 
>> Section: 3.2
>> 
>> Original Text
>> -------------
>> # Imagine the header
>>      # Subject: [acme-users] [fwd] version 1.0 is out
>>      if header :matches "Subject" "[*] *" {
>>          #  will hold "acme-users",
>>          #  will hold "[fwd] version 1.0 is out"
>>          fileinfo "INBOX.lists."; stop;
>>      }
>> 
>> Corrected Text
>> --------------
>> # Imagine the header
>>      # Subject: [acme-users] [fwd] version 1.0 is out
>>      if header :matches "Subject" "[*] *" {
>>          #  will hold "acme-users",
>>          #  will hold "[fwd] version 1.0 is out"
>>          fileinto "INBOX.lists."; stop;
>>      }
>> 
>> Notes
>> -----
>> This suggestion corrects the spelling of the "fileinto" action in the example.
> 
> mea culpa!  the fix is correct.
> 
> aside: it is interesting that the mail copy of this notification has
> removed the "${1}" and "${2}" from the text.  it is correct in the web
> version.

I noticed the omissions still existed in the emailed notification of the verification of the errata.  Does anyone know if the cause of this has been fixed?

Stan

---

From: Megan Ferguson <[email-masked]>
Date: Mon, 12 Jun 2017 22:23:51 -0700

Hi Stan,

Thank you for bringing this to our attention. We are aware of this bug in the mails 
created and plan to fix it. We will add this case to testing.

RFC Editor/mf