Subject: [SUA issue 18] Interworking Between SUA and SCCP/M3UA - CLOSED

From: [email-masked]
Date: Mon, 27 Aug 2001 10:02:14 +0300

Hi Brian,

> Where the SG is equipped with the MTP transfer function, SCCP
> messages which do not final translate at the node will be
> transferred at the SG.  If M3UA is providing SI=3 for a point
> code other than the SG's point code but SUA is providing AMF
> for SCCP Relay at the STP point code then the ASP will have
> both an SCCP and SUA.
> 
> Particularly because so many people have asked, I think we need
> some description and maybe recommendation as to how SUA should
> work on an SG which also supports M3UA.
> 
> Perhaps this shouldn't be in the draft, we can collect it as
> an AS item if you would prefer.

I think that this would be good.  I think that if there was
a section in the AS about this, it would be extremely useful.

I will consider this closed, but to be discussed in the AS.

John

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 27 Aug 2001 02:41:41 -0500

John,

John Loughney wrote:                              (Mon, 27 Aug 2001 10:02:14)
> I will consider this closed, but to be discussed in the AS.

Works for me.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---