Subject: Re: UA:one SG(P)-ASP association serves for multiple ASes

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 23 Aug 2001 17:59:35 -0500

......resend

Ken,

The draft provides for a "default ASP" for unequipped
CICs.  The messages can hardly be sent to the default
ASP if they are included in the CIC-range.  They can't
be punched out of the CIC-range without the fragmentation.

--brian

Ken Morneault wrote:                  (Thu, 23 Aug 2001 07:51:11)
> 
> 
> Brian,
> 
> I'm certainly not arguing against multiple AS per association,
> but I don't agree with your description of the use of CIC ranges
> in RKs.
> 
> For example, an AS (say AS1) would be defined for a CIC
> range of 1 to 1000 for a particular OPC-DPC pair.  The ASP 
> defined to support that AS would have TG for that OPC-DPC
> pair that could contain fragmented ranges of CICs between
> 1 and 1000.  However, it is the Trunk Group and not the
> Routing Key that gets groomed.  Further, the ASP would want
> to receive messages for CICs that were not defined within
> the Trunk Group.  Let's say that CIC 100 was not in the Trunk
> Group.  If the SG received and IAM for CIC 100, the ASP
> would want to receive that message so that it could 
> properly respond with a UCIC.
> 
> Ken
> 
> At 01:38 PM 8/22/01 -0500, you wrote:
> >Lyndon,
> >
> >Yes, it supports multiple ranges, but anyone familiar with
> >circuit assignment will know that ranges get fragmented.
> >It is not acceptable to have to take an entire range of
> >circuits out of service to add a single circuit to group
> >just so that M3UA can assign a single AS value.  Trunk
> >groups grow in small increments.  Each additional increment
> >will require a new AS value to avoid disrupting operational
> >circuits.
> >
> >Even if disruption were acceptable on a circuit group level
> >or span (which it is not), the CIC-Ranges would have to be
> >fragmented initially into one AS per span.
> >
> >It is still the case that AS fragmentation could become
> >as bad as 1 AS per CIC.  How is the operator to even groom
> >this once it this these levels?  Take all trunks between
> >to SPs out of service, reasssign CIC-ranges, and then put
> >them back in service?  Serious 3:00 am stuff?
> >
> >Please keep multiple AS per association in the model.
> >
> >--brian
> >
> >Lyndon Ong wrote:                            (Wed, 22 Aug 2001 10:57:49)
> > >
> > > Actually, the format in v8 already appears to support 
> > > non-contiguous ranges of CICs within one 
> > > Routing Key, Ming is correct.  That may eliminate
> > > the need for multiple AS per SG-ASP association
> > > for this case.
> > > 
> > > Cheers,
> > > 
> > > Lyndon
> > > 
> >
> >
> >-- 
> >Brian F. G. Bidulock
> >[email-masked]
> >http://www.openss7.org/
> >
> >
> >---
> >You are currently subscribed to sigtran as: [email-masked]
> >To unsubscribe send a blank email to [email-masked] 
> 
> 
> 
> ---
> You are currently subscribed to sigtran as: [email-masked]
> To unsubscribe send a blank email to [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 23 Aug 2001 11:38:49 -0500

Ken,

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---