Subject: M2PA: MTP2 termination for the PSTN

From: [email-masked]
Date: Sun, 19 Aug 2001 12:23:09 +0300

I would like to get a clarification of the following point:

1.9 M2PA:  SG is an SS7 node with a point code.

1. Does it mean that the SG fully terminates the MTP2?
2. Does SG is responsible for layer 2 flow control towards the PSTN
network?

Thanks a lot
Pazit

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sun, 19 Aug 2001 11:50:24 -0500

Pazit,

[email-masked] wrote:                      (Sun, 19 Aug 2001 12:23:09)
> 1. Does it mean that the SG fully terminates the MTP2?

Yes.

> 2. Does SG is responsible for layer 2 flow control towards the PSTN

Yes.

> Pazit

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---