Subject: sua Last Call

From: Lyndon Ong <[email-masked]>
Date: Mon, 06 Aug 2001 04:51:58 -0700

Folks,

As discussed last week, WG Last Call is now started on SUA.  The current version can be found at http://www.ietf.org/internet-drafts/draft-ietf-sigtran-sua-07.txt.  Please copy myself and John Loughney on comments and we will assign numbers to the comments.

Last Call will end on Friday, August 17th.

Cheers,

L. Ong

Join 18 million Eudora users by signing up for a free Eudora Web-Mail account at http://www.eudoramail.com

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 10 Aug 2001 01:21:06 -0500

Lyndon, John,

Can we see the current issues list for SUA?  Some comments are
coming up repeatedly and it would save some time in the WG if
others could see the open issues list to see whether their
comment is on the list yet before generating more mail.

--brian

Lyndon Ong wrote:                          (Wed, 01 Aug 2001 08:45:52)
> Folks,
> 
> There seems to be no major objection, so let's start an official
> WG Last Call on SUAv7 on Monday, August 6th going to Friday August
> 17th.  John Loughney as editor will then take the comments and
> factor them into a new version that we can review and decide if
> it's ready for moving to IESG review.
> 
> Please make sure to copy John on any comments, and John will build
> a list of comments and resolution.  The numbering scheme seemed to
> work well with M2UA, so we can do this for SUA as well.
> 
> Brian, I know that you had a number of comments on SUA, do you
> think you could put together a list/summary of them that John
> could then incorporate into his list?
> 
> Regarding an editing session in London, we can set some time
> aside, however we should be careful to document what happens there
> as input to the list, since I'm sure some folks will not be able
> to make it to London but might like to comment as well.
> 
> Cheers,
> 
> L. Ong
> 
> --
> 
> On Wed, 1 Aug 2001 13:25:36    Verwimp Gery wrote:
> >Hi John,
> >
> >Wouldn't it be interesting to have a SUA editing session ? This way, there's
> >less chance of a change to slip away. Any time from Monday to Wednesday next
> >week would be fine. I'll try to review and give comments on the latest issue
> >by this Friday.
> >
> >Greetings and see you in London !
> >
> >____________________________
> >
> >Gery Verwimp
> >> SIEMENS ATEA
> >> ICN D CS D5
> >> 
> >> Tel. : +32 14 25 3424
> >Fax: +32 14 25 3212
> >mailto:[email-masked]
> >____________________________________
> >
> >
> >-----Original Message-----
> >From: [email-masked] [mailto:[email-masked]]
> >Sent: woensdag 1 augustus 2001 8:43
> >To: sigtran
> >Subject: RE: SUA last call
> >
> >
> >Hi Lyndon,
> >
> >> What I'd like to do is make the process a bit more
> >> close-ended: as part of WG Last Call, make our comments
> >> against the v7 text, with suggested text changes if
> >> possible, then let the editor incorporate these into
> >> v8.  If v8 is satisfactory we can then move it to 
> >> IESG review, otherwise we can always have another
> >> round of WG Last Call.
> >
> >This works for me.  I am on vacation - but I will
> >try to compose a list of issues next week & submit
> >it for review.  I will strive to update the document
> >the week after the London meeting.
> >
> >br,
> >JOhn
> >
> >
> >---
> >You are currently subscribed to sigtran as: [email-masked]
> >To unsubscribe send a blank email to
> >[email-masked]
> >
> >
> >---
> >You are currently subscribed to sigtran as: [email-masked]
> You are currently subscribed to sigtran as: [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: Lyndon Ong <[email-masked]>
Date: Thu, 09 Aug 2001 23:52:09 -0700

Brian,

We'll get the numbered list out, sorry about
the delay.  John presented a list of comments
at the meeting here in London, I think he 
just needs to get this out on the mailing
list as well.  John?

Thanks,

Lyndon 
--

---

---

From: [email-masked]
Date: Mon, 13 Aug 2001 10:01:59 +0300

Hi Brian,

> comment is on the list yet before generating more mail.

I will try to submit everything to the list today.  Sorry for
the delay.

John

---