Subject: SIGTRAN Charter

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 27 Aug 2001 14:42:37 -0500

Lyndon,

Isn't it time that the SIGTRAN charter was updated to reflect the importance
of SCTP on the UAs?  The charter currently says:

  "2- Transport: The working group will produce standards strack proposal
   or proposals defining transport of signalling protocols using TCP or
   UDP, based on the requirements identified above."

The use of "TCP or UDP" here does not properly reflect the transport direction
of the working group (and hasn't for well over a year).

What does it take to change "TCP or UDP" to "SCTP" in the charter?

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Lyndon Ong <[email-masked]>
Date: Mon, 27 Aug 2001 13:26:33 -0700 (PDT)

I'll look into this.

Lyndon

--- "Brian F. G. Bidulock" <[email-masked]>
wrote:
> You are currently subscribed to sigtran as:
> [email-masked]
> To unsubscribe send a blank email to
[email-masked]

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/

---