Subject: [SUAv7 Issue 1]: M2UAv0, M3UAv8, SUAv7: Traffic Mode Type

From: [email-masked]
Date: Tue, 14 Aug 2001 09:27:09 +0300

-----Original Message-----
From: ext Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 06 August, 2001 22:39
To: Loughney John (NRC/Helsinki); Lyndon Ong
Subject: Fwd: M2UAv0, M3UAv8, SUAv7: Traffic Mode Type

Attached is an issue for SUA for Last Call.

Treatment of Traffic Mode Type as mandatory or optional
parameter in REG REQ and ASPAC/Ack messages.

--brian

--=20
Brian F. G. Bidulock    =A6 The reasonable man adapts himself to the =
[email-masked]    =A6 world; the unreasonable one persists in  =
http://www.openss7.org/ =A6 trying  to adapt the  world  to himself. =
                        =A6 Therefore  all  progress  depends on the =
                        =A6 unreasonable man. -- George Bernard Shaw =

------
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]
Cc: [email-masked], [email-masked], [email-masked]
Subject: M2UAv0, M3UAv8, SUAv7: Traffic Mode Type
Date: Wed, 25 Jul 2001 20:36:29 +0300
MIME-Version: 1.0
X-Mailer: Internet Mail Service (5.5.2652.78)
List-Unsubscribe: <mailto:[email-masked]>
Content-Type: text/plain

Ken, Greg, John,

Traffic Mode Type is a mandatory paramter of ASPAC and REG REQ in all
the UAs.  Because the Traffic Mode Type has only a restricted range
of modes, does it not make sense to permit ASPs and SGPs to use other
traffic modes other than those specified in the drafts?  In the case
where SGP and ASP have been configured for the traffic mode by other
means, shouldn't the Traffic Mode Type be Optional in these messages?

The text says that they MUST match, but if it is left out and the
ASP and SGP agree by prior arrangement, it doesn't need to be in the
message at all.

--Brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

------_=_NextPart_000_01C12487.A9B12856--

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Verwimp Gery <[email-masked]>
Date: Tue, 14 Aug 2001 16:49:40 +0200

second try ...

Hello,

Proposal : Traffic Mode Type belongs to configuration data, therefor :

mandatory in REG REQ etc.
not needed in ASPAC etc.

Regards,

____________________________

Gery Verwimp
> SIEMENS ATEA
> ICN D CS D5
> Tel. : +32 14 25 3424
Fax : +32 14 25 3212
mailto:[email-masked]
____________________________________

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: dinsdag 14 augustus 2001 8:27
To: sigtran
Subject: [SUAv7 Issue 1]: M2UAv0, M3UAv8, SUAv7: Traffic Mode Type

-----Original Message-----
From: ext Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 06 August, 2001 22:39
To: Loughney John (NRC/Helsinki); Lyndon Ong
Subject: Fwd: M2UAv0, M3UAv8, SUAv7: Traffic Mode Type

--brian

--=20

------

Ken, Greg, John,

--Brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---

---

From: Verwimp Gery <[email-masked]>
Date: Tue, 14 Aug 2001 16:46:51 +0200

Hello,

Proposal : Traffic Mode Type belongs to configuration data

Gery Verwimp
Fax : +32 14 25 3212

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: dinsdag 14 augustus 2001 8:27
To: sigtran
Subject: [SUAv7 Issue 1]: M2UAv0, M3UAv8, SUAv7: Traffic Mode Type

-----Original Message-----
From: ext Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 06 August, 2001 22:39
To: Loughney John (NRC/Helsinki); Lyndon Ong
Subject: Fwd: M2UAv0, M3UAv8, SUAv7: Traffic Mode Type

--brian

--=20

------

Ken, Greg, John,

--Brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 14 Aug 2001 11:41:42 -0500

Gery,

I agree, but this should align with other UAs as well.  See discussion
on "Traffic Mode Type" thread.

--brian

Verwimp Gery wrote:                                       (Tue, 14 Aug 2001 16:49:40)
> second try ...
> 
> Hello,
> 
> Proposal: Traffic Mode Type belongs to configuration data, therefor :
> 
> Fax: +32 14 25 3212

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---