Subject: future bakeoffs

From: Lyndon Ong <[email-masked]>
Date: Thu, 09 Aug 2001 14:37:43 -0700

Folks,

There was some discussion of future bakeoffs at the London 
meeting, but people are constrained these days due to budget
limitations as well as time limitations.  In order to help
put together a more coordinated schedule of bakeoff testing
I would like to poll people to find out their interest in
participating in future bakeoffs, esp. which protocol (SCTP,
xUA) and what time period they would anticipate being ready.

Please send email directly to me at [email-masked] rather
than replying on the list, that will help keep the list 
traffic under control.

Thanks,

L. Ong

Join 18 million Eudora users by signing up for a free Eudora Web-Mail account at http://www.eudoramail.com

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Matt Holdrege <[email-masked]>
Date: Mon, 13 Aug 2001 01:34:31 -0700

As I mentioned in the meeting, The International Softswitch Consortium 
(ISC)  will hold a full end-to-end system test for Legacy to NGN networks 
covering all most all multimedia related protocols including SIGTRAN. This 
is scheduled for the week of November 4th in Santa Rosa, California, U.S.A.

More details should pop up soon at www.softswitch.org but feel free to 
email me if you need info.

At 02:37 PM 8/9/2001, you wrote:
>You are currently subscribed to sigtran as: [email-masked]
>To unsubscribe send a blank email to 
>[email-masked]

---