Subject: [SUA issue 4] ASP Capablities

From: [email-masked]
Date: Tue, 14 Aug 2001 09:36:45 +0300

From: ext Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 06 August, 2001 22:43
To: Loughney John (NRC/Helsinki); Lyndon Ong
Subject: Fwd: SUAv7: ASP Capablities

Attached is an issue for SUA Last Call.

Removal of redundant ASP Capabilities parameter.

--brian

------_=_NextPart_000_01C12488.2F77D24A
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]
Cc: [email-masked]
Subject: SUAv7: ASP Capablities
Date: Wed, 25 Jul 2001 22:11:36 +0300
MIME-Version: 1.0
X-Mailer: Internet Mail Service (5.5.2652.78)
List-Unsubscribe: <mailto:[email-masked]>
Content-Type: text/plain

John,

What is the point of the ASP Capabilities parameter?  Certainly
all of the Routing Context information must be provisioned in
the SGP and the ASPs capabilities can be known to the SGP in
the same fashion.  Is not the SS7 interworking situation and
protocol class implicit in the Routing Context?  Is there some
use for it?

ASP Capablities sounds like more of a registration item.  Which
leads me to my next question: Why doesn't SUA support a registration/
deregistration procedure?  Certainly Subsystem Number and ASP
Capabilities sound like reasonable Routing Keys.  Even SRN ranges
or TIDs make sense as well.

--Brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

------_=_NextPart_000_01C12488.2F77D24A--

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Verwimp Gery <[email-masked]>
Date: Tue, 14 Aug 2001 17:41:18 +0200

Hi,

In favour, but we should pick it up in the RK parameters, in case they are
defined for SUA.

____________________________

Gery Verwimp
> SIEMENS ATEA
> ICN D CS D5
> Tel. : +32 14 25 3424
Fax : +32 14 25 3212
mailto:[email-masked]
____________________________________

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: dinsdag 14 augustus 2001 8:37
To: sigtran
Subject: [SUA issue 4] ASP Capablities

--brian

John,

--Brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 14 Aug 2001 11:23:19 -0500

Gery,

I don't think that it makes sense for REG REG either.  The ASP can
merely register for only the protocol classes which it supports.

We had pretty much reached concensus to strike on this issue
before last call.

--brian

Verwimp Gery wrote:                                       (Tue, 14 Aug 2001 17:41:18)
> Fax: +32 14 25 3212

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---