Subject: SUA Last Call Status

From: [email-masked]
Date: Fri, 24 Aug 2001 15:35:07 +0300

Hi all,

Today is the last day for the SUA last call.  

I have logged a total of 27 issues, of which
	10 have been closed
	4 are open
	13 are marked in progress (I have the solution, I need to add text)

My plan is to close all of the issues by early next week &
resubmit SUA as soon as possible.

Please note that the authors of SUA, M3UA and M2UA are co-ordinating
on the issues which affect all 3 UAs.

Attached is the status report.

thanks,
John

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 27 Aug 2001 13:49:56 -0500

John,

What does "In Progress" mean?

If you can identify what things are needed to close each of the
outstanding items (on each issue thread), we could attempt to
close them as quickly as possible.

--brian

John Loughney wrote: (Fri, 24 Aug 2001 15:35:07)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: [email-masked]
Date: Tue, 28 Aug 2001 09:32:15 +0300

Hi Brian,

> What does "In Progress" mean?
 
From my mail, I wrote: 

	"I have the solution, I need to add text"

So, simply, I have the solution & most likely the text, I just need
to edit the document.

> close them as quickly as possible.

The others that are more open are more or less because someone 
(actually you, Brian) requested that M2UA, M3UA & SUA be aligned.
This is something that I can't do by myself & have to depend
on the authors of the other UAs.

However, as I edit SUA v8, and I have any open issues, I will use
the list.

Thanks,
John

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 28 Aug 2001 02:32:01 -0500

John,

John Loughney wrote:                                  (Tue, 28 Aug 2001 09:32:15)
> So, simply, I have the solution & most likely the text, I just need

Sorry, I missed that.  So "In Progress" means that you don't really
need anything from the WG on that issue?

> However, as I edit SUA v8, and I have any open issues, I will use

Let us know if there are any outstanding issues that you still need
resolution on.  I suppose that you have all you need...?

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: [email-masked]
Date: Tue, 28 Aug 2001 12:12:35 +0300

Hi Brian,

> need anything from the WG on that issue?

I am always happy to get things from the WG.  I know that I have 
pinged you a couple of issues for text.  If anyone has text to 
submit, I appreciate it - as it may mean one less draft revision.

> resolution on.  I suppose that you have all you need...?

I will.  When I encounter anything unclear, you'll be the first to know :)

John

---