Subject: ASP-to-ASP Communication (was Re: M2UAv0, M3UAv8, SUAv7: Traffic Mode Type)

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 13 Aug 2001 13:24:58 -0500

Barry,

When would that be?

--brian

[email-masked] wrote:                (Mon, 13 Aug 2001 14:10:43)
> Brian,
> 
> Yes, if they replace existing SG-ASP communications.
> 
> Barry Nagelberg
>
[snip]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: [email-masked]
Date: Mon, 13 Aug 2001 14:47:30 -0400

Brian,

I am very strongly OPPOSED to documenting inter-ASP communication in our 
drafts. I mentioned it on the list only as a "devil's advocate" warning 
against Ken's idea of removing the "Notify - Insufficient ASP's in AS" 
message and replacing it with an undocumented inter-ASP message.

Barry Nagelberg

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 13 Aug 2001 17:01:18 -0500

Barry,

Thanks for the clarification: I believe that I see your point.
I would like to do without the necessity for inter-ASP communication
altogether (at least for the broadcast case).  So I suppose that
I agree with your conclusion.

--brian

[email-masked] wrote:                (Mon, 13 Aug 2001 14:47:30)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---