Subject: Re: M3UA: Proposed Solutions to issues 1, 2, 4, 16

From: Lyndon Ong <[email-masked]>
Date: Thu, 30 Aug 2001 13:10:53 -0700 (PDT)

> The Routing Context definition from SUA that you
> want to use below says:
> "The Routing Context also uniquely identifies an SS7
> entity (point code)
>  into an SS7 network, as present by the SG."
> 
> That includes even the definition of NA.
> 
> There is no need for NA except when RC is generated.

I mentioned this before, there is a corner case 
where this might not be true - if you define a single
AS to handle messages coming from multiple networks
which use overlapping routing label codepoints,
you might still need an NA to provide a context for
the routing label, and RC being one-to-one
with AS would not be sufficient.

I thought originally that RC could subsume NA, but I'm
wondering if this is always the case.

BTW, the SUA definition for RC implies a one-to-one
relationship to entity within an (specific) SS7
network, but again there is a multiple network case.

Cheers,

Lyndon

__________________________________________________
Do You Yahoo!?
Get email alerts & NEW webcam video instant messaging with Yahoo! Messenger
http://im.yahoo.com

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Lyndon Ong <[email-masked]>
Date: Thu, 30 Aug 2001 13:17:25 -0700 (PDT)

> Janvier, I didn't ask for a change to defintition of
> NA.  I asked that
> NA be assigned as ID + CPC to aid monitoring and
> administration of
> values.  This issues is, I beleive, whether NA
> should revert back to 
> previous definition.  If it doesn't need to, there
> is no issue.

Ideally, folks who are concerned with the v8
definition of NA (so Javier, John, Barry, any others)
should make a common proposal and we can see if
this is acceptable to people.

Brian, do you have an objection in principle to 
this, or would you reserve opinion until you see
a specific proposal?

Cheers,

L. Ong

---