Subject: [SUA issue 3] SCCP Message Priority

From: [email-masked]
Date: Tue, 14 Aug 2001 09:28:07 +0300

-----Original Message-----
From: ext Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 06 August, 2001 22:40
To: Loughney John (NRC/Helsinki); Lyndon Ong
Subject: Fwd: SUA: SCCP Message Priority

This is an issue for SUA Last Call.

SUA must include Message Priority in all CO and CL messages.

--brian

--=20
------_=_NextPart_000_01C12488.23F75549

From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]
Subject: SUA: SCCP Message Priority
Date: Mon, 23 Jul 2001 21:01:56 +0300
MIME-Version: 1.0
X-Mailer: Internet Mail Service (5.5.2652.78)
List-Unsubscribe: <mailto:[email-masked]>
Content-Type: text/plain

Hi,

Could someone please clarify whether SUA would allow ANSI message priority
values to be conveyed between peer SUA/SUA Users.

Thanks
Ray

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

------_=_NextPart_000_01C12488.23F75549--

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Verwimp Gery <[email-masked]>
Date: Tue, 14 Aug 2001 17:39:54 +0200

Hi,

See also issue 6 : splitting up of Flags parameter in QOS and hop counter
parameters.

No objection, but with following note :

The SG MAY take the priority into account for determining the MTP message
priority. In the all-IP case, this parameter is ignored.

I put MAY, because there can be certain limitations to maximum allowable
message priority based on message type (e.g. highest priority "3" reserved
for MTP management messages TFC etc.) in the SS7 network.

Regards,

____________________________

Gery Verwimp
> SIEMENS ATEA
> ICN D CS D5
> Tel. : +32 14 25 3424
Fax : +32 14 25 3212
mailto:[email-masked]
____________________________________

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: dinsdag 14 augustus 2001 8:28
To: sigtran
Subject: [SUA issue 3] SCCP Message Priority

-----Original Message-----
From: ext Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 06 August, 2001 22:40
To: Loughney John (NRC/Helsinki); Lyndon Ong
Subject: Fwd: SUA: SCCP Message Priority

--brian

--=20

Hi,

Thanks
Ray

---

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 14 Aug 2001 11:24:17 -0500

Gery,

That would be fine.  I agree with your reasoning behind the "MAY".

--brian

Verwimp Gery wrote:                                       (Tue, 14 Aug 2001 17:39:54)
> Fax: +32 14 25 3212

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---