Subject: SUAv7: Expedited data transfer Procedure

From: [email-masked]
Date: Wed, 8 Aug 2001 20:12:10 +0530

Hi,

Section 1.6.1 lists the "N-Expedited Data" Request and Indication primitive, but
the expedited data transfer procedure is not supported in SUA (Support is
missing both in messages and in procedure details). Is there a reason for not
supporting this feature in SUA ?

Best Regards,
-Sandeep

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 8 Aug 2001 13:47:12 -0500

John,

I too would like to know the answer to this question.  I see
nothing stopping SUA permitting the SG to perform Expedited
Data procedures.  How about a COED message? :)  Same format
as the CODT, but for expedited data.

--brian

[email-masked] wrote:                            (Wed, 08 Aug 2001 20:12:10)
> You are currently subscribed to sigtran as: [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---