Subject: SUA - M2/3UA States

From: "Jesske, R" <[email-masked]>
Date: Thu, 9 Aug 2001 15:19:39 +0200

Dear all,
Is there a difference between the AS-UP State described in SUA and the AS-INACTIVE State within M2UA and M3UA?
For me it looks like the same.

Best regards

Roland 

Roland Jesske 
Gateways and Signalling 
T-Nova Deutsche Telekom Innovationsgesellschaft mbH 
Technologiezentrum 
Section E36o 
Am Kavaleriesand 3 
64295 DARMSTADT, GERMANY 
Phone:  +49 6151 83-5940 
Fax:    +49 6151 83-4577 
mailto: [email-masked] 
http://www.t-nova.de 

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 9 Aug 2001 22:55:22 -0500

Roland,

Good catch.  There appears to be no difference between the AS-UP state
in SUA and the ASP-INACTIVE state in M2UA.  M3UA comparisons are a little
tougher.  I propose that we change AS-UP to AS-INACTIVE for consistency
and change the SUA state definition from "but no application traffic is
possible" to "but no application traffic is active" to align with M2UA.

--brian

Jesske, R wrote:                               (Thu, 09 Aug 2001 15:19:39)
>
> Dear all,
>
> Is there a difference between the AS-UP State described in SUA and the
> AS-INACTIVE State within M2UA and M3UA?  For me it looks like the same.
> 
> Best regards
> 
> Roland 
> 

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: "Jesske, R" <[email-masked]>
Date: Fri, 10 Aug 2001 07:56:51 +0200

Dear all,
Should the AS-UP also be changed to AS-INACTIVE in the SUA Draft?

Next Question: I'm missing the SCTP-RI within the ASP States in SUA? Is there a reason for?

Best regards 

Roland

> -----Ursprüngliche Nachricht-----
> Von: Brian F. G. Bidulock [mailto:[email-masked]]
> Gesendet am: Freitag, 10. August 2001 05:55
> An: sigtran
> Cc: John Loughney; Lyndon Ong
> Betreff: Re: SUA - M2/3UA States
> 
> Roland,
> 
> You are currently subscribed to sigtran as: [email-masked]
> To unsubscribe send a blank email to 
> [email-masked]
> 

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 10 Aug 2001 01:15:31 -0500

Roland,

I think that the RI was pointed out already.  Getting the common
ASP procedures aligned amoungst the UAs was an issue which was
put forth.  Since John has not released an issue list yet for SUA
last call, I can't be sure whether it made the list or not.
It would be nice to see common text in these sections so that
it could be reviewed once.

A number of the ASP procedures and Heartbeat procedures were put
forth as needing alignment.  I did miss the AS-UP/INACTIVE stuff
though.

--brian

Jesske, R wrote:                                          (Fri, 10 Aug 2001 07:56:51)
> You are currently subscribed to sigtran as: [email-masked]
> To unsubscribe send a blank email to [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: Ken Morneault <[email-masked]>
Date: Mon, 13 Aug 2001 09:35:35 -0400

Roland, Brian,

These changes will be made as part of the ASPM text alignment.

Regards,

Ken

At 10:55 PM 8/9/01 -0500, you wrote:
>You are currently subscribed to sigtran as: [email-masked]

---