Subject: [SUA issue 8] Dynamic Registration

From: [email-masked]
Date: Tue, 14 Aug 2001 09:45:22 +0300

-----Original Message-----
From: ext Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 06 August, 2001 22:45
To: Loughney John (NRC/Helsinki); Lyndon Ong
Subject: Fwd: SUAv7: Dynamic Registration

Attached is an issue for SUA Last Call:

Addition of dynamic registration.  Proposed text
was provided separately.

--brian

From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]
Subject: SUAv7: Dynamic Registration
Date: Mon, 30 Jul 2001 12:30:21 +0300
MIME-Version: 1.0
X-Mailer: Internet Mail Service (5.5.2652.78)
List-Unsubscribe: <mailto:[email-masked]>
Content-Type: text/plain

Hi John,

Just adding my vote to add dynamic registration. It may make things
more complicated, however (I believe) the benefits will out-weigh the
effort.

Bernard

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 30 July 2001 08:51
To: sigtran
Cc: [email-masked]
Subject: Re: SUAv7: ASP Capablities

John,

Attached are the additions necessary to add registration to
SUAv7.  They are all wrapped-up with a bow tied around them. ;)

--brian

John Loughney wrote:                                 (Sun, 29 Jul 2001
23:02:06)
> Hi guys,
> 
> Agreed - however I'm still iffy on the dynamic reg.  I thought that
this
> is not a necessary feature & adds complexity to the protocol.
> 
> If someone send me a nice procedure, all wrapped-up, t's crossed,
> i's dotted, I can consider it - but I have not seen a consensus on 
> this feature.
> 
> John
> 

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

------_=_NextPart_000_01C12488.5306B378--

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Verwimp Gery <[email-masked]>
Date: Tue, 14 Aug 2001 18:02:18 +0200

Proposal to add dynamic registration procedures aligned with M3UA, populated
with following optional parameters :

- network appearance : single value only
- OPC : list/ranges of SS7 origins
- DPC : this is necessarily the one of the SG (MTP has to deliver the
message to the MTP-user, i.e. SCCP), but the SG could have multiple point
codes within 1 network appearance.
- SSN : list/ranges of subsystem numbers

I'm too tired to think of the consequences for management right now ...

____________________________

Gery Verwimp
> SIEMENS ATEA
> ICN D CS D5
> Tel. : +32 14 25 3424
Fax : +32 14 25 3212
mailto:[email-masked]
____________________________________

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: dinsdag 14 augustus 2001 8:45
To: sigtran
Subject: [SUA issue 8] Dynamic Registration

-----Original Message-----
From: ext Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 06 August, 2001 22:45
To: Loughney John (NRC/Helsinki); Lyndon Ong
Subject: Fwd: SUAv7: Dynamic Registration

--brian

From: [email-masked]

Hi John,

Bernard

-----Original Message-----
From: Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 30 July 2001 08:51
To: sigtran
Cc: [email-masked]
Subject: Re: SUAv7: ASP Capablities

John,

--brian

this

---

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 14 Aug 2001 11:18:59 -0500

Gery,

I have already proposed text to that effect, July 30 on the
thread  "SUA: ASP Capablities".

--brian

Verwimp Gery wrote:                                       (Tue, 14 Aug 2001 18:02:18)
> Fax: +32 14 25 3212

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---