Subject: [SUA Issue 2] Routing Context & Network Appearance

From: [email-masked]
Date: Tue, 14 Aug 2001 09:33:14 +0300

-----Original Message-----
From: ext Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 06 August, 2001 22:37
To: Loughney John (NRC/Helsinki); Lyndon Ong
Subject: Fwd: [M3UA & SUA] Routing Context & Network Appearance

The attached is an issue for SUA.

Should SUA be consistent with M3UAv8 visa vi RC and NA?

--brian

------_=_NextPart_000_01C12487.C6B3F19F
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]
Subject: [M3UA & SUA] Routing Context & Network Appearance
Date: Thu, 19 Jul 2001 11:50:27 +0300
Importance: high
X-Priority: 1
MIME-Version: 1.0
X-Mailer: Internet Mail Service (5.5.2652.78)
List-Unsubscribe: <mailto:[email-masked]>
Content-Type: text/plain

Hi all,

It has been suggest that routing context & network appearance be collapsed
into a single parameter for both M3UA & SUA.  

My suggest is that M3UA and SUA should (MUST) be consistent on this issue.  

I can see that this proposal does make sense, however, I think we need to
get input from the workgroup ASAP!

John

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

------_=_NextPart_000_01C12487.C6B3F19F--

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Verwimp Gery <[email-masked]>
Date: Tue, 14 Aug 2001 17:26:56 +0200

Hi,

The network appearance (as far as my current understanding of the definition
goes) defines the SS7 network characteristics (MTP, SCCP) and is as such
necessary for a correct interpretation of SS7 point codes and subsystem
numbers (SS7 manageable entities) at the AS/ASP.

If the Routing Key/Routing Context would go no finer than SI or SSN (i.e.
use CIC, TID purely for loadsharing within an AS, not for selecting an AS),
that would fit nicely with this definition. At least a RK/RC does not go
beyond a network and thus implicitly defines the applicable SS7 network
characteristics as well.

Also, RK/RCs should not (?) be overlapping; not every AS/ASP interworking
with the SS7 network would be interested in receiving DUNA, etc. e.g.
because it only interworks with a certain subset (OPC ranges) of this
network.

Therefor my proposal :
- keep NA as optional parameter for REG REQ etc.
- use RC in other messages

Regards,

____________________________

Gery Verwimp
> SIEMENS ATEA
> ICN D CS D5
> Tel. : +32 14 25 3424
Fax : +32 14 25 3212
mailto:[email-masked]
____________________________________

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: dinsdag 14 augustus 2001 8:33
To: sigtran
Subject: [SUA Issue 2] Routing Context & Network Appearance

-----Original Message-----
From: ext Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 06 August, 2001 22:37
To: Loughney John (NRC/Helsinki); Lyndon Ong
Subject: Fwd: [M3UA & SUA] Routing Context & Network Appearance

--brian

Hi all,

John

---

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 14 Aug 2001 11:29:15 -0500

Gery,

I agree with you, but CIC is used as a routing key in M3UA.  In the current
draft SSN and TID are permitted as routing keys in M3UA.

Could you help out on the M3UA: Network Appearance thread?  It appears that
some people there are against SUA putting RC in messages and that SUA should
do NA == Newtork Id. instead.

--brian

Verwimp Gery wrote:                                       (Tue, 14 Aug 2001 17:26:56)
> Fax: +32 14 25 3212

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---