Subject: [SUA issue 18] Interworking Between SUA and SCCP/M3UA

From: [email-masked]
Date: Tue, 14 Aug 2001 09:51:41 +0300

-----Original Message-----
From: ext Brian F. G. Bidulock [mailto:[email-masked]]
Sent: 06 August, 2001 23:07
To: Loughney John (NRC/Helsinki); Lyndon Ong
Subject: Fwd: RE: Interworking Between SUA and SCCP/M3UA

Attached is an issue for SUA Last Call:

Reconcilliation of SCCP/M3UA/SCTP with SUA/SCTP.

--brian

From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]
Subject: RE: Interworking Between SUA and SCCP/M3UA
Date: Tue, 15 May 2001 18:41:16 +0300
MIME-Version: 1.0
X-Mailer: Internet Mail Service (5.5.2652.78)
List-Unsubscribe: <mailto:[email-masked]>
Content-Type: text/plain

   Hi Michael,

   I don't see a protocol issue.  If we are interworking SCCP/M3UA/SCTP
   to SUA/SCTP then the SUA draft should cover this case - it is the same
   as SCCP to SUA interworking at an SG.

   Architecturally the interworking point (an SG?) ends up looking like
   an IP GTT server for the IP nodes using SCCP/M3UA.  The nodes using
   SCCP/M3UA address the SCCP layer at the interworking point to get to
   the other IP nodes that are using SUA.

   Hope this helps.

   Greg

   -----Original Message-----
   From: Young Michael-Y10724 [mailto:[email-masked]]
   Sent: Monday, May 14, 2001 11:46 PM
   To: sigtran
   Subject: Interworking Between SUA and SCCP/M3UA

   Hi All,
   
   Quick question regarding interworking between SUA and SCCP/M3UA,
   personally I don't see any difference comparing to SUA interworking
   with legacy SS7 protocols (SCCP/MTP3).  Did I miss anything?  Please
   correct me if I am wrong.
   
   Thanks,
   
   Michael Young
   ---------------------------------------------------------------
   System Design, GTSS Vancouver, Motorola
   Tel: +1 (604)241-6032   Cel: +1 (604)726-6609
   Email: [email-masked]
   ---------------------------------------------------------------

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: [email-masked]
Date: Fri, 24 Aug 2001 15:31:49 +0300

Hi Brian,

Viewing the attached, I do not see any issue that needs to be
changed in SUA.

John
> List-Unsubscribe: 
<mailto:[email-masked]>
Content-Type: text/plain

   Hi Michael,

   Hope this helps.

   Greg

   -----Original Message-----
   From: Young Michael-Y10724 [mailto:[email-masked]]
   Sent: Monday, May 14, 2001 11:46 PM
   To: sigtran
   Subject: Interworking Between SUA and SCCP/M3UA

   Hi All,

   Thanks,
   
   Michael Young

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---