Subject: Re: M3UA08: Network Appearance

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 16 Aug 2001 12:29:01 -0500

Barry,

NA's raison d'etre is not a fate accompli.  (Pardon my French.)

There are those on the WG that strongly disagree with NA representing
more than pure SS7 Network Id, as the administrative nightmare imposed
by the extension of NA to Network Id/Network Attachment is a fairly
compelling argument.

--brian

[email-masked] wrote:                (Thu, 16 Aug 2001 12:37:50)
>
> Gery,
> 
> This is the raison d'etre of the Network Appearance. 
> 
> Section 1.2 states: "A Network Appearance implicitly defines the SS7 Point Code(s), Network 
> Indicator and MTP3 protocol type/variant/version used within a separate SS7 network."
>

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 16 Aug 2001 14:06:02 -0500

Barry, (Allow me to be succinct:)

Quoting the very text at issue does not further your argument.

--brian

> Barry Nagelberg
> Software Engineer
> RadiSys, Corp.
> Signaling Products Design Center
> [email-masked]
> +1-856-642-9229 x237

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---