Subject: RE: M3UA draft05 ? - how about other versions?

From: Penas Enrico-cep002 <[email-masked]>
Date: Thu, 18 Oct 2001 13:05:55 -0500

Lyndon,
I had a similar question.  I'm looking for m3ua-04 but
when I went to the ftp site you pointed Pierre to I could
not find it though I walked up and down the various directoires
there.

Is it there and I just couldn't find it or can anyone else point me
to m3ua-04?

I need to find this as I am a RAN3 standards delegate and
this version m3ua-04 (September, 2000) is the currently specified version of
m3ua within the 3GPP RAN3 specifications for Release 1999.

As an aside, how would I find other m3ua versions earlier than the
current one on the IETF website.  Since the current version is m3ua-9
this would be all of the ones before that, however the latest I found
in the ftp site you pointed to Pierre was m3ua-05, i.e. I couldn't find
versions 6, 7, 8 of m3ua in that area.

Many thanks in advance,
Enrico Penas

-----Original Message-----
From: Ong, Lyndon [mailto:[email-masked]]
Sent: Thursday, October 18, 2001 10:49 AM
To: sigtran
Subject: RE: M3UA draft05 ?

Hi Pierre,

See ftp://standards.nortelnetworks.com/sigtran/docs/diego00/ for m3ua-05.

Cheers,

Lyndon

-----Original Message-----
From: Garnero, Pierre [mailto:[email-masked]]
Sent: Thursday, October 18, 2001 4:02 AM
To: sigtran
Subject: M3UA draft05 ?

Hi,

I am looking for M3UA draft 05.
Could somebody forward a copy of this draft to me if, by chance, he kept it
?

Many thanks in advance,

Pierre Garnero, TPU
COMPAQ, Valbonne Sophia-Antipolis
Phone: +33 (0)4-92-95-54-70  
Fax: +33 (0)4-92-95-63-63
E-mail: [email-masked]

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Penas Enrico-cep002 <[email-masked]>
Date: Thu, 18 Oct 2001 13:32:59 -0500

Joe (et all),
Thanks much for the drafts.

Is there a place to get them, i.e. a web site
or ftp site (even a "non-official" IETF site)?

Or for this and possibly other drafts,
I (and others) need to rely on the generosity
of Sigtran email subscribers (like Joe) as well as hope
they have it on their local hard disk somewhere?

Thanks again,
Enrico

P.S. I "snipped" out Joe's email information for
confidentiality purposes...as well as did not include
the attachments as they took up a bit of space...

-----Original Message-----
From: Joe ---- SNIP ----
Sent: Thursday, October 18, 2001 1:15 PM
To: Enrico Penas
Subject: RE: M3UA draft05 ? - how about other versions?

(See attached file: draft-ietf-sigtran-m3ua-08.txt)(See attached file:
draft-ietf-sigtran-m3ua-06.txt)(See attached file:
draft-ietf-sigtran-m3ua-07.txt)(See attached file:
draft-ietf-sigtran-m3ua-04.txt)
---------------------- Forwarded by Joe ----- SNIP ----- on 10/18/2001
02:15 PM ---------------------------

Penas Enrico-cep002 <[email-masked]> on 10/18/2001 02:05:55 PM

Please respond to [email-masked]

To:   "sigtran" <[email-masked]>
cc:    ----- SNIP -----
Subject:  RE: M3UA draft05 ? - how about other versions?

Lyndon,

Many thanks in advance,
Enrico Penas

-----Original Message-----
From: Ong, Lyndon [mailto:[email-masked]]
Sent: Thursday, October 18, 2001 10:49 AM
To: sigtran
Subject: RE: M3UA draft05 ?

Hi Pierre,

Cheers,

Lyndon

-----Original Message-----
From: Garnero, Pierre [mailto:[email-masked]]
Sent: Thursday, October 18, 2001 4:02 AM
To: sigtran
Subject: M3UA draft05 ?

Hi,

Many thanks in advance,

Pierre Garnero, TPU

---

---

----- SNIP -----

---