Subject: m2ua/m3ua/sua: Traffic Mode Param in ASPAC/ASPIA Ack

From: [email-masked]
Date: Fri, 19 Oct 2001 09:59:02 -0400

It seems to me that there is no utility at all in having the Traffic Mode 
parameter even as an option in the ASPAC/ASPIA acknowledge messages. Can 
anyone think of any practical use that could be made of this parameter in 
the acknowledge messages?

Barry Nagelberg
Software Engineer
RadiSys, Corp.
Signaling Products Design Center
[email-masked]
+1-856-642-9229 x237

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 19 Oct 2001 14:33:23 -0500

Barry,

I don't really know the reason.  I thought to use it to return the
traffic mode from SGP to ASP if the ASP did not specify a traffic
mode in the request.

--brian

[email-masked] wrote:                (Fri, 19 Oct 2001 09:59:02)
> You are currently subscribed to sigtran as: [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---