Subject: Invalid Parameter Value

From: [email-masked]
Date: Thu, 18 Oct 2001 16:24:08 -0400

There is still a mismatch between m2ua v10 and m3ua v9 for the numeric 
value assigned to the error code called Invalid Parameter Value. In m2ua it is 0xa but in m3ua it is 0x11. Can we standardize on something?

Barry Nagelberg
Software Engineer
RadiSys, Corp.
Signaling Products Design Center
[email-masked]
+1-856-642-9229 x237

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Ken Morneault <[email-masked]>
Date: Thu, 18 Oct 2001 23:40:47 -0400

Barry,

Thanks, Greg has already noted to me that M2UA needs to be match
M3UA.  I was planning to note this along with a few other editorial
notes when M2UA went into IESG Last Call.

Instead of waiting, I will sent out these notes in a day or so.

Ken

At 04:24 PM 10/18/01 -0400, you wrote:
>You are currently subscribed to sigtran as: [email-masked]

---