Subject: M3UA issue list?

From: [email-masked]
Date: Wed, 31 Oct 2001 10:11:19 +0200

Hi all,

Trying to track the current status of M3UA.  Could someone send a list of
open issues with M3UA?

Thanks,
John

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Javier Pastor-Balbas <[email-masked]>
Date: Wed, 31 Oct 2001 01:06:22 -0800 (PST)

Hi John, 

The main issue M3UA has right now is common with SUA: trying to get an
spec about the IPSP communication.

Other editorial issues are being also added for version 10.

Cheers //Javier.

--- [email-masked] wrote:
> You are currently subscribed to sigtran as: [email-masked]
> To unsubscribe send a blank email to
[email-masked]

__________________________________________________
Do You Yahoo!?
Make a great connection at Yahoo! Personals.
http://personals.yahoo.com

---

---

From: Maria-Carmen Belinchon <[email-masked]>
Date: Wed, 31 Oct 2001 10:13:02 +0100

Muy bien Javi, porque la pregunta de John iba con malicia ;o)

Javier Pastor-Balbas wrote:

> You are currently subscribed to sigtran as: [email-masked]
---

---

From: [email-masked]
Date: Wed, 31 Oct 2001 14:42:29 +0200

Hi Mari-Carmen,

> Muy bien Javi, porque la pregunta de John iba con malicia ;o)

I take offense at your comment.  There was nothing malicious
in my comment.  I am a main contact for all things related
to SigTran, and the folks implementing M3UA asked me what
the status was.  Unfortunately, I have not been able to
keep up with all of the M3UA discussion.  For me, it is important
to get M3UA completed & I feel as if I have done all I can
to help get it done - snide comments aside ;o)

John

---

---

From: Maria-Carmen Belinchon <[email-masked]>
Date: Wed, 31 Oct 2001 14:01:49 +0100

Come on John, it was nothing malicious at all!, it is SUA and M3UA
going to the IESG at the same time, racing both of them for closing
the open items, and in some sense funny, that was my joking comment
;o)
MCarmen

---

---

From: [email-masked]
Date: Wed, 31 Oct 2001 15:03:34 +0200

Hi Javier,

> Other editorial issues are being also added for version 10.

That sounds good, so as soon as we resolve the IPSP communication,
the draft should be ready to be resubmitted, right?

thanks,
John

---

---

From: Javier Pastor-Balbas <[email-masked]>
Date: Wed, 31 Oct 2001 11:19:58 -0800 (PST)

Hopefully !!  :-)

Cheers // Javier.

---