Subject: M3UA-09: Figure 1 typo/omission?

From: Schwarzbauer Hanns Juergen <[email-masked]>
Date: Thu, 18 Oct 2001 17:28:55 +0200

Greg,

figure 1 showing the physical model, hosts #3 and #4 are named MGC1 and MGC2. In contrast the hosts #1 and #2 have no additional nameg attached to them. 

I would assume that the should represent different physical SG's as ag shown in the figure on page 12.

HannsJuergen

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Greg Sidebottom <[email-masked]>
Date: Fri, 19 Oct 2001 11:20:25 -0400

Hi Hanns-Juergen

Always nice to hear from you again! - response below ...

----- Original Message -----
From: "Schwarzbauer Hanns Juergen"
<[email-masked]>
To: "sigtran" <[email-masked]>
Sent: Thursday, October 18, 2001 11:28 AM
Subject: M3UA-09: Figure 1 typo/omission?

> Greg,
>
> figure 1 showing the physical model, hosts #3 and #4 are named MGC1 and
MGC2. In contrast the hosts #1 and #2 have no additional nameg attached to
them.
> I would assume that the should represent different physical SG's as ag
shown in the figure on page 12.

[Greg] Hosts #1 and #2 could be "physical" SGs but they are not labelled as
such as I thought this could be misleading in the general sense.  The
problem I had was that it is also possible that Hosts #1 and #2 could also
form together a "logical" SG, or even [Host#1, SGP1] and [Host#2, SGP1]
could form a "logical" SG.  In this sense even the labelling of MGCs in the
Figure may not be correct.

Thinking about it some more, we could label them as SGUs and MGCUs
(definitions in rfc2719) as these are clearly physical units.  Or, if I am
the only one confused, we could label Hosts #1 and #2 as SG1 and SG2 and
label Figure 1 as an "Example Physical Model"?

Cheers,

     Greg

---

---

From: "Asveren, Tolga" <[email-masked]>
Date: Fri, 19 Oct 2001 10:50:09 -0500

Greg,

I better would label it like this :

  Host1

       **********************
       * *****************  *
       * *  SGP1.1       *  *
       * *               *  *
       * *****************  *
       *                    *
       * *****************  *
       * *  SGP2.1       *  *
       * *               *  *
       * *****************  *
       *                    *
       *                    *
       *                    *
       **********************

   Host2

       **********************
       *                    *
       * *****************  *
       * *  SGP1.2       *  *
       * *               *  *
       * *****************  *
       * *****************  *
       * *  SGP2.2       *  *
       * *               *  *
       * *****************  *
       *                    *
       *                    *
       *                    *
       *                    *
       **********************

        SGP1.1 / SGP1.2 are part of SG1
        SGP2.1 / SGP2.2 are part of SG2

So, one has two SGs, and both of them have one SGP on different host. The
current figure is a little bit strange. My interpretation of Figure1 in
draft09 is, there are two hosts. At Host1 there are n SGPs belonging to SG1
and on Host2 there are n SGPs belonging to SG2. This isn't a nice
configuration.

    Tolga

> -----Original Message-----
> From: Greg Sidebottom [mailto:[email-masked]]
> Sent: Friday, October 19, 2001 11:20 AM
> To: sigtran
> Subject: Re: M3UA-09: Figure 1 typo/omission?
> 
> 
> Hi Hanns-Juergen
> 
> > I would assume that the should represent different physical 
> SG's as ag
> You are currently subscribed to sigtran as: [email-masked]
> To unsubscribe send a blank email to 
> [email-masked]
> 

---