Subject: Mail archive

From: [email-masked]
Date: Mon, 29 Oct 2001 14:42:58 +0200

Hi all!

	Does anybody what has happened with the SIGTRAN mail archive that
used to be at http://www17.nortelnetworks.com/archives/sigtran.html? It is
not working since more than one month ago...

	Does anybody know if it has been moved to another site or if it
simply disappeared?

	Thanks!

	BR Iván Arias Rodríguez

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Ong, Lyndon" <[email-masked]>
Date: Mon, 29 Oct 2001 13:47:51 -0800

Folks,

Please use the IETF archive if you need to look
at recent messages, we had to switch to this
after Nortel retired its original mail server.  

Cheers,

L. Ong

-----Original Message-----
From: Amish Chana [mailto:[email-masked]]
Sent: Monday, October 29, 2001 5:03 AM
To: sigtran
Subject: Re: Mail archive

Ivan,

You could use the IETF mail archive at 
ftp://ftp.ietf.org/ietf-mail-archive/sigtran/
It's been working for the past few months.

A.

>You are currently subscribed to sigtran as: [email-masked]
>To unsubscribe send a blank email to 
>[email-masked]

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---