Subject: SUA Update was: Due date for SUA version 8 (or will it be RFC?)

From: [email-masked]
Date: Tue, 2 Oct 2001 10:42:54 +0300

Hi Maarten,

> Can anybody give me an indication when the we should expect the next
> draft version (or RFC) for SUA?

I have given myself a Friday deadline to re-issue SUA v8.  There is still
one major issue that may provoke some debate (handling of multiple SGs).

Lyndon, correct me if I am wrong, but I believe the procedure will be to
give the WG some time to look the draft over, and assuming no major objects,
the draft will be sent to the IESG for IESG last call.  

best regards,
John

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Lyndon Ong <[email-masked]>
Date: Tue, 2 Oct 2001 09:08:17 -0700 (PDT)

Hi John,

Yes, that's correct, since the drafts have
been through one WG Last Call already, we
have the opening (assuming this is acceptable
to the WG) to move these to IESG for IETF
Last Call.

Cheers,

L. Ong

--- [email-masked] wrote:
> You are currently subscribed to sigtran as:
> [email-masked]
> To unsubscribe send a blank email to
[email-masked]

__________________________________________________
Do You Yahoo!?
Listen to your Yahoo! Mail messages from any phone.
http://phone.yahoo.com

---

---

From: Ian Rytina <[email-masked]>
Date: Wed, 03 Oct 2001 10:48:32 +1000

Hello John,

What happened to the long standing agreement in Sigtran that
the three primary adaptation modules will be released first ? I have
always understood that to mean that we get IUA, M3UA and M2UA
into Proposed RFC status first.

My interpretation seems to be confirmed by the minutes from
Pittsburgh 2000 "SUA work is proceeding along, and will be treated
with lower priority compared to the IUA, M2UA and M3UA" and Minneapolis
2001 (Sections 1 and 3).

Maybe you could outline to me what has changed from these official
agreements that would allow a secondary adaptation module to
"jump the queue".

/Ian

Lyndon Ong wrote:

> You are currently subscribed to sigtran as: [email-masked]

---

---

From: Lyndon Ong <[email-masked]>
Date: Wed, 3 Oct 2001 09:46:34 -0700 (PDT)

Hi Ian,

We have had to be rather flexible on the scheduling
due to the number of comments on M3UA.  IUA and 
M2UA are away as planned (at least M2UA is now on
the schedule for IESG review).

At this point M3UA is still a bit ahead of SUA, but
the two will be completed quite close in time, and in
fact will share a fair amount of common text, I think.

Cheers,

L. Ong

--- Ian Rytina <[email-masked]> wrote:
> > > I have given myself a Friday deadline to
> re-issue
> > > SUA v8.  There is still
> > > Lyndon, correct me if I am wrong, but I believe
> the
> > > procedure will be to
> > > give the WG some time to look the draft over,
> and
> > > assuming no major objects,
> [email-masked]

---