Subject: SUAv8 : Destination Address Format in the SNM Messages

From: Anjali Gurmukhani <[email-masked]>
Date: Thu, 11 Oct 2001 16:50:53 +0530

Hi

     In the SNM Messages(as described in Section 3.4 of SUA v8)  the format
of the Destination Address allows for a single address and not a list of
Affected  Addresses. In my understanding , the SNM messages  should  allow a
list of Affected Addresses
(Point Code/Point Code + SSN) .

    The TLV format of the Destination Address in the SNM messages  (where it
is expected to include multiple
    affected destination
      +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
      |         TAG = 0X0103          |            LENGTH            |
      +-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+
      /                       DESTINATION ADDRESS
       \

 is same as where it is expected to include just a single address as in case
of CLDT,CLDR messages(3.2.1)

Shoudn't Address being included in the SNM  Messages  be a subset of the
Source Address as given in  3.10.2 .
since we expect only Point Code /Point Code + SSN values.

Regards
-Anjali

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: [email-masked]
Date: Fri, 12 Oct 2001 15:58:34 +0300

Hi Anjali,

I have thought about this as well - if there is some consensus on 
your proposal, it could be addressed.

JOhn

> -----Original Message-----
> From: ext Anjali Gurmukhani [mailto:[email-masked]]
> Sent: 11 October, 2001 14:21
> To: sigtran
> Subject: SUAv8 : Destination Address Format in the SNM Messages
> 
> 
> Hi
> 
> You are currently subscribed to sigtran as: [email-masked]
> To unsubscribe send a blank email to 
> [email-masked]
> 

---