Subject: Re: m2pa: proving messages

From: Tom George <[email-masked]>
Date: Thu, 18 Oct 2001 08:34:31 -0500

Manish,

Yes, this is what I meant. Thanks.

tomG.

[email-masked] wrote:
> 
> hi Marco,
>     as per my understanding proving messages are Random number sequence and as
> data message size depends on MTP3 data message
>     so inorder to test link we take Proving message of size 272 octets( max.
> size of MTP3 data, 2.3.8  Q703 ).
> 
>    SCTP checksum detects  error at other end , so by keep changing number
> sequence we are just  ensuring that SCTP has to perform
>    a good amount of work for checking message.
> 
>    TOM please give further comments
> 
>    Regards
>    Manish Sharma
> 
> Marco Troiano <[email-masked]> on 09/26/2001 11:01:27 PM
> 
> Please respond to [email-masked]
> 
> To:   "sigtran" <[email-masked]>
> cc:    (bcc: Manish Sharma/HSS)
> 
> Subject:  m2pa: proving messages
> 
> Hi all,
> i am studying M2PA draft and i have a problem on proving data messages (see
> 2.2.3).
> 
> *    What is the exact format of these messages?
> *    what do you mean by number pattern, i mean in the phrase:
> It is recommended that the length of the Data field be similar to the size
> of the User Data messages that will be carried on the link. It is
> recommended that the Data field contain a number pattern which varies among
> the Proving Data messages, and that will allow the SCTP checksum to be used
> to verify the accuracy of transmission.
> 
> Thank you in advance
> Marco Troiano
> 
> --------------------------------------------------------------------------------
> 
> Visitateci e acquistate in rete su http://www.wind.it
> 
> --------------------------------------------------------------------------------
> 
>   ------------------------------------------------------------------------
>                   Name: att1.htm
>    att1.htm       Type: Hypertext Markup Language (text/html)
>               Encoding: base64
>            Description: Internet HTML
> 
>   ------------------------------------------------------------------------

-- 
* Tom George        972-519-3168         [email-masked]   *
* PB2-1323       Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel USA, Inc.; 1000 Coit Rd, MS PB2-STPA; Plano TX 75075-5813   *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: [email-masked]
Date: Thu, 18 Oct 2001 12:17:15 -0400

Tom and others,

I would add that you would also have to consider that MTP3b (see Q.2210
Section 9.1) allows maximum SDU size of 4096 octets.

Ray

Tom George <[email-masked]> on 10/18/2001 09:34:31 AM

To:   "sigtran" <[email-masked]>
cc:    (bcc: Ray P. Singh/Telcordia)
Subject:  Re: m2pa: proving messages

Manish,

tomG.

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---

---

From: [email-masked]
Date: Fri, 19 Oct 2001 14:42:26 +0530

Hi ray,
        This is somthing which is implementation dependant. It depends
for what purpose we are using MTP3. But this is good idea to have
MSU boundation in next M2PA draft.

regards
Manish Sharma

[email-masked] on 10/18/2001 10:47:15 PM

To:   "sigtran" <[email-masked]>
cc:   [email-masked], [email-masked] (bcc: Manish Sharma/HSS)

Tom and others,

Ray

Manish,

tomG.

---

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---