Subject: NA is defined in SUA

From: Jacques Rajchgod <[email-masked]>
Date: Fri, 12 Oct 2001 10:45:39 -0500

See SUA draft (06 for example) section 1.2, below "Fail-Over".

Jacques Rajchgod
MCI Worldcom
Next Generation System Evaluation
Tel: [972] 729-7180
E-mail: [email-masked]

> -----Original Message-----
> From: Gradischnig, Klaus [mailto:[email-masked]]
> Sent: Thursday, October 11, 2001 5:58 PM
> To: sigtran
> Subject: RE: sua v8: definition of routing context
>
>
> It would also be nice to see a definition of NA in the
<--------------------
> terminology section.
>
> Klaus
>
> > -----Original Message-----
> > From: Brian F. G. Bidulock [mailto:[email-masked]]
> > Sent: October 11, 2001 6:29 PM
> > To: sigtran
> > Cc: [email-masked]
> > Subject: Re: sua v8: definition of routing context
> >
> >
> > Klaus,
> >
> > This basically says that RC's cannot span NAs and implies
> > an NA.
> >
> > --brian
> >
> > Gradischnig, Klaus wrote:                            (Thu, 11
> > Oct 2001 17:15:01)
> > > Sorry to be so ignorant but what exactly is the last sentence of the
> > > definition of Routing Context supposed to mean:
> > >
> > >    The Routing Context also uniquely identifies an SS7 entity
> > >    (point code) into a SS7 network, as presented by the SG.
> > >
> > > Does it mean "identifies ... to an SS7 network" or
> > "identifies ... in an SS7
> > > network"?
> > >
> > > No matter what, I have difficulties matching this with
> > anything defined for
> > > Routing Key.
> > >
> > > Klaus
> > >
> > >
> > > ---
> > > You are currently subscribed to sigtran as: [email-masked]
> > > To unsubscribe send a blank email to
> > [email-masked]
> >
> > --
> > Brian F. G. Bidulock
> > [email-masked]
> > http://www.openss7.org/
> >
> >
> > ---
> > You are currently subscribed to sigtran as:
> > [email-masked]
> > To unsubscribe send a blank email to
> > [email-masked]
> >
>
>
> ---
> You are currently subscribed to sigtran as: [email-masked]
> To unsubscribe send a blank email to
> [email-masked]
>

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Gradischnig, Klaus" <[email-masked]>
Date: Sat, 13 Oct 2001 07:22:54 -0500

Thanks, true for 06 (though controversial), but not for (my version of) 08. 

Klaus

> From: Jacques Rajchgod [mailto:[email-masked]]
> Sent: October 12, 2001 11:46 AM
> To: sigtran
> Subject: NA is defined in SUA
> 
> 
> [email-masked]

---