Subject: M2PA test-list

From: Marco Troiano <[email-masked]>
Date: Thu, 18 Oct 2001 15:09:55 +0200

Hi all,
i am going to test an SS7 over IP solution and I would like to know if there
is any kind of a test list for M2PA protocol stack.

Thank you in advance,
Marco

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Tom George <[email-masked]>
Date: Mon, 22 Oct 2001 15:51:26 -0500

Marco,

There are tests at the M2PA Interop web site:
http://www.usa.alcatel.com/events/m2pa2001/

tomG.

> Marco Troiano wrote:
> 
> Hi all,
> i am going to test an SS7 over IP solution and I would like to know if
> there is any kind of a test list for M2PA protocol stack.
> 
> Thank you in advance,
> Marco

-- 
* Tom George        972-519-3168         [email-masked]   *
* PB2-1323       Intranet:  http://www.ssd.usa.alcatel.com/~tgeorge/  *
* Alcatel USA, Inc.; 1000 Coit Rd, MS PB2-STPA; Plano TX 75075-5813   *
* I actively disclaim speaking for Alcatel USA, Inc. I do not purport *
* to advertise or represent its position,  operations, or activities. *

---

---

From: Lu jun <[email-masked]>
Date: Wed, 31 Oct 2001 14:56:13 +0800

HI, all
I have a few questions about this test  list

first question is for testcase A.3
Why M2PA stops link, the SCTP association must be abort?I think M2PA can
just send OOS on SCTP stream 0 is enough, like a SS7 link  ,so that next
time start M2PA link can just perform M2PA
align procedure. the SCTP initial procedure can be jumped.

senond question is for testcase B.5
Why the test case just describe the changeover procedure? how about
changeback test?

third  question is for testcase DUAL  Network Data Transmission

what's the configuration for this test. and what's the test purpose? just
for this two link between two SS7
network?

---