Subject: M3UA and SUA Status

From: Lyndon Ong <[email-masked]>
Date: Tue, 9 Oct 2001 10:39:10 -0700 (PDT)

Folks,

Now that revised drafts of M3UA and SUA are available,
we should review these and decide whether or not to
advance them to IESG review.

The editors should also be providing notes on the
changes made based on the issues lists (Greg, Javier,
John?)

Editorial issues (which will undoubtedly pop up) can
be handled through IETF Last Call, we should focus
on technical concerns.  I would encourage getting
these
out if possible, because people have been waiting on
us to complete them for some time.  However, we should
feel comfortable with their technical correctness.

Please review the drafts and provide any comments 
during the rest of this week.  Again, focus on major
technical issues as opposed to editorial issues if
you can.

Thanks,

L. Ong

__________________________________________________
Do You Yahoo!?
NEW from Yahoo! GeoCities - quick and easy web site hosting, just $8.95/month.
http://geocities.yahoo.com/ps/info1

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: [email-masked]
Date: Wed, 10 Oct 2001 08:20:23 +0300

Hi Lyndon,

> changes made based on the issues lists (Greg, Javier,

I shall provide a list today.
 
> these out if possible, because people have been waiting on

Agreed.  

John

---