Subject: Moratorium on new M3UA and SUA issues

From: "Ong, Lyndon" <[email-masked]>
Date: Wed, 17 Oct 2001 09:33:52 -0700

Folks,

Let's hold off on any NEW M3UA and SUA issues at this time and try to
clear out the ones that have been brought up.  Based on the issues that
have been brought up so far, it looks to me as if we'll need to have one
more version of each (in any case we have IESG already primed with
M2UA and DUA).

Cheers,

L. Ong

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Gradischnig, Klaus" <[email-masked]>
Date: Wed, 17 Oct 2001 15:24:55 -0500

Hi Lyndon,

good to hear the voice of reason. One question though:

when do you then want to address the remaining issues: before or after the
next versions come out, during ISEG last call, or once the RFCs are out --
or should the remaining issues remain just that?

Klaus

> -----Original Message-----
> From: Ong, Lyndon [mailto:[email-masked]]
> Sent: October 17, 2001 12:34 PM
> To: sigtran
> Subject: Moratorium on new M3UA and SUA issues
> 
> 
> Folks,
> 
> You are currently subscribed to sigtran as: 
> [email-masked]
> To unsubscribe send a blank email to 
> [email-masked]
> 

---

---

From: "Ong, Lyndon" <[email-masked]>
Date: Wed, 17 Oct 2001 15:53:51 -0700

Hi Klaus,

It seems to me that we should try to reach conclusion on the
issues that have been brought up, and update M3UA and SUA
accordingly.  We can then try again to move this to IESG
and address remaining comments in IETF review.  

The main open issue seems to be the IPSP-to-IPSP case, for
which we can make a try at agreeing to text, with a fallback
of moving this to a separate draft.  I'm assuming
that there are no more major holes in the specifications
(with the possible exception of the IPSP case).

Cheers,

Lyndon

-----Original Message-----
From: Gradischnig, Klaus [mailto:[email-masked]]
Sent: Wednesday, October 17, 2001 1:25 PM
To: sigtran
Subject: RE: Moratorium on new M3UA and SUA issues

Hi Lyndon,

Klaus

> [email-masked]

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 17 Oct 2001 18:23:56 -0500

Lyndon,

SUA still have a major hole in handling of CO messages over
multiple SGs acting as STPs.  (SUA Last Call Issue 14) whose
resolution has been removed.  This is a significant technical
issue for SUA.

--brian

Lyndon Ong wrote:                                          (Wed, 17 Oct 2001 15:53:51)
> You are currently subscribed to sigtran as: [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 18 Oct 2001 00:32:15 -0500

Lyndon,

Speaking of M2UA, has M2UA been updated to include the
common ASP procedures?

--brian

Lyndon Ong wrote:                                          (Wed, 17 Oct 2001 09:33:52)
> You are currently subscribed to sigtran as: [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: Ken Morneault <[email-masked]>
Date: Thu, 18 Oct 2001 13:21:33 -0400

Yes, M2UA was updated to include the common ASP procedures.  There
are a few minor errors in the text that will be corrected during the IESG
Last Call.

Ken

At 12:32 AM 10/18/01 -0500, you wrote:
>You are currently subscribed to sigtran as: [email-masked]

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 18 Oct 2001 15:14:41 -0500

Ken,

Excellent.

--brian

Ken Morneault wrote:                                          (Thu, 18 Oct 2001 13:21:33)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: [email-masked]
Date: Fri, 19 Oct 2001 06:35:54 +0300

Hi Brian,

> resolution has been removed.  This is a significant technical

I'm happy to work through this issue still, but I detected
consensus on the list for what was put into SUA v8.

John

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 18 Oct 2001 23:10:43 -0500

John,

Concensus was not reached, we just decided to argue it after
SUA v8.  The label text in SUA v8 has not even been reviewed
yet.  There are still significant issues here and the label
approach does not address them.  There are also still difficulties
with the label approach that we were waiting for text to raise.
The label approach must still be reviewed for technical errors
of which I am sure there are a few.  It remains to be seen whether
a review shows the approach is technically correct or not.  There
is already the issue of CO SLS selection that the label approach
has not addressed.

--brian

John Loughney wrote:                                         (Fri, 19 Oct 2001 06:35:54)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---