Subject: Common Parameters in SUA & M3UA: Affected Point Code

From: Greg Sidebottom <[email-masked]>
Date: Tue, 2 Oct 2001 11:59:28 -0400

Greetings,

One other point that came up in discussions between the SUA and M3UA Editors
on the common management text is that the M3UA Issue 8 has an M3UA-specific
parameter Affected Destinations (Tag 0x0203) that is identical in form and
function to the SUA Affected Point Code parameter (Tag 0x0005).  Note that
the Affected Point Code Tag is in the common Tag range.

Affected Point Code parameter seems to fit the bill as a common xUA
parameter so I propose that M3UA delete its M3UA-specific parameter Affected
Destinations and replace with the common parameter Affected Point Code.
The procedures would remain the same.

Cheers,

    Greg

----- Original Message -----
From: <[email-masked]>
To: "sigtran" <[email-masked]>
Sent: Tuesday, October 02, 2001 3:50 AM
Subject: RE: Common Parameters in SUA & M3UA: DATA

> Hi Greg,
>
> > M3UA Data 1 and 2 was already in the M3UA-specific range in
> > Issue 8 as its
> > payload content is different from SUA - I only noticed in
> > discussion with
> > John L that the SUA Data parameter was in the common UA
> > assignment range.
> > (M2UA Data parameter Tags are also on the M2UA-specific
> > range.)  So if SUA
> > moves its assignment to be consistent, then the Tags will be
> > completely
> > self-identifying.   It is true that you could have a common
> > Data parameter
> > and use the message header to tell SUA and M3UA Data
> > parameters apart but we
> > felt this was cleaner.   RC is different in my eyes as it is identical
> > foramt and content between the UAs (32-bit integer).
>
> I've moved the (SUA) Data parameter to the SUA parameter list.
> Unless someone tells me a good reason, I don't see a reason
> to move it back to a common parameter.
>
> John
>

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 2 Oct 2001 12:48:10 -0500

Greg,

Thank you for finally seeing that one.  Yes, please, use the
common paramter in M3UA instead.

--brian

Greg Sidebottom wrote:                                       (Tue, 02 Oct 2001 11:59:28)
> You are currently subscribed to sigtran as: [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---