Subject: IPSP Conference Call?

From: [email-masked]
Date: Tue, 16 Oct 2001 20:52:23 +0300

Hi all,

It may be useful to schedule a conference call on this issue for SUA & M3UA.
I suggest that we handle them together.  I can organize a bridge, everyone
will have to call Finland, though.  Also, it would be best if this could be
handled early in the day (form North American).  I suggest sometime next
week. The time could be:

7 AM Pacific Coast time = 10 AM East Coast Time = 5 PM Helsinki time.  If
noone from the West Coast will participate, I suggest we have it earlier.

Comments?
John

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Lyndon Ong <[email-masked]>
Date: Wed, 17 Oct 2001 09:14:57 -0700 (PDT)

Hi folks,

This sounds like a good idea, esp. if we can get some
text proposals on the floor earlier for people to 
look at (Javier?).  If we need a US conference bridge
I can set one up.

Cheers,

Lyndon

--- [email-masked] wrote:
> You are currently subscribed to sigtran as:
> [email-masked]
> To unsubscribe send a blank email to
[email-masked]

__________________________________________________
Do You Yahoo!?
Make a great connection at Yahoo! Personals.
http://personals.yahoo.com

---

---

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Thu, 18 Oct 2001 12:14:45 +0200

Hi Lyndon and folks, 

I'm working on them.

I think we should focused the discussion in some of the issues François pointed out. I'm consider the simple IPSP to IPSP communication is the main focus for the current draft. In that case the relevant issues would be:

1- Symmetry wrt to ASPSM and ASPTM vs client/server role (who sends ASPSM and ASPTM)

2- Symmetry wrt to registration (if both ends want to use Routing Keys do they both need to send REG messages)

3- RC applies to both directions vs single direction

4- Where do state machines for MTP3 and User Parts fit in the IPSP model

5 -Where do the AS and AS-per-ASP state machines fit in the IPSP
model (both ends would be logical if symmetric roles are adopted)

6- Does the RK stay the same for IPSP or should it include parameters
like IP address that allow to locate the IPSP more naturally than a
fake PC in a pure IP network?

Other cases such as mixing individual networks elements in one can be deferred to extension drafts. Although from my point of view they can be deduced from the individual behavior if this is stated clearly.

-description of the transfer function at an IPSP/SS7, IPSP/SG,
and IPSP/IPSP gateway-description of the IPSP/SG mgt gateway (e.g. mapping between ASPTM
or SSNM messages from SG and SSNM messages to IPSP)
-description of the IPSP/SS7 mgt gateway (e.g. mapping between SS7
messages and SSNM messages to IPSP, interactions like MTP Restart)
-description of the IPSP/IPSP mgt gateway (how is management handled 
when several SPMC are hosted in a single IPSP for example)

I'll send out the text to the list before the conference.

Cheers // Javier.

> -----Original Message-----
> From: Lyndon Ong [mailto:[email-masked]]
> Sent: Wednesday, October 17, 2001 6:15 PM
> To: sigtran
> Subject: Re: IPSP Conference Call?
> 
> 
> Hi folks,
> 
> [email-masked]

---