Subject: RE: [M3UA Issue 1] Network Appearance Sematics / Format - POLL - POLL - POLL

From: "Gradischnig, Klaus" <[email-masked]>
Date: Mon, 1 Oct 2001 06:44:46 -0500

Lyndon,

furthermore the definition of SPMC not to span signaling points is a random,
unnecessary restriction. To remove this restriction would not cause any
problems with MTP management. On the other hand, allowing RC/RKs on a
sub-point-code level causes all kinds of problems.

Klaus 

> -----Original Message-----
> From: Lyndon Ong [mailto:[email-masked]]
> Sent: September 27, 2001 7:09 PM
> To: sigtran
> Subject: Re: [M3UA Issue 1] Network Appearance Sematics / 
> Format - POLL
> - POLL - POLL
> 
> 
> Hi Brian,
> 
> My point was a little different, just that 
> in the case where there 
> is no RK configured at the ASP, no RC is sent 
> from the SG.  However, you still might want
> to send an NA if the ASP handles traffic of
> multiple networks.
> 
> For RK, I think you are referring to RK being
> defined as not spanning across multiple
> Signaling Point Management Clusters, and an SPMC
> being defined as:
> 
> Signalling Point Management Cluster (SPMC) - The
> complete set of Application Servers represented 
> to the SS7 network under a single MTP 
> entity (Signalling Point).  
> 
> But this seems defined around a single SS7 network
> case, it's a good question how this is applied in 
> a multi-network case.  
> 
> At a higher level, though, are we putting a
> definition ahead of a need here?
> If someone wants to handle multiple NAs
> within a single AS, is there a reason to
> restrict this from being done?
> 
> I'll try to shut up after this, as the thread is
> getting overly long...
> 
> Cheers,
> 
> Lyndon
> 
> 
> --- "Brian F. G. Bidulock" <[email-masked]>
> wrote:
> > Lyndon,
> > 
> > Lyndon Ong wrote:                                   
> >       (Thu, 27 Sep 2001 13:42:23)
> > > 
> > > --- "Brian F. G. Bidulock" <[email-masked]>
> > > wrote:
> > > > > Logically, you can argue that the NA and RC
> > are
> > > > > semantically different, and that while you may
> > > > > choose to organize separate ASs for each NA, 
> > > > > there may be a reason to have one AS that
> > > > > spans multiple NAs, in which case RC = NA is
> > > > > not possible.
> > > > 
> > > > Wrong.  You cannot span multiple NAs with an AS.
> > > > You can always have RC = NA.  Period.
> > > > 
> > > 
> > > I think this is debatable.  There is always the
> > > case where no RK is defined at the ASP, there is
> > > only a single AS that handles all messages sent
> > > to it.
> > 
> > It has nothing to do with whether an RK exists at
> > the ASP or not.  There is a 1:1 relationship between
> > RC and RK and RK is not allowed to span NA.
> > Therefore, it is always possible to establish RKs so
> > that there is one RK per NA, and thus one RC value
> > per NA value.  That RC value can equal the NA value.
> > Plain and simple.
> > 
> > --brian
> > 
> > -- 
> > Brian F. G. Bidulock
> > [email-masked]
> > http://www.openss7.org/
> 
> 
> __________________________________________________
> Do You Yahoo!?
> Listen to your Yahoo! Mail messages from any phone.
> http://phone.yahoo.com
> 
> 
> ---
> You are currently subscribed to sigtran as: 
> [email-masked]
> To unsubscribe send a blank email to 
> [email-masked]
> 

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 1 Oct 2001 15:19:28 -0500

Klaus,

I couldn't disgree more. 

You cannot possibly support these incorrect assertions.

--brian

Gradischnig, Klaus wrote:                            (Mon, 01 Oct 2001 06:44:46)
> You are currently subscribed to sigtran as: [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: "Gradischnig, Klaus" <[email-masked]>
Date: Mon, 1 Oct 2001 15:47:32 -0500

There are no MTP NM messages "below" point code granularity but it is easy
to trigger multiple NM messages if more than one point code is involved in
an event (and there are even cluster messages in ANSI). Any deficiencies of
m3ua for this case can easily be resolved while MTP cannot be changed.

Klaus

> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: October 01, 2001 4:19 PM
> To: sigtran
> Cc: [email-masked]

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Mon, 1 Oct 2001 16:12:49 -0500

Klaus,

MTP3 provides management below a PC: below point code
granularity there are UFC messages in MTP3.

Below that, there are user-part specific management messages
in the appropriate MTP-User.

What's your point?

--brian

Gradischnig, Klaus wrote:                            (Mon, 01 Oct 2001 15:47:32)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---