Subject: ASP-Down Procedures

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 11 Oct 2001 16:37:43 -0500

Section 4.3.4.2 states:

  Whether the ASP is permanently removed from any AS is a function of 
  configuration management.  In the case where the ASP previously used 
  the Registration procedures (see Section 4.3.5) to register within 
  Application Servers but has not deregistered from all of them prior to 
  sending the ASP Down message, the SGP SHOULD consider the ASP as 
  Deregistered in all Application Servers that it is still a member.

Clearly the implemenatation "MUST" consider the ASP as deregistered in
all application servers.  Anything else could result in a state mismatch
between peers on the registration state of an AS.

Change "SHOULD" to "MUST".

--brian

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Wed, 17 Oct 2001 14:04:30 +0200

I also agree.

Cheers // Javier.

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Thursday, October 11, 2001 11:38 PM
> To: sigtran
> Subject: ASP-Down Procedures
> 
> 
> Section 4.3.4.2 states:
> 
> You are currently subscribed to sigtran as: 
> [email-masked]
> To unsubscribe send a blank email to 
> [email-masked]
> 

---