Subject: Where's the BUGS/TODO list for SCTP

From: Douglas Clowes <[email-masked]>
Date: Thu, 18 Oct 2001 07:07:41 +1000

G'day

Can some kind person please point me to list of known requirements,
omissions and know issues for RFC-2960 SCTP.

Also, if it's not via this list or otherwise immediately obvious, the
mechanism for contributing to it.

TIA

Douglas Clowes

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Wed, 17 Oct 2001 17:39:07 -0500

Douglas,

SCTP has moved over to tsvwg.

--brian

Douglas Clowes wrote:                                     (Thu, 18 Oct 2001 07:07:41)
> You are currently subscribed to sigtran as: [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: [email-masked]
Date: Mon, 22 Oct 2001 20:01:25 +0300

Hi!

	I forgot to answer to your mail on Friday... Sorry...

	There is a draft called "Implementors Guide", in which all the
already found mistakes are discussed and it includes quite many changes for
a new version of SCTP specifications...

	You should have no problem to download it from the IETF pages... Its
name is... Well, I can simply include it here as an attachment, it is not
that big... I might warn you that it is about to be modified again... But
all contributions are really welcome... You can make them to the tsvwg as
Brian told you already...

	I hope this was what you were looking for...

	BR Iván Arias Rodríguez

> -----Original Message-----
> From: ext Douglas Clowes [mailto:[email-masked]]
> Sent: 18. October 2001 0:08
> To: sigtran
> Subject: Where's the BUGS/TODO list for SCTP
> 
> 
> G'day
> 
> You are currently subscribed to sigtran as: 
> [email-masked]
> To unsubscribe send a blank email to 
> [email-masked]
> 

---

---

From: [email-masked]
Date: Mon, 22 Oct 2001 20:18:02 +0300

Aaay... :-0

	Sorry, I didn't mean to send that mail to the whole list... I
thought that I was sending it only to Douglas, but I made a mistake... :-(

	Excuse me for sending attachments to the list... :-/

	BR Iván Arias Rodríguez

---