Subject: ASP Auditing

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 11 Oct 2001 16:08:03 -0500

Section 4.5.3 says:

  supports this feature).  Where the SGP maintains the congestion status 
  of the SS7 destination, and the SS7 destination is congested, the SGP 
  MUST additionally respond with an SCON message before the DAVA or DRST 
  message.  If the SS7 destination is available and congested, the SGP 
  MUST respond with an SCON message DAVA message.  If the SS7 
                       ^^^^^^^^^^^^^^^^^^^^^^^^^
  destination is restricted and congested, the SGP MUST respond with 
  an SCON message immediately followed by a DRST message.  If the SGP 

The underlined phrase is unintelligble.  I think you mean

  "If the SS7 destination is available and congested, the SGP 
   MUST respond with an SCON message and then a DAVA message."
                                     ^^^^^^^^^^
--brian

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Wed, 17 Oct 2001 14:02:32 +0200

Ok, I agree.

Cheers // Javier.

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Thursday, October 11, 2001 11:08 PM
> To: sigtran
> Subject: ASP Auditing
> 
> 
> Section 4.5.3 says:
> 
> 
> You are currently subscribed to sigtran as: 
> [email-masked]
> To unsubscribe send a blank email to 
> [email-masked]
> 

---