Subject: m2ua v10: Traffic Mode Param

From: [email-masked]
Date: Thu, 18 Oct 2001 17:32:22 -0400

There is an inconsistancy in m2ua v10. 

Section 3.3.2.7  (ASPAC) says that the Traffic Mode param is mandatory, but section 4.3.4.4 (ASP Active Procedures) implies that it is optional. Which is it?

Barry Nagelberg
Software Engineer
RadiSys, Corp.
Signaling Products Design Center
[email-masked]
+1-856-642-9229 x237

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Ken Morneault <[email-masked]>
Date: Thu, 18 Oct 2001 21:35:34 -0400

Barry,

To maintain consistency with M3UA/SUA (and since it has been agreed
on the list that Traffic Mode should be optional), Section 3.3.2.7 will need to
be modified.  

Thanks,

Ken

At 05:32 PM 10/18/01 -0400, you wrote:
>You are currently subscribed to sigtran as: [email-masked]

---