Subject: M3UA Plugtest

From: Ken Morneault <[email-masked]>
Date: Wed, 31 Oct 2001 10:42:37 -0500

All:

The survey is now available on the ETSI Plugtests Website:

http://www.etsi.org/plugtests/Forms/survey_M3UA.htm

for the M3UA plugtest.  Please fill out the survey to show
your interest in participating in the plugtest.

In late November, there will be a conference call to begin
discussing the planning and specifics of this plugtest.

Ken

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Sandy Smart <[email-masked]>
Date: Wed, 31 Oct 2001 10:48:12 -0500

Hey Ken... what's a plugtest? Is it like a bakeoff?

Sandy

> -----Original Message-----
> From: Ken Morneault [mailto:[email-masked]]
> Sent: Wednesday, October 31, 2001 10:43 AM
> To: sigtran
> Subject: M3UA Plugtest
> 
> 
> 
> 
> All:
> 
> You are currently subscribed to sigtran as: [email-masked]
> To unsubscribe send a blank email to 
> [email-masked]

---

---

From: Ken Morneault <[email-masked]>
Date: Wed, 31 Oct 2001 11:13:34 -0500

Yes, plugtest refers to an interoperability event.

Ken

At 10:48 AM 10/31/2001 -0500, you wrote:
>You are currently subscribed to sigtran as: [email-masked]

---

---

From: [email-masked]
Date: Wed, 31 Oct 2001 11:02:49 -0500

Sandy,

Please see http://www.etsi.org/plugtests/06Allyouwant/former.htm

Barry Nagelberg

Sandy Smart <[email-masked]>
10/31/01 10:48 AM
Please respond to sigtran

        To:     "sigtran" <[email-masked]>
        cc: 
        Subject:        RE: M3UA Plugtest

Sandy

> [email-masked]

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to 
[email-masked]

---