Subject: If No ASP is active then what?

From: Jacques Rajchgod <[email-masked]>
Date: Thu, 04 Oct 2001 15:38:51 -0500

Ref: M3UA-08, Jul 2001 [Page 75] <-- First paragraph.
Section 4.2.3.4 -  ASP-Active Procedures:
----------------------------------------------------------------------------
-----------------------------
If there is no currently active ASP, an ASP Active Ack message ("Over-
ride") is returned right away and the traffic is directed to the ASP.
----------------------------------------------------------------------------
----------------------------

A reader cannot tell what ASP the text refers to:
There is no active ASP. "Nobody home". So, to whom am I talking by saying
ASPAC-ACK(Override)??
What ASP is the text referring to, since all ASPs are gone?

Please, kindly advise...

Jacques Rajchgod
MCI Worldcom
Next Generation System Evaluation
Tel: [972] 729-1487
E-mail: [email-masked]

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Lyndon Ong <[email-masked]>
Date: Thu, 4 Oct 2001 13:52:54 -0700 (PDT)

Hi Jacques,

We should hold this question until v9 comes
out, I believe that this passage - over-ride (standby)
- has now been removed.

Thanks,

L. Ong

--- Jacques Rajchgod <[email-masked]>
> You are currently subscribed to sigtran as:
> [email-masked]
> To unsubscribe send a blank email to
> [email-masked]
> 

__________________________________________________
Do You Yahoo!?
NEW from Yahoo! GeoCities - quick and easy web site hosting, just $8.95/month.
http://geocities.yahoo.com/ps/info1

---

---

From: "Asveren, Tolga" <[email-masked]>
Date: Thu, 4 Oct 2001 17:04:00 -0500

Hi Jacques,
 
I believe the scenario is like this:
ASP1 sends ASPAC (override-standby)
there is no other ASP active for the specified RC
So, ASPAC-ACK(override) is sent to ASP1
If there was already another ASP active, then ASP1 would receive ASPAC-ACK(override-standby)
 
This is, how it was in draft8.
 
  Tolga 

 -----Original Message-----
From: Jacques Rajchgod [mailto:[email-masked]]
Sent: Thursday, October 04, 2001 4:39 PM
To: sigtran
Subject: If No ASP is active then what?

Ref: M3UA-08, Jul 2001 [Page 75] <-- First paragraph.
Section 4.2.3.4 -  ASP-Active Procedures: 
 --------------------------------------------------------------------------------------------------------- 
 If there is no currently active ASP, an ASP Active Ack message ("Over-
ride") is returned right away and the traffic is directed to the ASP. 
 --------------------------------------------------------------------------------------------------------  
 A reader cannot tell what ASP the text refers to: 
 There is no active ASP. "Nobody home". So, to whom am I talking by saying ASPAC-ACK(Override)?? 
 What ASP is the text referring to, since all ASPs are gone? 
 Please, kindly advise... 
 Jacques Rajchgod
MCI Worldcom
Next Generation System Evaluation
Tel: [972] 729-1487
E-mail: [email-masked]  
 ---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked] 

---

---

From: Wodarz Juergen <[email-masked]>
Date: Fri, 5 Oct 2001 08:46:11 +0200

This paragraph belongs to the previous paragraph (my opinion).
If a SG has no currently ACTIVE ASP assigned to a particular AS and receives
	an ASPAC (OVERRIDE_STBY),...."an ASP Active Ack message ("Over-
	ride") is returned right away and the traffic is directed to the ASP".
This ASP want to connect in status OVERRIDE_STBY, but the SG takes it over
immediate to ACTIVE status and tell this in the corresponding ASPAC_ACK(OVERRIDE).
If i'm wrong, please tell your opinion.

	Juergen

> -----Urspr> üngliche Nachricht-----
> Von:	Jacques Rajchgod [SMTP:[email-masked]]
> Gesendet am:	Donnerstag, 4. Oktober 2001 22:39
> An:	sigtran
> Betreff:	If No ASP is active then what?
> 
> You are currently subscribed to sigtran as: [email-masked]

---

---

From: Greg Sidebottom <[email-masked]>
Date: Fri, 5 Oct 2001 15:00:35 -0400

Greetings,

The intension of the text was as described by Tolga (who gets a gold star!)

However I can confirm what Lyndon mentioned - the standby mode text  have
been removed from the common management text in M3UA Issue 9 and upcoming
SUA Issue, aligning with the M2UA.

Note: Issue 9 WILL finally be submitted to the IETF today.  As I usually do,
I'll post a summary of changes to the list and make available my marked up
version showing the differences from Issue 8.  Just e-mail me if you want a
marked up version.

Cheers,

   Greg Sidebottom

----- Original Message -----
From: "Asveren, Tolga" <[email-masked]>
To: "sigtran" <[email-masked]>
Sent: Thursday, October 04, 2001 6:04 PM
Subject: RE: If No ASP is active then what?

ASPAC-ACK(Override)??
>
>
> ---
> You are currently subscribed to sigtran as: [email-masked]

---

---

From: Jacques Rajchgod <[email-masked]>
Date: Mon, 08 Oct 2001 09:50:39 -0500

This is what subject 4.3.3.5 section describes:

1) There is a SG1 sending traffic in Override mode to an ASP1.
2) At this time, because the Override State exists, all other entities
deserved by SG1 are now considered INACT.
3) There is no one in Override-STDBY.
------------------------------------------------------------------------
4) ASP1 de-activares itself.
5) ASP1 was the only entity ACTIVE in the world. Because it has de-activated
itself and because there was nobody else active at that time, there is no
one left in the world who is active. Effectively, there is "nobody home".
------------------------------------------------------------------------
6) So, to whom am I saying "ASPAC-ACK(Override)?" - There is nobody home!

Please note below, that this section might be erroneous as it is being
removed from the text for V9...
----------------------------------------------------------------------------
---------------

Hi Jacques,

Thanks,

L. Ong
------------------------------------------
Jacques Rajchgod
MCI Worldcom
Next Generation System Evaluation
Tel: [972] 729-1487
E-mail: [email-masked]

> From: Asveren, Tolga [mailto:[email-masked]]
> Sent: Thursday, October 04, 2001 5:04 PM
> To: sigtran
> You are currently subscribed to sigtran as: [email-masked]

---