Subject: Unsolicited ASPDN-ACK in IPSP case

From: [email-masked]
Date: Fri, 19 Oct 2001 17:04:45 +0530

If an IPSP receives an ASPDN-ACK without having sent an ASPDN in the
IPSP-IPSP case, where both the IPSPs have the capability of initiating the
proper ASPDN procedure, then should the receiving IPSP mark itself DOWN
or discard the ASPDN-ACK message.

Thanks
Vipin

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: [email-masked]
Date: Tue, 23 Oct 2001 09:38:43 +0300

Hi Vipin,

> IPSP-IPSP case, where both the IPSPs have the capability of 
> initiating the proper ASPDN procedure, then should the receiving IPSP mark

> itself DOWN or discard the ASPDN-ACK message.

Discard it.

John

---

---

From: [email-masked]
Date: Tue, 23 Oct 2001 17:09:16 +0530

Hi ,

Please see the following text from M3UAv9.

4.3.4.2 ASP-Down Procedures
  ...

If the ASP receives an ASP Down Ack without having sent an ASP Down
message, the ASP should now consider itself as in the ASP-DOWN state.

Above statement says that ASP should process ASP-DOWN-ACK message without
sending one. If we consider ASP/SGP case, in what all conditions can SGP send
ASP-DOWN-ACK message without receiving a ASP-DOWN message from ASP?
* Can/Should there be a Layer Management primitive at SGP which results in SGP
sending ASP-DOWN-ACK message? Section 1.6.3 currently has no such primitive.
* Is there a error condition after which SGP should ASP-DOWN-ACK message ?

Best Regards,
-Sandeep

[email-masked] on 10/23/2001 01:08:43 PM

Please respond to [email-masked]

To:   "sigtran" <[email-masked]>
cc:    (bcc: Sandeep Mahajan/HSS)

Subject:  RE: Unsolicited ASPDN-ACK in IPSP case

Hi Vipin,

Discard it.

John

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---