Subject: sua v8: definition of routing context

From: "Gradischnig, Klaus" <[email-masked]>
Date: Thu, 11 Oct 2001 17:15:01 -0500

Sorry to be so ignorant but what exactly is the last sentence of the
definition of Routing Context supposed to mean:

   The Routing Context also uniquely identifies an SS7 entity 
   (point code) into a SS7 network, as presented by the SG.

Does it mean "identifies ... to an SS7 network" or "identifies ... in an SS7
network"?

No matter what, I have difficulties matching this with anything defined for
Routing Key.

Klaus

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 11 Oct 2001 17:29:07 -0500

Klaus,

This basically says that RC's cannot span NAs and implies
an NA.

--brian

Gradischnig, Klaus wrote:                            (Thu, 11 Oct 2001 17:15:01)
> You are currently subscribed to sigtran as: [email-masked]

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: "Gradischnig, Klaus" <[email-masked]>
Date: Thu, 11 Oct 2001 17:53:33 -0500

Must be that I am not a native speaker.

If that what it really says, then this definition should come under Routing
Key and be changed so that one can understand it.

Klaus

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: October 11, 2001 6:29 PM
> To: sigtran
> Cc: [email-masked]
> Subject: Re: sua v8: definition of routing context
> 
> 
> Klaus,
> 
> > To unsubscribe send a blank email to 
> [email-masked]
> 
> -- 
> Brian F. G. Bidulock
> [email-masked]
> http://www.openss7.org/
> 
> 
> ---
> You are currently subscribed to sigtran as: 
> [email-masked]
> To unsubscribe send a blank email to 
> [email-masked]
> 

---

---

From: "Gradischnig, Klaus" <[email-masked]>
Date: Thu, 11 Oct 2001 17:57:35 -0500

It would also be nice to see a definition of NA in the terminology section.

Klaus

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 11 Oct 2001 18:11:26 -0500

Klaus,

Network Appearance is adequately defined in
section 3.10.13 Network Appearance.  It has
it own section in SUA.

These are minor differences between the layout
of the SUA draft and M3UA draft: SUA has a
separate section for each parameter, M3UA does
not.  Both approaches are adequate.

--brian

Gradischnig, Klaus wrote:                            (Thu, 11 Oct 2001 17:57:35)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 11 Oct 2001 18:08:25 -0500

Klaus,

Compare this to the M3UA NA definition an you will see the
parallel.  NA is not required in data or SNMM in SUA as
should be the case for M3UA.

--brian

Gradischnig, Klaus wrote:                            (Thu, 11 Oct 2001 17:53:33)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: [email-masked]
Date: Fri, 12 Oct 2001 15:54:26 +0300

Hi Klaus,

> Key and be changed so that one can understand it.

I'm always open to suggest text.

br,
John

---

---

From: "Gradischnig, Klaus" <[email-masked]>
Date: Sun, 14 Oct 2001 16:55:04 -0500

Hi John,

1. Delete the last sentence under routing context.

2. Add at the end of the definition of Routing Key

	A routing key MUST NOT span multiple network appearances.

Klaus

> From: [email-masked] [mailto:[email-masked]]
> Sent: October 12, 2001 8:54 AM
> To: sigtran
> Subject: RE: sua v8: definition of routing context
> 
> 
> Hi Klaus,
> 

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Sun, 14 Oct 2001 17:45:33 -0500

Klaus,

I agree with (2) particularly as we have always agreed that RK
does not span NA, but I don't think that it is necessary to
delete the sentence in (1).  See also the thread on Routing Key.

--brian

Gradischnig, Klaus wrote:                            (Sun, 14 Oct 2001 16:55:04)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---

---

From: [email-masked]
Date: Tue, 16 Oct 2001 20:49:05 +0300

Hi Klaus,

> 	A routing key MUST NOT span multiple network appearances.

I agree.  I think this makes it more clean.

John

---

---

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Tue, 16 Oct 2001 16:28:41 -0500

Greg,

Can we do the same for M3UA.  I think it is pretty clear
that nobody is interested in RCs that span NAs.

--brian

John Loughney wrote:                                         (Tue, 16 Oct 2001 20:49:05)

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---