Subject: M3UA v9: DEREG RSP

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 11 Oct 2001 17:39:55 -0500

Section 3.6.4 states:

  One or more Deregistration Result parameters MAY be included.  The 
  format for the DEREG RSP message is as follows:

Change "MAY" to "MUST".

--brian

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Greg Sidebottom <[email-masked]>
Date: Tue, 16 Oct 2001 15:33:32 -0400

Hi Brian,

   Yes I agree - same as for REG RSP.  Change is made to "MUST"

Thanks,

  Greg

----- Original Message -----
From: "Brian F. G. Bidulock" <[email-masked]>
To: "sigtran" <[email-masked]>
Sent: Thursday, October 11, 2001 6:39 PM
Subject: M3UA v9: DEREG RSP

Section 3.6.4 states:

Change "MAY" to "MUST".

--brian

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---