Subject: M3UA v9: AS-DOWN Requirements

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Thu, 11 Oct 2001 15:34:59 -0500

Section 4.3.2 AS States:

  AS-DOWN: The Application Server is unavailable.  This state implies 
  that all related ASPs are in the ASP-DOWN state for this AS. Initially 
  the AS will be in this state. An Application Server MUST be in the AS-
  DOWN state before it can be removed from a configuration.

These states are logical and only for illustration purposes.  They should
not place requirements on the implementation.  The "MUST" in this paragraph
is uncecessary and uncalled for.

Change to:

  An Application Server is in the AS-DOWN state when it is removed from a
  configuration.

--brian

-- 
Brian F. G. Bidulock
[email-masked]
http://www.openss7.org/

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Javier Pastor-Balbas (ECE)" <[email-masked]>
Date: Wed, 17 Oct 2001 14:24:47 +0200

Yes, I think this is not the correct place for a requirement. I go along with you.

Cheers // Javier.

> -----Original Message-----
> From: Brian F. G. Bidulock [mailto:[email-masked]]
> Sent: Thursday, October 11, 2001 10:35 PM
> To: sigtran
> Subject: M3UA v9: AS-DOWN Requirements
> 
> 
> Section 4.3.2 AS States:
> 
> You are currently subscribed to sigtran as: 
> [email-masked]
> To unsubscribe send a blank email to 
> [email-masked]
> 

---