Subject: SUAv8: CODT Message

From: "Brian F. G. Bidulock" <[email-masked]>
Date: Fri, 12 Oct 2001 19:54:49 -0500

Section 3.3.1 states:

   Parameters 
     Routing Context               Mandatory 
     Sequence Number               Mandatory *1 
     Destination Reference Number  Mandatory  
     Message Priority              Optional 
     Correlation ID                Optional 
     Data                          Mandatory 

and further states:

   ED is represented by a CODT with:
     Sequence Number parameter is not present 

Change "Mandatory *1" to "Optional *1" for the Sequence Number
parameter.

--brian

-- 
Brian F. G. Bidulock    ¦ The reasonable man adapts himself to the ¦
[email-masked]    ¦ world; the unreasonable one persists in  ¦
http://www.openss7.org/ ¦ trying  to adapt the  world  to himself. ¦
                        ¦ Therefore  all  progress  depends on the ¦
                        ¦ unreasonable man. -- George Bernard Shaw ¦

---
You are currently subscribed to sigtran as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: [email-masked]
Date: Tue, 16 Oct 2001 20:49:21 +0300

Hi Brian,

> Change "Mandatory *1" to "Optional *1" for the Sequence Number

OK.

John

---